1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Beta Release 005 beta firmware

Discussion in 'Beta Firmwares' started by MINIX - Ken, Jan 19, 2016.

  1. MoreMaster

    MoreMaster New Member

    Did you use Kodi in U1 to play Blu-Ray 3D iso? As far as I see it can show stereo pair only. Frame packing doesn't work... But X8H users say that frame packing works fine there.
  2. arko

    arko Member

    Sorry Ken,
    ViperFX its the best audio effects for android.
    Here link from xda:
    http://forum.xda-developers.com/showthread.php?t=2191223

    On my previus box Minix x8h+ viper was working without any problems.
    Could you find any fix for it please.
    thanks
  3. Villa

    Villa Trusted Helper Super Moderator

  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I think they are using Vidon XBMC.
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I don't think so, but you may try and let us know.
  6. MoreMaster

    MoreMaster New Member

    Does it mean that Vidon XBMC supports frame packing on X8H but doesn't support it on U1?
  7. losttoapathy

    losttoapathy New Member

    Scratch that, Ken. I tried once again flashing FW004 and then 005 beta again and now passthrough is working properly.
    No clue what that was about but it's working now, so it was most certainly something weird on my end (y) Third time's the charm I guess :D

    Can I ask if you guys had any news at all from AmLogic regarding the SD video quality issue?
    pirsquared8 likes this.
  8. TonyL

    TonyL Member

    Tried firmware, here's what I found.

    • Metro UI clock stuck in 24hr mode.
    • Light stuck on blue on state even after kill all tasks.
    • Kodi for minix doesn't have sleep option in the power menu, any longer? I kind of relied on this before. I would set the timer in kodi to put the machine to sleep after playback ends.
    • Found an xvid file that stutters. Seems more pronounced during scene changes, but happens all throughout, I think (didn't watch all). sample
    • And as promised, smearing/ghosting sample. I think you can see with this sample quite clearly that, with the amcodec, the ghosting/smearing really interferes with image quality. Haven't noticed it in HD videos, but the effect certainly permeates most of the SD stuff I've been watching, lately. sample

    Cheers! TIA
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    That's not what I meant.
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    They are working on it.
    pirsquared8 and losttoapathy like this.
  11. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Clock -noted.

    Blue LED - Is there anything attached to the box? You may turn the always on during sleep wifi option off to see if it helps.

    Kodi - yes that's the root menu, when we fixed the faked root status being detected issue, this should be gone as well because our box does not come with root.

    XVID - I've checked the official decoder specification, it's not a supported format. Will further confirm this with vendor.

    Samples - thanks!
    pirsquared8 likes this.
  12. TonyL

    TonyL Member

    I have webcam and the A2 lite remote, atm. I will try that, I did switch to cable to try the wifi thing. I'll edit post here later to let you know how I get on.

    Xvid - Ah, ok... fair enough.

    Edit: I unplugged ethernet and used wifi only; didn't seem to make any difference. Light stays on blue.

    Now, sorry to bring the subject back up again, but I understand it could be that the other clip is not that convincing to some. I hope that seeing an actual black and white manifestation (that is ostensibly not in the original material) is more convincing.

    sample


    Note the single lights that run across the screen at around 24 seconds. On my screen, when using the amcodec, you see definite grey smearing immediately following the lights that do not show up when you disable the amcodec in kodi.

    Thanks for the prompt replies!
    Last edited: Jan 23, 2016
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    They are aware of the decoding quality, just give them some time to optimize, I believe it would be fine.

    My own unit turns green without any issues, you may try to double wipe in the recovery menu (press and hold power button for 6 seconds).
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Hello everyone, any more problems to report to us? We need to finalize the firmware before the end of this month, Chinese New Year holidays is coming and it will be long, almost 2 weeks!

    Your feedback is really important! ;)
    pirsquared8 likes this.
  15. TonyL

    TonyL Member

    Sorry, what is this double wipe idea? A menu will come up if I hold for 6 seconds?
  16. Villa

    Villa Trusted Helper Super Moderator

    To enter the Recovery Menu, with the U1 powered OFF, press and hold the Power button for 6 seconds, release and wait for the Menu to appear.

    There are two "wipe" options...
    wipe data/factory reset
    wipe cache partition

    I guess what @MINIX - Ken is suggesting is to perform both of them.
  17. Robertom

    Robertom New Member

    dear Ken,
    I would like to know if this version solves the problem with the remote control A2 neo.
    thanks
  18. Villa

    Villa Trusted Helper Super Moderator

  19. TonyL

    TonyL Member

    Thanks Villa. Tried these, but same result.

    Also, just thought I'd mention, for what it's worth, I've had a couple of crashes since going to this FW. One with kodi (for minix) where it hung up and had to task kill it, and one with the google voice search thing--tried to run it for the first time, was configuring and it exited to metro.

    As well, when you type on the A2 lite remote with the function key enabled, if you type quickly enough, it will input original unshifted key. So if you want to reproduce this, just press function (Fn) and choose any two keys and press both repeatedly. You'll see the primary keys being inserted in addition to the function keys. This happened with FW004 as well.
  20. newbie99

    newbie99 Moderator Moderator

    While I try to watch a movie at the latest MINIX XBMC I get again and again the
    "Allow Google to regularly check device activity for security......"
    although I tick DECLINE so the movie stops again and again...

    EDIT: see post #42
    Last edited: Jan 26, 2016