1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Beta Release 005 beta firmware

Discussion in 'Beta Firmwares' started by MINIX - Ken, Jan 19, 2016.

  1. d4n24

    d4n24 Member

    In your app drawer,go to the GOOGLE SETTINGS app > SECURITY > VERIFY APPS & uncheck Scan For Security
  2. newbie99

    newbie99 Moderator Moderator

    hmmm, I don't understand what's going on... at my first try (post #40) I flashed (with option "Reset after success" I never used before) the U1 with the beta and some minutes after the reboot I was wondering why I didn't have e.g. the ES so I used the FileBrowser to install the latest MINIX XBMC...
    I got the first "Allow Google to regularly check device activity for security......" during using MINIX XBMC after ~5 minutes and than every some sec. so I tick/click the Accept because I want to watch a video... after the movie I also found the ES and many other missing apps... So I thought maybe the message comes up because of the installation of the missing apps at the background...

    Now I wanted to reproduce it and done the flash with option "Reset after success" again but now I had every app at the system and also the MINIX XBMC but it did a "first run" so definitely something happened at the system (in this case the cache was cleared)...

    Because of this I did it again (power down, 6 sec., start flashing) now I didn't had MINIX XBMC and also missing some apps (ES, Netflix, YT...) like at the first try... I was waiting for ~20 minutes but nothings happened (no message, none of the missing apps will be installed by the system during this time)????

    So I did it one more time where the burning-process starts automatically after the 6 sec. (I think because I didn't click at Stop at the USBBurningTool) so I had to stop it and start it again but this time without "Reset after success" and after it was done I manually power off/on to reboot the U1... the same as before: I'm missing some apps (ES, Netflix, YT...) and was waiting for a long time without any reaction / action...
    Because of this I reboot the U1 and then I could see one after one app installs (also the MINIX XBMC where I have to ask why???) and I got the message "Allow Google to regularly check device activity for security......" again and again...

    btw: I'm at launcher and not the metro all the time ("run once" because it's easier/faster to switch if need)...
    Last edited: Jan 26, 2016
  3. TonyL

    TonyL Member

    One more bug (?) to report and a question.

    In Metro, when you go to all apps and you long press on an icon, presumably you are meant to be prompted to uninstall the app you clicked on, but what happens is the app launches and if you exit it, you are prompted you are then faced with the do you wish to uninstall app prompt window. I don't think this is the intended behaviour, is it?

    My question is, in the android settings (or advanced settings if you navigate through Metro UI), the sleep timer under the "display" settings, is this meant to put the box to sleep (suspend) mode or simply bring up the screen saver? I'd love if there was a setting to put the box into suspend/sleep if possible. I used to have this done with kodi for minix in FW004. It was convenient since it's simpler to let my technologically insecure mom let the box turn itself off after a certain amount of time after she was done watching her program. I know ken mentioned this was to return in the final firmware in kodi (I think that's what he said, anyway) but I just want to confirm the proper behaviour of this setting in the minix box since all it seems to do now is bring up the screen saver.

    Thanks
  4. artouiros

    artouiros Member

    Hello, I came to a conclusion that I should buy new the U1, but can please someone tell me, does U1 turn off the external hdd while it goes to standy?
  5. d4n24

    d4n24 Member

    Yes
  6. TonyL

    TonyL Member

    Ran into another issue just now. Videos I try to watch through Web browser are freezing while the audio continues to play. I tried the one video on both the default browser and chrome. Both freeze at the same spot.

    http://allrecipes.com/recipe/7754/a-number-1-banana-cake/ <-- link to video

    And then I was watching a youtube video in chrome (yes another banana cake video :rolleyes:) and it also froze. Hope it's something you can sort out on your end.

    Thanks

    Edit: one more thing--can't seem to use the up and down arrows to navigate the play store youtube app... pretty sure I could with fw004.

    Also, my issue with the standby light seems to have sorted itself out. Dunno how exactly, only thing I can think of is that updated google play services the other day, but I'm pretty sure I tried to put the box in standby then thinking it may work now and it didn't.

    Are android boxes usually this mysterious? :confused:

    Edit 2: I think I figured out the reason why my standby light would not come on. It's the HDMI CEC control thing. If I turn it on, the light gets stuck on blue. I have to turn the setting off and restart the device for it to properly switch to green when putting the box to sleep.

    Another thing, I'm having trouble sometimes pasting in browser after long press. Sometimes I get the paste button showing up on top of other paste prompts, or if I get the paste button alone I can't click on it with the mouse cursor at all. I don't know about other apps as I've only tried pasting things into the browser's address bar.
    Last edited: Jan 27, 2016
  7. arko

    arko Member

    Hello ,
    Im not sure is it bug or not but when i choose 2k4k resolution in UI settings of Minix U1 ( dosnt matter what of refresh ) - i have a problem with displayed picture in tv.I have 48 Samsung Curved UHD JU6500. In the attachment proof of this.
    BTW. when i watching 4K movie from usb i didnt notice this problem.

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      1 MB
      Views:
      57
    • 2.jpg
      2.jpg
      File size:
      1.6 MB
      Views:
      58
    mikkelnl likes this.
  8. mikkelnl

    mikkelnl Member

    Wow, this is EXACTLY what I am experiencing with 004, as described here:
    http://www.minixforum.com/threads/playback-flickering-stuttering.10568/
  9. arko

    arko Member

    So this is a bug and hope so it will be solved in the next FW.
  10. kondemor

    kondemor Member

    New pulsar working fabulous with beta 5.


    Enviado desde mi Nexus 5 mediante Tapatalk
  11. tomo

    tomo New Member

    Hello Minix team,

    I encounter problem in my Neo U1 as discribed here for X8-H
    http://www.minixforum.com/threads/no-wake-up-from-sleep.8494/

    It is really annoying when I cannot wake up my minix from sleep and need to unplug cable, plug again and start device...
    Blue led lights but nothing seem to work anymore until plug is unplugged and plugged again...

    Could you please add this fix for Minix U1 in this firmware 005 as well?

    Thx in advance for your help.
  12. Fja

    Fja New Member

    Any idea when the 005 will be released as official? and will it then solve the Yomvi problem "We are also waiting for the patch from Amlogic (the chipset vendor)."?
  13. Fja

    Fja New Member

    Any idea when the 005 will be released as official? and will it then solve the Yomvi problem "We are also waiting for the patch from Amlogic (the chipset vendor)."?
  14. skynet

    skynet Active Member

    Ken said the Fw005 will be released before the China new year, so in a couple of days.
  15. Hercules Pang

    Hercules Pang New Member

    I'm still in fw4 but I didn't see the following problem will be fixed in the beta5 fix list:

    I assume the setting - system sound is to turn off the navigation sound when i press navigate keys. I don't like the "tick, tick" sound so I turn it off.

    After I turn off I receive no audio passthrough while playing movies in XBMC for Minix. I tried to watch Youtube video with Youtube app there's no problem. When I turn on the system sound, the audio passthrough is back.
    So if it is a bug, please fix it. Thank you!
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We discovered that the whole 2014 Samsung 4K series have HDMI input issue,
    they fixed it on their 2015 series, are yours 2014 model?
  17. mikkelnl

    mikkelnl Member

    I have a 2015 model, and the same problem!
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Already.
  19. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Tested with our Samsung 4K TV, no problem, might be you're having a defective unit?
  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Villa likes this.