1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

4k still not working without problems

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by Nurfel, Feb 7, 2015.

  1. treble20

    treble20 New Member

    Bit of an update.

    I reset the X8-H and now have the 4K resolution options - however only the 30hz one works. Sort of! I get the flickering, the black screen or 'no connection' all the time. I have tried all the ports on my Samsung but no joy. My 4K Oppo gives me no problems at all.

    Obviously the 4K output is still to be fixed on the Minix!
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Hi,
    please use the cable that works with your OPPO and try again, with the MHL port.
    is your firmware the latest by the way? version 003?

    "I have a Samsung HU7500 with the X8-H connected via HDMI through a Sony AVR to the MHL port on the TV."
    How about a direct connection?
  3. treble20

    treble20 New Member

    Still the same using the Oppo cable or direct connection. Yes - latest firmware.

    It did work for a short time at 24hz last night but then started going to black screen every few seconds. Same with 25hz and 30hz as previous. Navigating around the XBMC menus also seems to lag when the 4K resolutions are selected (when I can see them!)
  4. Deliriumsz

    Deliriumsz New Member

    Hi, sorry to revive an old thread, but did you ever find the solution to this problem? This is exactly what is happening to me when connecting from my pc to my tv.

    I got a samsung TV SJ8500 HDTV connected to my pc through HDMI, and i have the exact same symptoms now where every so often it will go to black screen for a few seconds, and then continue as normal again. the time interval seems to vary. sometimes 10-20 minutes, sometimes a few minutes.

    The problem was initially much more intense, flickering on and off every 20 seconds orso for a few seconds. This indicated to me that the problem was a cable, so I purchased and installed a new one (IBRA® 2m High Speed PRO GOLD BLACK Range HDMI 2.0/1.4a HDMI Cable 3D 2160p PS4 SKY HD 4K Ultra HD)
    . I followed the suggestion on this thread as well to change the port to the HMCL one. Now the flickering is not as intense anymore ( instead of a few seconds, to minutes / 20 minute intervals ). Also, instead of the sound cutting out as well, it only seems to only be the image now. I really don't know enough about tv's to get to the bottom of this, so any help would be greatly appreciated.

    TV Settings:
    HDMI port 3 HMCL as suggested here, but the problem is the same on port 2
    Changed device type to PC
    UHD HDMI on for port 3
    Picture type to entertain mode
    everything else is left to default afaik

    PC Settings:
    Native TV resolution
    RGB Full
    RGB Colour range full
    60 Hertz
    970GTX in SLI
    Last edited: Apr 6, 2016
  5. Higgs

    Higgs Yellow Dude Super Moderator

    When you say 'pc', are you referring to a minix device? If so which device do you have and which firmware??
  6. Deliriumsz

    Deliriumsz New Member

    it's not a miniX device, which is why I am sorry if this is in the wrong place. This is just the only thread I've found that describes my problems to a T. The only other threads i've found described green flickering, or strobe like black flickering which is not the symptoms I'm experiencing :(. I'm not sure if it's a hardware problem, and if so, what part of the hardware. the TV is brand new, and so is the cable.
  7. Higgs

    Higgs Yellow Dude Super Moderator

    If you don't have a Minix device then whatever problem you're having is unlikely to be solved here. If its a hardware problem then your hardware is different from the Minix hardware, if its a firmware problem then your firmware is different from the Minix firmware.

    If I have an issue with HP laptop I wouldn't expect answers in an Apple forum ;)

    I suggest you try a forum for whatever make of PC/TV you have.