1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

4K through the LAN on TV

Discussion in 'NEO Z83-4' started by Alexander Vinogradov, Jan 9, 2017.

  1. Greetings to all!
    Excuse me, I write through "Google translayte"
    He became the owner of Z83-4. I connect it via HDMI to the TV and want to watch high-quality video over a home network. At the screening of the film in 4K 24p format - 30P processor is loaded to 95% and video brakes - no matter what kind of player use (KODI, VLC,) tried to even a full HD (16GB) and video with ipad - all retarding, somewhere more, somewhere less. My question is, if it is stated that NEO Z83-4 supports 4K - why all the brakes? ((( In this case, through the same router and also via cable directly to the TV every 4K movie plays fine (android 5.0).
    Help, please - where you need to fix something, and then buying it turns useless (
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    have you installed player that could utilize the decoder?
    e.g. MPC-HC?
    and is your 4K videos 8bit or 10bit? Z8300 support 8bit 4K decoder only, up to 30Hz like you said.
  3. Hi, I tried to play the following video:
    1) home videos captured on the Samsung Galaxy S6
    2) home video shot on the Ipad PRO
    3) downloaded the movie

    Each of these files I have played with delays, or slower than it should. I tried to run via LAN, USB 3.0, internal memory. Each processor was busy 65-99%
    All logs attached separately.
    Now I unfortunately can't test anything because the device is not included, wrote to support. The green indicator lights, and is not loaded even BIOS (

    Attached Files:

    • 01.txt
      File size:
      5.3 KB
      Views:
      3
    • 02.txt
      File size:
      6.2 KB
      Views:
      1
    • 03.txt
      File size:
      11.9 KB
      Views:
      1
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    BIOS reset:
    1.) Unplug the power adapter from Z83-4, so no power is connected to it;
    2.) Look for a tiny hole close to the Wi-Fi antenna port, it's the CMOS reset button in there;
    3.) Find a pin and push inside to that hole, click onto the clear CMOS button and keep holding it for 5-10 seconds and then release it;
    4.) Connect back to the power adapter, and try powering up the device again, first bootup after reset takes little longer time than normal (~30s).