1. Official MINIX forum

5.1.1 update ?

Discussion in 'Official Firmware Releases' started by powoky, Jun 1, 2016.

  1. powoky

    powoky New Member

    Hello,

    You said you will do an update for the "neo x8h more" to 5.1.1 once stable. yet you have already released version 5.1.1 for the NEO U1. When do you get the version for the "X8H more"?
  2. Rui Oliveira

    Rui Oliveira Active Member

    Hi just a quick reminder. X8 H is different from X8 H plus. It has been said that lollipop is in new devices like U1 and will not have in X8 H or X8 H plus.
  3. HereIsTom

    HereIsTom New Member

    Why would lollipop not work on a X8-H Plus?
  4. vel tins

    vel tins Member

    It does work without any problems...
  5. midnight

    midnight Active Member

    Who said this ??
    Dr Goodvibes likes this.
  6. rmulraine

    rmulraine New Member

    I really would like to get lollipop on my x8h plus cause the kodi 17 only works on lollipop and higher.
  7. Dr Goodvibes

    Dr Goodvibes Active Member

    What feature in Kodi 17 are you most looking forward to?????

    Sent from a Minix NEO X8-H Plus
  8. vel tins

    vel tins Member

    For h.265 support in Kodi, you need Lollipop.
  9. rmulraine

    rmulraine New Member

    Well the kodi 17 will have more features and I want to use the new estuary skin that can't work on the kodi 16, and most likely I want the lollipop features on my Minix neo x8h plus.
  10. Frederick_99

    Frederick_99 Well-Known Member

    i cant comment on Kodi but you don't need Lollipop for SPMC being able to play h265 8 bit files on x8h+
    sangaz, midnight and adi_tca like this.
  11. rmulraine

    rmulraine New Member

    I know about that but I just wanna know if 5.1.1 is gonna be available anytime soon for the Minix neo x8h plus if it is I would be very grateful.
  12. midnight

    midnight Active Member

    I think this is the case with most, maybe not you.... Don't really really need at this point but just want the latest .:)