1. Registration issues have now been resolved. New accounts are able to be created

A2 Lite - Only on/off button works

Discussion in 'NEO A2 Lite' started by Nizzo, Mar 9, 2016.

  1. Nizzo

    Nizzo New Member

    Hi all,

    I've had the Neo X8-H Plus that came with an A2 Lite remote. I bought it in November 2015, it works great cuz i only use it for XBMC for my kids.

    For some reason today the remote stopped working, the only button that works is the on/off button to put the device to sleep and wake it up, other then that, no more buttons work.

    I tried changing the usb dongle to the other usb plugs, still the same, on/off button works but nothing else.

    I tried multiple new batteries, same results.

    I plugged in a USB cable from the Neo to my phone and it charges fine, so the usb plugs are good.

    Any suggestion is much appreciated.

    Also, how come i cannot find any documentation for the remote online? and I cant find a place to contact the customer support in Europe. The only "official" Minix products website is in German.

    Thanks in advance.
  2. Villa

    Villa Well-Known Member Super Moderator

  3. Nizzo

    Nizzo New Member

    Hi Villa,

    Thank you for the reply and thank you for the link. What should i test it with on a PC? Just use the keyboard for example?
  4. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    Sure. See if it gets detected by widows and try to type something.
  5. Villa

    Villa Well-Known Member Super Moderator

    Move the cursor, select icons!
  6. Iggi

    Iggi New Member

    Interesting, I bought x8h-plus maybe year ago and the same thing happened to my A2 Lite yesterday.
    On/off button works and calibration works (Fn+Y, leds are blinking as per manual).
    When I plug USB dongle in a PC, I can hear a Windows sound (that sound when Windows properly detects device plugged in), however,
    no cursor movement, no keys detected (front or back). Should this device be visible in Device Manager panel?
  7. Villa

    Villa Well-Known Member Super Moderator

    The A2 Lite will show up in Device Manager under "Human Interface Devices" and "Mice and other pointing devices" as HID-compliant.
    I plugged mine into my Windows 10 Laptop and it functions. I typed this post with it! :)
  8. Atticus

    Atticus New Member

    Hi all!

    I also have the same problem as Nizzo. I did plug the dongle in on my computer and my microsoft surface pro and both are detecting that something is plugged in to the USB-port. In the device manager I canĀ“t really se wich interface is for the Neo A2 lite. Any tips regarding this? Or is the dongle broke? I tried to type words and swing it around to se if I could move the coursor but nothing works...
  9. HardwareGuru

    HardwareGuru Developer Administrator

  10. Atticus

    Atticus New Member

    And by sync, you mean recalibrate i suppose
  11. Atticus

    Atticus New Member

    I've tried Fn+P for resync and the A2 responds to the buttons, bit still no function/connection to the Minix box. Fn+Y doesn't make any difference either...
    Any other tips and tricks or should I just get a new one?
  12. SLauder

    SLauder Member

    Has there been a resolution to this issue? I am having the same issue. Tried Fn+P and A2 responds to the buttons, but still no function/ connection. My PC recognizes the dongle as HID compliant and reports that it is working correctly but the dongle is not communicating with the A2 remote.