1. Welcome to the official forum for MINIX devices!

A2: youtube fwd/rwd buttons no response

Discussion in 'NEO A3, A2 Lite Airmouse' started by MrWhite, Jul 25, 2016.

  1. MrWhite

    MrWhite New Member

    Hi there,

    since few weeks fwd/rwd buttons on my A2 remote does not work on youtube app.
    Anytime I press it (window mode or full screen), 3 icons (rwd/play/fwd) apears on the screen but nothing works. I tried to reinstall youtube app. It didn't help.

    Does anyone have same problem?

    Neo X7 with A2 airmouse
    4.4.2, ver 2015.12.18 - 250
    youtube ver 11.27.53

    Kind regards,
    MrWhite
  2. Villa

    Villa Well-Known Member Super Moderator

    Yeah, I found that too so rolled back to v11.13.56
    http://www.apkmirror.com/apk/google-inc/youtube/youtube-11-13-56-release/
  3. MrWhite

    MrWhite New Member

    Thank you for quick feedback!

    I tried that. fwd/rwd is working but I can't watch some videos (1080 and 720p). All others only in 480p mode.
    Maybe I should try another version of youtube but I have no idea which one :-(
  4. MrWhite

    MrWhite New Member

    UPDATE:
    I installed wrong version of app "no dpi". I tried "480 dpi" and everything works fine!
    Thank you for help!
    confuxtion and Villa like this.