1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

a3 remote - function keys mixed up.

Discussion in 'NEO A3' started by ArcticWolf, May 14, 2018.

  1. ArcticWolf

    ArcticWolf New Member

    Hey folks,

    I do apologise if this has been covered before, I've spent a few hours searching online but I couldn't find anything specific to my problems.

    When using the keypad in FUNCTION mode, many of the characters I input aren't outputting correctly. In addition, when I press some character keys I am simultaneously getting both a number & a completely different character to the intended character per keystroke as well.

    I'm using a Minix Neo U9-H, (I purchased the U9-H + a3 remote combi). FW is updated to the latest version on the U9-H. The device is set to English (UK) wherever it is optional, (is this perhaps a factor)??? Other than the addition of 5 or 6 apps via the Google Play Store & setting the pre-installed apps up as desired, everything is stock, (I haven't rooted the box or anything like that).

    Any ideas or suggestions please? The airmouse can be a bit laggy at times but overall I'm very happy with the box & the remote. It's a bit of a pain having to constantly stop typing to use the on-screen keyboard just to enter a character I need, then return to the keypad itself to continue inputting text.

    Any help or advice very much appreciated :).

    Cheers :),
    Wolfy.
     
  2. skynet

    skynet Moderator Moderator

    Hi,

    it seems your A3 remote is defective.
    can you remove the batteries and put them back ?
    Is your A3 under warranty ?
     
  3. ArcticWolf

    ArcticWolf New Member

    Hi Skynet,

    Thanks for the reply.

    I use rechargeables which I swap out fairly regularly & that hasn't changed the wrong character behaviour. I've also tried normal Duracell's & that made no difference either. However, the character keys outputting a number simultaneously to the wrong character is more sporadic. I just removed the batteries & now the keyboard is just outputting the wrong character again, the simultaneous numbers has ceased (for now).

    I can't remember what language the device was preset to now but it wasn't English (UK), I seem to remember the remote outputting characters correctly initially. Would such a change affect the remote or does the remote remain fixed regardless of what languages the box is set to?

    The remote is also in perfect condition, it's barely been used.

    Yes, I believe it is under warranty, I only purchased it 3 months ago max. I'm assuming I'd have to return the entire package, however, as I purchased the a3 as part of a combined deal with a Neo U9-H on Amazon.

    My circumstances are somewhat difficult due to severe disabilities & chronic pain!! Unfortunately, it would actually be more grief trying to return it all than it'll be to put up with it.

    I keep reading of many users often rating the a2 lite remote above the a3 in certain regards. I rarely use the voice commands on the a3, although I'd keep it nearby for such purposes. If it is defective & with my situation as it is, I guess I'll have to bite the bullet on an a2 lite when I can next afford it & hope that solves this particular issue.

    Advice much appreciated, thank you :).
     
  4. skynet

    skynet Moderator Moderator

    I don't think so, i use a French language on my box with an English A3 ;)


    Can you send a PM to @MINIX - John ?
     
  5. MINIX - John

    MINIX - John MINIX Team Member Administrator

    I have sent you a PM, please check.