1. Registration issues have now been resolved. New accounts are able to be created

Add file source problem

Discussion in 'Kodi/XBMC for MINIX' started by davedm, Apr 22, 2015.

  1. davedm

    davedm Member

    Hi guys
    Please can someone help ?
    I can't add any names for media sources under the file source setting.
    I can enter the path but when I click down to add the media source name I can't enter or type anything.
    [​IMG]

    I also tried to add one yesterday and clicked add without adding the media source name and now I can't delete it.
  2. davedm

    davedm Member

    Anyone ???
    Echo echo echo
    Hello
    Is this thing on :)
    :(
  3. Higgs

    Higgs Yellow Dude Super Moderator

    Which version of xbmc/kodi are you using? Which skin?
    When you click in the "Enter a name...." box does the keyboard window not open?
  4. davedm

    davedm Member


    Using kodi helix and have tried with default and other skins.
    When I click the top box the keyboard appears and I can type in the name but when I click the bottom box I get nothing. It does highlight but I get no keyboard.
  5. Higgs

    Higgs Yellow Dude Super Moderator

    Have you tried with a fresh install of Kodi (uninstall and remove data first)?
    Which device/firmware do you have?

    On the delete source, bring up the context menu (press the menu button or 'c' on your airmouse/keyboard) and select Remove Source)
    (I'm not sure how you managed to add a source without a name as on mine the OK button is not activated until a name is entered)
  6. davedm

    davedm Member


    If I remove / uninstall kodi won't I lose all my channels and repos etc ?

    Yea I have no idea how it saved either :)

    The add button on the right is lit up so I hit that.
    The ok button wasn't.
  7. Higgs

    Higgs Yellow Dude Super Moderator

    yes.
    Which version of Kodi are you using? Is it the official version from kodi.tv, the minix xbmc version or another version?
    Depending on what version you are using you can install a different version and test with that without affecting your current setup.
  8. davedm

    davedm Member


    Version 15 Isengard Alpha
    Confluence skin kodis default

    Android version 4.4.2
    Kernel 3.10.33
    Root@user-desktop #1

    Build number
    KOT49H.20141122 release keys



    If that means anything to you :)
    It came with it when I bought it.
  9. davedm

    davedm Member



    This is what's happening when I try to add a source
    :(
  10. Higgs

    Higgs Yellow Dude Super Moderator

    what keyboard/airmouse/remote are you using?
    Can you try with a wireless (or usb) keyboard?

    Also you can install Minix XBMC (it won't overwrite your current version) and try with that -
    http://www.minixforum.com/threads/v13-3-3-final.4044/

    (also from the build number I'm assuming you have the X8-H Plus. I don't think it ahs anything to do with your problem but I'd recommend updating to the latest firmware.)
  11. Higgs

    Higgs Yellow Dude Super Moderator

    From your screenshot it looks like your reseller has installed their own custom version of XBMC. Maybe you should check with them.
  12. davedm

    davedm Member


    Using the A2 lite and as it types in the first part of the screen would that not mean it's working ok?
    Using the X8 plus yes.
  13. Higgs

    Higgs Yellow Dude Super Moderator

    So when you click in the name box with the a2 lite, the keyboard doesn't pop up (your video didn't show how it worked in the enter path box)
    I would try with Minix XBMC, see if you can add a source.
  14. davedm

    davedm Member


    Exactly yes.

    Ok will download minix xbmc when I get home and try that first.

    Thanks
  15. aDogNamedGromet

    aDogNamedGromet New Member

    hi I have a Minix Neo X7 with current firmware. and kodi 15.1 loaded from the kodi site. not from minix download.

    i have the same problem described.

    one workaround I hae discovered. is to edit the source long hold the mouse over the sourse button. and a list comes up allowing you to edit.

    but I still have the cannot enter a description box.

    I dont want to go back to the old version of xbmc on the minix site.

    also one way of getting around this problem is to open a browser and go to the repo page you were trying to enter. I was trying to enter super repo. htttp://srp.nu by going to the site I download the repo manualy then browse to the downloads and load it. this works to get the repo in
    but doesnt fix the problem with the source name.

    Hope this helps. If anyone has a fix for this let us know. Gromet
  16. aDogNamedGromet

    aDogNamedGromet New Member

    This is nuts I just figured out how to do it.

    enter th http://srp.nu and hit done
    then hit add new and type the name. hit done
    the name goes into tthe box below
    hit OK and it adds it.

    we were thinking the box at the bottom was clickable but it isn't
    and add looks likee your adding another source but it is in fact for the description title itself.
    Done and solved.

    Gromet Out.
  17. Kershyovsalford

    Kershyovsalford New Member

    Hi guys I added the sauce I did the above added the url then clicked add enterd a name SuperRepo clicked done and still got nowhere
    COULD NOT CONNECT TO NETWORK SERVER
    A
  18. Villa

    Villa Well-Known Member Super Moderator

    Make sure you entered the url correctly!