1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

AirDroid with Minix U9-H?

Discussion in 'NEO U9-H' started by h00etn, Dec 9, 2017.

  1. h00etn

    h00etn New Member

    Hi,

    I have my U9-H connected to the network thru WiFi. The only display I have connected to it is my projector (via HDMI).

    Since I would like to "control" the Minix (mirror it) sometimes from my MacBook - so that I don't always have to start the projector in order to update libraries and so on, on the Minix when updating the NAS with new movies and stuff - I was looking for a good "mirroring app". I have found out that the best (?) app is AirDroid.

    I have installed AirDroid on both the MacBook and the Minix, but I can't get them to connect with the AirMirror functionality! I need the mirroring functionality to be able to start for example Kodi and update libraries.

    I have the Minix in Developer mode and I have USB Debugging enabled - but when trying to connect from the MacBook I still get the message:

    Your device is not rooted and you'll need to do a one-time setting to continue:
    1. Enable USB debugging on your Android device,
    2. Connect Android device and computer via USB cable.


    I have done that - both with the USB port and with the OTG port. But I can't get them to connect. Reading the message, I get the feeling that I don't need to root the Minix. I also have the impression that I have to do this once (connect them together) before I can just connect them via WiFi later on.


    Has anyone tried the same and/or have any idea on how to proceed? If I need to root the Minix, how do I do that? I have tried to root it with OneClickRoot, but it doesn't work.
     
  2. wrxtasy

    wrxtasy Well-Known Member

  3. h00etn

    h00etn New Member

    Thanks wrxtasy!

    But I have trouble rooting it. I get error. This is what is going on...

    I clicked on "Apply update from EXT"
    I clicked on "Update from udisk"
    I chose "Magisk_v14.0.zip"

    Then I got:

    Finding update package
    Opening update package
    Verifying update package
    E: failed to verify whole-file signature
    E: signature verification failure
    Installation aborted
    E: Cannot load volume /misc

    Any ideas?
     
  4. Marty

    Marty Moderator Moderator

    h00etn likes this.