1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Asphalt 8: Airborne

Discussion in '[Bugtracker] NEO X8/X8-H 002 beta 8 firmware' started by McDuckII, Aug 24, 2014.

  1. McDuckII

    McDuckII New Member

    my box :
    rom : beta 8 / plus finless tweaker installed per sd-card
    allways running app Cpu Temperature
    using a usbmouse / and a ipega 9021 bluetooth gamepad
    having this through every beta since beta 3-8

    in the menu were you can buy the cars - i dont see the cars ??

    playing multiplayer: no problems no grafik glitches plays smooth,
    accept a little stutter by the level tokio sometimes
    temperature up to 78 degrees

    box reboots sometimes not always playing for at least an hour:
    when i
    - go back to starting menu or
    - playing or
    - ending the game when it goes back to homescreen

    reboots are not reproduceable are random
  2. nereid24

    nereid24 Member

    I also has this problem
  3. bandit0

    bandit0 Member

    I had the bit where you can't see the cars (was some black and white checker pattern instead). An uninstall then reinstall fixed it for me, just make sure you're on wifi first since this game requires wifi for in-app updates. Haven't had any box reboots while playing and I usually play for 1 hour+.
  4. nereid24

    nereid24 Member

    Have you tried quitting and relaunching the game ? Of course I'm always on wifi...
  5. bandit0

    bandit0 Member

    Yeah of course, only thing that fixed it was uninstall/reinstall. I mentioned the bit about wifi since I use ethernet and the in-game update won't work unless it detects a wifi connection :/.
  6. nereid24

    nereid24 Member

    Thanks, I will try uninstall-reinstall asphalt
  7. nereid24

    nereid24 Member

    Seem the reinstall method doesn't work for me, the game keep showing black\white pattern on the second launch :(
  8. bandit0

    bandit0 Member

    Yeah you're right, played again last night and the checkers were back.
  9. bovoro

    bovoro Member

    i have the same issue, and the quality graphics looks like sh**ts i dont know , i set my mbox x8 to 1080p , anyone have good graphics?
  10. yungwizzy

    yungwizzy New Member

    has anyone find a fix for the black and white pattern
  11. genius.lizard2

    genius.lizard2 New Member

    i have this black and white pattern issue with Asphalt 8 Airborne v1.8.0i too. in NEO X8-H Plus.
    FW: 004A
    Last edited: Apr 24, 2015