1. Welcome to the official forum for MINIX devices!

Audio drops intermmittently with both Google Play Music, Pandora and XBMC

Discussion in '[Bugtracker] Official 002 firmware' started by tpcemit, Dec 8, 2014.

  1. thoklo

    thoklo Member

    Just to add info, there are dropouts with 720P 50Hz and 720p 60 Hz as well. The issue is not 24Hz mode only and it is not in XBMC only either. There are dropouts in other apps as well.
  2. WeK05

    WeK05 Audio Visual Master Specialist

    I cannot now say for sure whether the root cause of all these audio dropouts is the same or not. In my case, I have dropouts only with 23.976Hz. I do not have dropouts with 24 (23.999), 50 or 60Hz. Do we all have some hardware defect? I don't know.
  3. iTom

    iTom New Member

    The origin of the problem is not XMBC the same occurs in other Apps, are Minix actually doing anything about trying to fix this issue?
  4. danfozzy

    danfozzy Member

    I read in another post (can't find it atm) from Minix Ken that they have acknowledged that some users have these drop out issues. No mentioning of anything else about working on it, etc
  5. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    im sure they will be taking a look at this (y)
  6. Sm4sh

    Sm4sh Member

    Nobody took this comment further?
    I'm encountering these audio drops as well but I'm hooked directly to the TV - a fairly old LCD TV (PANASONIC TX-L37U10) with HDMI 1.3
    I've got audio drops and stutters video and audio with 1080p 60Hz, 50Hz and 24Hz.
    Disabling amcodec doesn't work either... maybe I should try the 20141015 FW? Will it work with a update.zip flash?
  7. kingdingaling

    kingdingaling Member

    i've tried all firmwares as far back as beta 7 and the problem still existed.
    Links to earlier firmwares dont work anymore and i dont have a pc to go back to the stock firmware.

    I've returned my minix and am waiting for this to be fixed before i order again
  8. iTom

    iTom New Member

    Unfortunately I got mine of Amazon UK, and didn't notice the problem until it was after the returns period.

    Is there anyway to return this useless box direct to Minix and get a refund?
  9. kingdingaling

    kingdingaling Member

    Amazon will take it back. Start an online chat with them.

    I was in the same situation
  10. Tengujin

    Tengujin Member

    Been following this thread and doing some test myself.

    What I surely know for sure is that I didn't have any problems when I was on beta 7 (and beta 9.2 )
    I'm using the same xbmc build (final 13.2 Gotham) since beta 7 and the the frame-switcher plug-in since beta 9.2 (and if I'm not mistaken the 1080p/24hz output mode was available on beta 9.2)

    I've always upgraded my firmware the dirty way (no wipe), so my xbmc app has always been the same since beta 7
    Equipment has been the same (X8-h > Onkyo TX-SR607 > Sony Bravia 46w4000)

    So since fw 002 the drop outs occur with (almost) every app, not only with xbmc (for instance Youtube is also dropping audio)
    What is interesting is that the drop-outs get worse (every 5-10 minutes about 5 seconds drops throughout the entire movie) if I set my Onkyo to certain listening modes (for instance: 5.1 channel DTS or Dolby)
    When I disable all audio processing on my receiver (using only pure audio or direct pass-through), the drop-outs are minimal (only in the beginning of the movie but disappear after 2-3 minutes), regardless the audio source (tv show with 2.0 AAC audio, or movie with 5.1 DTS tracks)

    Hope this makes some sense :)

    Regards
  11. kingdingaling

    kingdingaling Member

    What is so surprising to me is how little attention this issue has been given my Minix when you compare it to other issues on the forums.

    The most they've said is 'they're aware of it'
  12. Sm4sh

    Sm4sh Member

    Yeah, we're just a bunch of dogs barking... :D

    Anyway, just tested Kodi 14.1, in auto switching mode, on a episode 40min long and I got 2 or 3 cuts... really weird...
    Minix x8 > PANASONIC TX-L37U10 (HDMI 1.3) > Audio Out 3.5mm jack to Logitech X230 speakers and that's it. Really simple setup...

    Starting to think its really a matter of HDMI version...

    Before the Minix I had a Raspberry with Openelec, besides the slow processor, worked flawlessly!
  13. thoklo

    thoklo Member

    I have SPDIF and still dropouts. They are short like a second, but irritating. I am not sure but think I hear a slight increase in volume when the sound comes back. It is not much so it might be an illusion.
  14. WeK05

    WeK05 Audio Visual Master Specialist

    I have also noticed a small change in volume and because of that I had initially assumed that some sort of compatibility problem with Audyssey was probably causing these dropouts. After further testing I found out that the dropouts occur even when Audyssey is disabled. So, I can no longer say that it is an Audyssey problem.
  15. Sm4sh

    Sm4sh Member

    Update: Just tested with Spotify and YouTube. Same behavior...
    Very annoying...:cautious:
  16. Sm4sh

    Sm4sh Member

  17. kingdingaling

    kingdingaling Member

    The new firmware is out.

    I've now sent my minix back back it would be great if you guys could upgrade and see if the problem still exists for you?

    Once i'm sure its gone i'll probably get another box
  18. Sm4sh

    Sm4sh Member

    I've uninstalled the launcher (SquareHome.Tablet) and the cuts were gone! Weird right?!
    I don't have any screenshots to show you guys but I had some custom images (instead of icons, where the icon was a empty pixel), some icons and 3 widgets:
    • Google News and Weather
    • Advanced Task Killer (ReChild)
    • App Cache Cleaner - 1Tap Clean
    On a 40 min episode, I had 3 or 4 cuts which makes me believe that the problem was the Google News widget... a 10 min update (?)
    Can anybody confirm?
    Last edited: Feb 6, 2015
  19. bandit0

    bandit0 Member

    I have the audio dropouts and am using SquareHome.Tablet as well but the widgets I have are Thuuz and EZ Weather, no Google News here. This is on 002A.
  20. Sm4sh

    Sm4sh Member

    Huh... maybe the problem are widgets... try to delete them....o_O