1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

BBC iPlayer blank screen with audio

Discussion in 'NEO U9-H' started by damole, Feb 14, 2018.

  1. damole

    damole Member

    I had this problem previously with my X8-H but now I have it with the U9-H but only for downloads. Streaming works OK.

    Does anyone else have this issue?
     
  2. Villa

    Villa Administrator Administrator

    Yes!
    Downloads have been broken for a long time but recently they announced they had been fixed.
    I can download now on the U9-H and confirm the same output as you. :(

    I have tried with a mobile phone there is video and audio. :)

    I have not tried with other MINIX devices but I will soon just to compare.
     
  3. damole

    damole Member

    Thanks.
    Just reconfirmed it works on my phone.

    Sent from my Lenovo K8 Note using Tapatalk
     
    Villa likes this.
  4. MuckyMark

    MuckyMark New Member

    Via my X9-H I'm accessing BBC iplayer through my VPN set to the UK, I also have a UK based Google play store account, but all I get for all streamable content is "content not available" the ITV player works fine, my wife who is pissed that I spent $200 on this X9-H has no problem accessing and playing all BBC content on her IPAD using the same VPN. anyone got any advice for me, whats causing it?
     
  5. Villa

    Villa Administrator Administrator

    No problem here!
    I actually use a Smart DNS service but iPlayer works just fine for me with a VPN too.

    Have you tried uninstalling iPlayer and reinstalling?
    Clearing cache of iPlayer?
     
  6. Herdyman

    Herdyman New Member

    I have the same problem. Until recently I could watch the iPlayer but since Friday it always says "content not available". I have tired uninstalling iPlayer and reinstalling but I get the same issue.

    I have a Minix U9-H. VPN via Nord set to UK. Google playstore account in UK.

    Any help would be greatly appreciated.
     
  7. Herdyman

    Herdyman New Member

    I have also tried clearing the cache of the newly downloaded iPlayer.

    ITV hub and All 4 are working fine.
     
  8. Villa

    Villa Administrator Administrator

    Working still for me with Smart DNS.
    Strangely though when iPlayer opens is reports there is no Network Connection! o_O