1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Beta 9-2 FW fails to direct audio only to the earphones when earphones are plugged in - PART 2

Discussion in '[Bugtracker] NEO X8/X8-H 002 beta 9 firmware' started by MrReis, Nov 15, 2014.

Thread Status:
Not open for further replies.
  1. MrReis

    MrReis Guest

    MINIX - Ken stated: "The email we received was telling a different story - no audio through headphone jack, that's what we tested and confirmed not happening."

    That is not true MINUIX -Ken. In the initial e-mail I sent to MINIX US support I complained that audio was being directed "to *BOTH* the earphone jack *AND* the HDMI output at the same time." I never complained that there was no audio directed to the earphones. The e-mail I sent to MINIX US support stated:

    On 10/31/2014 8:57 AM, MrReis wrote:
    How can I get the audio output to *ONLY* be output to the earphone plug (all of the time)? The problem is that when I have earphones plugged into earphone jack on the NEO-X8, whenever I switch to a new AV source (e.g., using XBMC or uTube) the audio output switches to *BOTH* the earphone jack *AND* the HDMI output at the same time. If I unplug and then replug the earphones into the NEO-X8 earphone jack, then the audio output is then directed to *JUST* the earphones. Is there a setting so that the audio output *ONLY* is directed to the earphone jack whenever earphones are plugged into it? That is the usual and normal way earphone jacks work.

    Are you telling me now that what MINIX tested below was if there was audio being directed to the earphones independent of the fact that there was audio also being directed to the HDMI pore at the same time?

    What we (MINIX Hong Kong) tested:
    - NEO X8-H already turned on, then plug in earphones – sound is automatically diverted to the earphones.
    - NEO X8-H turned off and earphones plugged in – after system boots up, sound automatically plays from the earphones.
    - Earphones plugged in, then reboot the system – after system reboots, sound automatically plays from the earphones

    That is crazy - of course sound was being diverted to the headphones, but that wasn't the problem - the problem was that sound was being diverted to the earphones *AND* the HDMI port at the same time.

    Thank you
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Your request is totally reasonable and we are handling it.
    HOWEVER, could you please plainly report your problem without personal judgements?
    It's not helping to solve your problem and is making this community a less peaceful place.
    We don't want to see this place becoming chaos, our time should be focused on problem-solving.
    Thread locked, again.
    Last edited: Nov 15, 2014
    Joehaen and HardwareGuru like this.
Thread Status:
Not open for further replies.