1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Browser choice following fw update

Discussion in 'NEO U1 Official Firmware Releases' started by 2green, Oct 31, 2016.

  1. 2green

    2green New Member

    The U1 browser has changed in favour of Chrome as far as I can see. I preferred the previous stock browser as esc keyboard button no longer goes back a page. Were might the best place be to download the right browser?
  2. Villa

    Villa Trusted Helper Super Moderator

  3. 2green

    2green New Member

    Thanks for the link, seems for android v5 their going with chrome, it's annoying for me having to use the onscreen back arrow from the android pop up menu. I would have thought there's a browser with support for keyboard esc key

    Edit: Tried it but ended up with a bad zip, back button would have been handy, mouse pads aggravating my bad shoulder.
    Last edited: Oct 31, 2016
  4. Villa

    Villa Trusted Helper Super Moderator

    Yeah, me too, bad zip!

    esc works for me in Chrome!
    A2 Lite & Logitech K400 Plus

    Which keyboard are you using?
    If you use a keyboard why do you have an onscreen popup menu?
  5. newbie99

    newbie99 Moderator Moderator

    FYI
    and better explained at 010Beta
  6. 2green

    2green New Member

    Thanks for the replies, I should have taken a closer look at change logs. I use a rii mini keyboard which has been fine overall. It only seemed to go back with esc on Chrome if leaving the browser settings but not between web pages. It must have been a mistake on my part with tabs and not seeing a back arrow onscreen. Got lost and needed to bring up menu from bottom of screen for one. I'll take another look at Chrome, tried 3 others but they did not seem to have esc keyboard button. Catch myself making simple mistakes with everything that's going on.

    Regards
  7. Villa

    Villa Trusted Helper Super Moderator

  8. 2green

    2green New Member

    Thank you for the link, just in case I think I'll continue to shop around for the time being. Fortunately the U1 is not my main device for browsing, still getting used to the change from a slow Win 8 tab to Android os
  9. bitweasel

    bitweasel New Member

    The browser from cyanogen mod 12.1 installed OK on my U1 running the most recent official firmware.

    zipped APK attached.

    Attached Files:

  10. 2green

    2green New Member

    Interesting thanks, I'll take a look