1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW009A

Discussion in 'Official Firmwares' started by MINIX - Ken, Aug 9, 2016.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please feel free to report any problems found on FW009 (20160804),

    for users without rooting their device ONLY.

    Regards,
    Team MINIX.
    DutchDiversion likes this.
  2. Francis Soh

    Francis Soh New Member

    Hi.just bought the U1 3 days ago with FW008,when I play movies from the china app like VST,MOLI.....the screen will turn black 3 to 4 sec.after upgraded to FW009 still can't slove the issue.
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    It's called REFRESH RATE SWITCHING, it's a feature that very very very few products would offer, especially for online contents!

    You may disable it:
    SETTINGS -> Playback Settings -> HDMI self-adaption -> set it to Level 1 if you don't like the switching, default is Level 2 (which switches refresh rate according to video source).
    skynet and newbie99 like this.
  4. Francis Soh

    Francis Soh New Member

    Problem solved.Thanks.
  5. Essam

    Essam New Member

    After update from FW8 to 9, I get no sound in KODI or SOMC!
    Any idea?
    __________
    Update:
    solved ... for some reason, the update has set the Vol. to zero!
    First, I doubted AirPin but stopping it didn't help.

    Upadte 2:
    it was AirPin ... after air playing music from iPhone and then stopping the airplay, i.e. returning to iPhone built-in speakers, the volume is set back to zero ... is that a Bug or a feature?
    Thanks
    Last edited: Aug 11, 2016
  6. Bobby Peru

    Bobby Peru New Member

    This firmware, or the XBMC update, has killed 5.1 playback; it literally freezes the entire box, so I need to unplug the power cable.

    This worked fine in previous version. Any ideas?
  7. Bobby Peru

    Bobby Peru New Member

    After some more playing around, let me add some details:
    I'm hooked up to a Denon AVR-1513, HDMI reciever.

    Minix settings:

    * Settings: Device -> Audio -> Digital Sounds = HDMI (Auto detection: OFF)
    * Settings: Device -> Devices manager -> Output devices = hdmi
    * XBMC: System -> Audio Output ->
    * Audio output device: "Android, PCM" or "Android, IEC Passthrough", tried both
    * Number of channels: 5.1 (fails), 2.0 (works when Enable passthrough = false)
    * Enable passthrough: false (works when 2.0), true (fails on all 5.1 material)

    This worked last firmware, although I seem to recall some "RAW" option, which is now gone. Not sure what IEC Passthrough really is.
  8. Roslan_Nazri

    Roslan_Nazri New Member

    I don't know whether others experience like me or not,

    when I turn on/started the box it stuck at minix logo with android robot.. never ever experience in the two previous firmware. Lucky me the problem was solved after I turn off the plug and turn on.

    My curiosity is how sure this problem will be resolve or never happen to me again? sorry if this question make the admin clueless.
  9. Xmode

    Xmode New Member

    I think the RAW option is available in SPMC, try to use SPMC or Kodi.
  10. Adam Foreman

    Adam Foreman New Member

    Ken

    What are the pitfalls of changing the device type from Phone to Android TV Box? Or is that not possible? Are there any problems that mean that it's not possible? For example, the PlayStore? Is there an Android TV Box version? That allows a remote to click through the menus instead of having to use an AirMouse?

    Cheers again!
  11. Villa

    Villa Trusted Helper Super Moderator

    Have you tried Android TV?
    IMHO I much prefer the use of an airmouse!

    FYI - Your post isn't bug related!
  12. Silver_Surfer

    Silver_Surfer New Member

    Hello,

    No issue on FW9 - but one on XBMC Minix 16.3 - all audio ouput from different movies (DTS, DTSHDMA, DTS-HD, etc ) are display on my Onkyo as DolbyDigital

    Come back to XBMC Minix 15.3 with same configuration (hdmi level 2 , passtrough, ...) - audio output are well identified and displayed on receiver (dtshdma, dts-hd, etc ..)

    My configuration : Minix U1 -> HDMI -> Onkyo TX-NR626

    Any idea ? Thanks ...
  13. Bobby Peru

    Bobby Peru New Member

    So, I've tried SPMC also. The problem seems to be entirely related to setting "Number of channels" to anything other than 2.0, in both SPMC and XBMC. With it set to 2.0, everything seems to work fine again, including Passthrough enabled.
  14. Johnaz

    Johnaz New Member

    i have the same problems whit a LG home cinema set . Minix -> HDMI -> LG home cinema set.
    i also tright every option but no sounds
  15. BartG

    BartG New Member

    VPN does not connect/disconnects
    I just bought the U1 and immediately updated it with the latest firmware (FW009). I want to connect to a VPN for streaming purposes but it disconnects
    frequently (after 15 minutes or so) or does not connect at all. It's an L2TP VPN with PSK. I'm not using an app to connect, but the default Android VPN settings.

    When I connnect with my Win10 laptop it works fine, so it's not something on the server side...

    Anybody a solution and/or the same experience?
  16. Villa

    Villa Trusted Helper Super Moderator

    Try using OpenVPN...
    https://play.google.com/store/apps/details?id=de.blinkt.openvpn
  17. tlchuan

    tlchuan Member

    my minix u1 wifi unable to detach 5Gz wifi signal only can get 2.4gz
  18. BartG

    BartG New Member

    Thanks. I'll try it, but that would imply a server side change (which I'll do), so it is not a real solution to the issue... But I'll let you know if it helps.
    Villa likes this.
  19. Villa

    Villa Trusted Helper Super Moderator

    It's just a suggestion to compare functionality!
  20. newbie99

    newbie99 Moderator Moderator

    Which router? Try a channel below 100 at the router...