1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW009A

Discussion in 'Official Firmwares' started by MINIX - Ken, Aug 9, 2016.

  1. molul

    molul Member

    Ooops that's not cool :( I think I'll wait for the next update just in case it fixes the problem magically. Having to flash the system and reinstall and reconfigure everything (emulators, the HALauncher) would take quite a long time -_-

    I don't understand why it got corrupted. I just installed the latest OTA update and drives stopped being detected. I guess I won't update in the future when I get to a stable state :(
  2. Villa

    Villa Trusted Helper Super Moderator

    If the system is corrupt somehow and you do indeed have an issue as you stated and you have tried everything you can think of to help the issue then I don't see how it can be magically fixed other than with a full system image flash!
    By all means wait for the next update (no idea when that will be?) then if it doesn't magically disappear, reflash.
  3. newbie99

    newbie99 Moderator Moderator

    Somewhere Ken talk about end of September...
    Anyway, I can't believe that a next OTA will be able to fix this problem...
  4. molul

    molul Member

    Yeah, I mean, I don't think it will fix it, but hey, if the last one broke the USB drives support, who knows? :)

    Just kidding. I'll just try without any hope, and will flash if neccessary. However I'd like to know what has happened. The update had no problems and anything else is working alright...
  5. Villa

    Villa Trusted Helper Super Moderator

    I guess you tried clearing the data/cache partition even though the OTA does it anyway?
    Have you done the obvious and disconnected everything, including the PSU. Then connect the PSU, power on the device, then insert a USB pendrive.
    Even uninstall ES File Explorer and reinstall!
  6. molul

    molul Member

    Hmmm not everything. How do I clear the data/cache partition?

    I rebooted the device, but didn't remove and reconnect the power supply. Will try later :)

    I'll also try uninstalling ES File Explorer, but the U1's already installed file explorer was broken too. Hmmm... I guess I might reinstall that one too.

    I'll try everything this evening and get back to you. Wish me luck! ^_^
    Villa likes this.
  7. Villa

    Villa Trusted Helper Super Moderator

    Enter recovery to perform a data/cache partition wipe...
    http://www.minixforum.com/threads/how-to-enter-recovery-mode.10776/

    I don't know if any of this will fix your issue? I'm just thinking out loud what I would try! ;)(y)
    Damien Xenos likes this.
  8. molul

    molul Member

    And I thank you for doing it because it worked! Usb drive are detected again :D I tried deleting cache, unplugging the power switch, and reinstalling es file browser.

    I don't know what did the trick, but flash has been avoided ^_^ thank you!
    Villa likes this.
  9. hjbaard

    hjbaard New Member

    I, very installed fw009a with the latest xbmc version (link in first post ) .
    I have problems with watching 3D I with subtitles! It's not possible because I have to turn the 3d mode to interlaced to get 3d working . Subtitles and the interface aren't in 3d then.

    But when I turn off amcodec hardware acceleration 3D works fine. But now the movies are stuttering now and then.

    So this looks like a bug to me.
  10. newbie99

    newbie99 Moderator Moderator

    I see this post http://www.minixforum.com/threads/xbmc-3d-subtitles-problem-bug.13603/#post-105868 so does it mean with fw befor 009A it works or do you think it's a problem with the 16 Minix XBMC?
  11. hjbaard

    hjbaard New Member

    No, before 009a it didn't work also.
    That's why I installed the newest versions.
    Also it doesn't matter which version of xbmc /Kodi I install. The only way to make 3D work is by turning amcodec off. (and in xbmc 15.x also turn off mediacodec )

    I also have libreelec on a SD card so I will test this later, when I have time.

    UPDATE: tested libreelec also. Same problem. When turning off hardware accel. amcodec it works fine. But turned on gives the same result. Not working.

    Is it amcode hardware acceleration really necessary? Or can I turn this off?
    Last edited: Sep 15, 2016
  12. hjbaard

    hjbaard New Member

    Did some more testing and found out that turning off amcodec is not a good option. It results in more stuttering .
  13. Hercules Pang

    Hercules Pang New Member

    I installed google pinyin keyboard. Ever time I turn off/restart and start my Neo U1. It switches back to default keyboard, which is very annoying
  14. hjbaard

    hjbaard New Member

    Can someone please respond? Will this be fixed? Is this a known issue? Can someone confirm?
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Nothing reduced.
    Did you touch the force RGB output option?
    That's the only thing I can think of.
  16. yudumcan

    yudumcan Member

    My device freezes after waking up from a big long sleep. I can't open the apps screen goes black and apps crash. I had to reboot few times.
  17. Gregor Drcar

    Gregor Drcar New Member

    I have one question regarding subtitles. Just need information if anyone else has this issue. I don't know when it began, but somehow my two U1's have problem displaying embedded subtitles (mkv files). The situation is like this:
    - external subtitles are always working perfectly
    - embedded subtitles are usually working when I restart U1 and first play some mkv file - when I try to play another file (or the same file for that matter) it says that subtitles are available, enabled - but it doesn't show on the screen. I try to disable,enable...restart kodi, and nothing works. The situation
    usually remains the same until I restart U1 and then it starts working again for the same file. It's really bizarre. If I try to download subtitles and not display embedded ones, the downloaded ones work as they should.

    The behaviour is the same on both U1's. FW009A and latest Minix Kodi (16.3-09-11).
    Any suggestions? Oh, and I think it's the same with SPMC (16.4.2).
  18. newbie99

    newbie99 Moderator Moderator

    No suggestions, but I also know sometimes problems at embedded subtitles which I normaly can fix with enabel/disable subtitles... (and I also think it's the same at SPMC, that's why I never talk about this problem because for me it seems to be a general KODI problem)
  19. 9800pro

    9800pro Active Member

    Just select Next under subtitles, it will then show subs.

    Sent from my G2
  20. John Dawson

    John Dawson New Member

    Hi
    just wondering if FW010 will contain the fix to allow Kodi V17 to use passthru audio again. In FW09A it stopped working when beta 2 was released.

    cheers

    John