1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW009A

Discussion in 'Official Firmwares' started by MINIX - Ken, Aug 9, 2016.

  1. Sphinx74

    Sphinx74 New Member

    Hi, i have a problemen with my u1. Sometimes Ethernet Connection is gone but when I look it says connected. When I turn Ethernet off and on again its back. Is this a bug or an other problem?


    Nobody elae having this problem?

    Greetings

    Verstuurd vanaf mijn HUAWEI G6-U10 met Tapatalk
    Last edited: Sep 28, 2016
  2. Villa

    Villa Trusted Helper Super Moderator

    Are you using Fake WiFi?
  3. newbie99

    newbie99 Moderator Moderator

  4. Sphinx74

    Sphinx74 New Member

    Nope, just ethernet


    Verstuurd vanaf mijn HUAWEI G6-U10 met Tapatalk
  5. silvapa

    silvapa Member

    Hi Ken. I cannot upgrade my neo U1 to this release. I have tried OTA and also full image from PC. After the update it cannot startup. The screen just stays black.
  6. newbie99

    newbie99 Moderator Moderator

    But the flashing process at PC runs well (without any errormessage)? If it runs well and you have the same problem after the reflash via pc then I would say your U1 is broken (or does flashing an older fw works? I don't think so.)...
  7. silvapa

    silvapa Member

    The flashing process at PC runs without any error message. I have flashed fw005 and the u1 works fine. I have tried the fw008 but got the same error - dark screen. HELP!
  8. Higgs

    Higgs Yellow Dude Super Moderator

    HDMI/EDID issue?
    What TV/Model are you using?
    Have you tried a different TV/Monitor after flashing 008/009?
    Maybe try booting without any Hdmi connected and then connect after it boots......
  9. silvapa

    silvapa Member

    I am using a Samsung JU6800 UHD 4k. I haven't tried yet other TV. I will do that tonight.
  10. newbie99

    newbie99 Moderator Moderator

  11. silvapa

    silvapa Member

  12. Valentino25

    Valentino25 New Member

    Hi Minix

    I have a audio issue that's driving me crazy.
    A sort of static tick sound coming out of all my speakers at random times, every 2 or 3 seconds.

    I have tried everything to fix this but failed, even after a reset. Im just gonna wait for a new update i guess, getting tired to find the problem, 2 days searching and failing to fix it. :(

    Valentino
  13. RobertNorthsea

    RobertNorthsea New Member

    Hi, since upgrading to current firmware, I'm encountering some problems. Some subtitles will no longer play. The problems are with ASS and SRT subtitles, internal and external. Also audio is no longer functioning, but this is a problem wich is more current than the upgrading of the firmware. At first there were no problems with audio. I tried to change the HDMI cable for a different one, which is functioning with no problems on another device, but the problem is still there.

    A different problem, which has been existing before the firmware upgrade, is that while playing a MKV or AVI video, sometimes the screen will go black and audio off, and when it restores the video has progressed as if it kept playing. Sometimes the blackouts don't reappear during a session, after a reboot. This may be connected to the above issues ? If it is not a firmware issue, could it possibly be a hardware defect ?

    Basically, right now my U1 is non functional.
  14. newbie99

    newbie99 Moderator Moderator

    @RobertNorthsea
    The first time I read about losing audio after update...
    EDIT
    =====
    =====

    Because of the video/audio dropouts (which exists before the update) you should be a little bit more concretely (e.g. at which player software ...)

    All in all you should try a factory reset, if this not help then you should flash the fw via PC...
    Last edited: Oct 11, 2016
  15. warior

    warior New Member

    I get a 6667 error, if I want to play video's from Horizon online.

    How can I play the video's
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    You haven't mention the video player and its version that you're using.
  17. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Do a clean firmware flash, and switch to another HDMI cable.
    The firmware itself is fine, thousands of users are using it.
    Valentino25 likes this.
  18. Roberto Kopps

    Roberto Kopps New Member

    Sleep function "Never" does NOT work if Daydream is set to "None".
    Thank you.
  19. Villa

    Villa Trusted Helper Super Moderator

  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator