1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW010

Discussion in 'Official Firmwares' started by MINIX - Ken, Oct 26, 2016.

  1. Villa

    Villa Trusted Helper Super Moderator

    Then I think you need to try a full system image reflash.
  2. vannie

    vannie New Member

  3. newbie99

    newbie99 Moderator Moderator

    You can test it, but I would do the way via PC...
  4. Villa

    Villa Trusted Helper Super Moderator

  5. vannie

    vannie New Member

    I checked with my relative whom I help her buy Neo U1 also in July, her Android box has ES File Explorer v4.0.3.3 (29) and her Build Number (Firmware version) for the box is U1 FW005 20160129.

    She mention she has no problem booting up the box, she doesn't encounter any hanging problem at the boot screen.
    I believe this should be cause by firmware version.

    My Firmware version FW009A & FW010 has encounter this issue. Right now I will try to do a full system image reflash and see whether it works or not.

    After doing a full System image reflash, the default Browser app is gone, can I know where to get the app from?
    Last edited: Nov 16, 2016
    gumage likes this.
  6. Damien Xenos

    Damien Xenos Member

    It's not the firmware. I, and I imagine many others, do not have this issue or this thread would be inundated with screaming people.

    As per Villa's suggestion it may be a corruption of your firmware, hence the need for the reflash of the firmware. If still persistent dodgy hardware.

    Good luck

    Sent from my A0001 using Tapatalk
  7. gumage

    gumage Member

    Hello, I wrote already about this problem, freezes at the logo when activated CEC on the TV (LG 49lb620v)
  8. newbie99

    newbie99 Moderator Moderator

  9. Villa

    Villa Trusted Helper Super Moderator

    ...and how is the device performing now?
  10. vannie

    vannie New Member

    Hi, last night did the reflash. Tried to Power off & on 1-3 times & restart a few times, currently working smoothly.
    kingsizept and Villa like this.
  11. TommyFox

    TommyFox New Member

    App Premium Play not start

    Inviato dal mio Y100_Plus utilizzando Tapatalk
  12. Villa

    Villa Trusted Helper Super Moderator

  13. Emanuell Hitardo

    Emanuell Hitardo New Member

    XBMC MINIX version now plays 4k content more smoothly.

    But I have started to have some problems with Youtube Android TV version.
    I use the Voice command a lot to search for videos on Youtuhe, and it stopped working. Even by writing on the search bar, the Youtube app returns to the mains menu.

    I cleared cache and data from the Youtube app alone. It did not work.
    I tried clearing the cache (through Settings -> Storage -> and clicking on Cache) and rebooting, but it did not work.
    I manage to install a more recent version of that app, but it gives me longer ads.

    Where can I find the original Youtube app from Android TV that MINIX provide in their firmware?
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Reflashing full system image will surely fix your problem, please give it a try.
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    http://www.apkmirror.com/apk/google...outube-android-tv-1-3-8-android-apk-download/
    (Don't use the newer 1.3.11, not stable)
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Yes it should. (y)
    Villa likes this.
  17. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    This is not a bug, not all apps can be hidden.
  18. Huey

    Huey New Member

    Why use YouTube for Android at all? It's a total mess. On all Android boxes I install the same one that's on my phone, tablets etc. I immediately uninstall YT for Android on any device that comes pre-installed with it, sometimes needing root to do so, but if a person is unwilling to root then they can just leave the eyesore-app alone and install the usual app from the Playstore or APK Mirror choosing the correct apk to suit the dpi of the device and use it instead. I don't think the Android TV version is even supported now is it? I'm running YT v.11.45.58 (released today) on all Android devices and on the Minix X8H-Plus could view videos in 1080p (sometimes better) no problem. Using the YT for Android app I could barely navigate to the video I wanted to play.
  19. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    ???
    He asked me for the Android TV version preloaded, and I answered him.

    And no, it's fully supported on U1...

    By the way, you can find all preloaded apps from:
    Local->device->system->preinstall *browse using ES file explorer.
  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    FW011 is coming:

    1.) Fixed an Amlogic bug that is causing system stuck at logo during boot occasionally
    2.) Improved some SD videos playback smoothness
    3.) Fixed daydream sleep bug
    4.) Added one touch power off/sleep option of power button
    5.) Fixed CEC device name during sleep state
    6.) Added Mac-OS exFAT format support
    7.) Added Xbox One S controller support
    d4n24, Higgs, Villa and 2 others like this.