1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW011

Discussion in 'Official Firmwares' started by MINIX - Ken, Dec 2, 2016.

Thread Status:
Not open for further replies.
  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please feel free to report any problems found on FW011 (20161201),

    for users without rooting their device ONLY.

    Regards,
    Team MINIX.
    damca, kingsizept and DutchDiversion like this.
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Known issues reported:

    1.) Long press power button doesn't bring up the power menu - we shall fix it asap, should be a problem created when adding the one click shutdown option.

    2.) USB storage devices are recgonized as internal storage and leaving a warning when safely ejected (which does no harm).
    damca, skynet and kingsizept like this.
  3. d4n24

    d4n24 Member

    When device go to sleep usb hdd with external power shut down, when device shut down external hdd stay up
  4. DutchDiversion

    DutchDiversion Active Member

    Hi team,

    Great fw! Got two small bugs I found:

    1. I lose sound whenever I pause a movie for a few minutes. I need to stop and restart playback to resolve the issue. It does not occur when I pause for a few seconds.
    2. The audio drops out shortly at most films when playback has roughly 15 minutes remaining. It is a short 1 second loss of sound but hapens on most movies. This also happened on earlier fw versions, but is still in fw11.

    Using minix xbmc latest version.
    Let me know if any more info is needed.

    Edit:
    Reloaded the U1, seems to have solved issue 1. Testing a 2 hour movie now, wull keep you updated.

    Edit2:
    Movies played fine. Will test more extensive over the weekend
    Last edited: Dec 6, 2016
    Vittorrio1980 likes this.
  5. d4n24

    d4n24 Member

    Black bar in google play store still at the botthom of screen
  6. Mark S

    Mark S New Member

    Slow Wifi connectivity. takes about a min to connect once neo u1 is turned on.
  7. israel5656

    israel5656 New Member

    Hi, I have a problem of loss of internet connection (WIFI and ETHERNET).When I turn on the device, it connects to the network, but after a random time he loses the connection, just restart, renews the connection.I tried to assign a static IP to the device but it does not solve the problem.I have Minix 8h + is fine, but the U1 does not work well (with the same cable and same location)U1 disconnection after a few minutes / hours (not permanent),It may be the middle of playback music or something else.Maybe this is a problem of Daydream?I've been going crazy from the device, because I use a lot of app YATSE and no screen for Minix (using a projector to watch movies). And if I do not have a permanent connection to the Internet, the device is not good for me.
    thanks
  8. dragmore88

    dragmore88 New Member

    It seems that audio issues is the main problem in this release.. most film/series ive tested with DD-True hd, dts hd, normal ac3 5.1, most signal to my yama reciever that theres sound, but there isnt,.. swapping in xbmc to stereo downmix fixes it and swap back works..
  9. danlat1415

    danlat1415 Active Member

    BUG REMOVED.
    I had issues with Passthrough, but forgot to reset my system setting from PCM to HDMI after upgrading firmware.
    Forgot the system settings reset.
    Last edited: Dec 6, 2016
  10. tbucha

    tbucha New Member

    I found some bugs.
    1. Audio lost some time this problem was not found prevoius firmware FW010. lost of audio is from every where no sound of system and video file after restart then ok.
    2. Sleep functon is not working just switch of hdmi singnal whole device still remain active no hdd switch off it still active no power lite go to green remain blue.
    3. Sleep function both side not work mean from remote power button and through wireless mouse before this firmware work fine through remote button but not work through wireless mouse mean gui bar shortcut.
  11. gumage

    gumage Member

  12. danlat1415

    danlat1415 Active Member

    I thought I had a few bugs untill I realised the system settings were reset and I'd not gone in and changed all the settings back to how I had them.


    I know you said this was intentional, so it didn't cause further issues.

    Would it be possible, rather than keep the system settings when updating FW, so the OTA to save the system settings in some way, for example to a config file.
    Then the OTA fully installs, then it copies back and overwrites the system setting with the temporary config file that back backed up.
    (All this done as part of the OTA update package, not the user manually doing it).


    The reason I ask, is that the 100,000s of customers who have this device, only a small number visit the forums.
    It does not prompt you when running the update, so as far as an average user is concerns it's just done an update, and be unaware of what they'd need to go back into and change.
    skynet likes this.
  13. DNt

    DNt New Member

    I still got a passthrough issue using U1 - onkyo 636 via hdmi. Xmbc 16.3, fw11, set output device: hdmi. I read that many have this problem, someone solved. Onkyo shows on its display if it recognise a dts or dd sound. It does with other device (eg. A bd player). With U1 just noise.
  14. danlat1415

    danlat1415 Active Member

    You need to go into system setting and set Digital Sounds to HDMI (it will default to PCM) as well as setting the Audio Output Device to HDMI.

    I had a similar issue and this solved it for me.
    I had only changed one to HDMI at first, then realised I had not set the other.
    skynet likes this.
  15. DNt

    DNt New Member

    Thanks. Later I do that, and I feedback you.
  16. DNt

    DNt New Member

    Last night I solved. I put the setting indicated (hdmi - hdmi) but no results. I tried using optical connection from minix to onkyo and.. During the setting in onkyo, when I had to change the digital input (also optical from minix, but also remaining hdmi signal), the avr did a "click", like a little reset. So the avr now recognises ac3 and dts. It was the onkyo!!! I had this problem from months. I also verified that also kodi 17 alfa 6 works good (I downloaded because without hope). Aniway now I just solve a little strange thing about onkyo manages dts audio. But it's an onkyo's problem.

    Very very thanks.
    dabar72 and newbie99 like this.
  17. d4n24

    d4n24 Member

    Game Asterix and friends has black bar at bothom of screen like in google play store
    danfozzy likes this.
  18. Roberto Kopps

    Roberto Kopps New Member

    The Sleep BUG is not solved as stated in the FW11 fixlist. Minix U1 still goes to sleepp even if Sleep is set to Never. (n)
  19. Villa

    Villa Trusted Helper Super Moderator

    I agree!
  20. Shaun Williams

    Shaun Williams New Member

    I have a weird bug.

    Did a clean install if FW011, clearing cache and all. Running XBMC 16.3 from here too.

    Now I get random pauses. Nit very often but at least once every 4+ hours playing.

    It isn't buffering or loosing network or seems to be anything. Not happening at a particular time either. Best way I can describe is its like someone has pressed pause. You can immediately press play and it will continue on.
Thread Status:
Not open for further replies.