1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW011

Discussion in 'Official Firmwares' started by MINIX - Ken, Dec 2, 2016.

Thread Status:
Not open for further replies.
  1. danlat1415

    danlat1415 Active Member

    I too have the SLEEP bug.
    Minix goes to sleep after long time of no use, even when sleep and screensavers disabled.
  2. newbie99

    newbie99 Moderator Moderator

  3. molul

    molul Member

    After this update, I'm not able to show the power off menu by keeping the remote's power button pressed. I keep it pressed but it doesn't do anything, and when I release the button, the U1 goes to sleep. I tried claering vache, but the error persists.
  4. Higgs

    Higgs Yellow Dude Super Moderator

    Read post 2

    Sent from my MotoG3 using Tapatalk
  5. molul

    molul Member

    Oh my... Sorry ^_^U
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I downloaded the video, will check next week.
    Version of MX player didn't change?
  7. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    No fix for this one, we can't hide it for all apps, especially Google-based apps.
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Really? This one we need to check.
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    For your case, I would suggest reflashing the full system image.
    It looks like your system is corrupted.
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    1.) Try wiping cache partition;
    2.) If 1. doesn't work, try factory resetting the machine;
    3.) If 2. still doesn't work, try reflashing the firmware.

    Clean flashing of FW011 must give you good audio passthrough.
  11. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Same answer for you, please reflash the firmware.
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Are you sure it's not the TV's CEC putting it to sleep?
    I'm quite sure the problem is fixed.
    Anyway, will double check.
  13. Viggen66

    Viggen66 Member

    "Unfortunately Minix Metro has stopped" it happens time to time.

    Screenshot_2016-12-18-00-42-22.png
    Last edited: Dec 18, 2016
  14. gumage

    gumage Member

    After rewinding the video is accelerated, I tried different mx player. FW010 is working properly.
  15. Villa

    Villa Well-Known Member Super Moderator

    Nothing to do with CEC.
    I double checked and the issue still remains!
    With these settings it sleeps after 5 mins.

    Screenshot_2016-12-18-11-57-41.png
  16. danlat1415

    danlat1415 Active Member

    I noticed that if you don't change any of the settings, the "when to daydream" is set to never.
    If you ever change that option, or even just open the option, it automatically changes to 5 minutes and does not have an option to set that one to Never. The other setting you can choose 'Never'.
  17. superfafane

    superfafane New Member

    Fw11 and kodiminix 16.3.9.11. 2 Problems xvid and divx.
    1- Sound and video are out of sync if there is "packet bitstream".
    2- fast forward and reverse does not work.

    Before, the version Fw 10 and kodiminix 15.3 no problem.
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    [​IMG]

    Plays perfectly fine? Switching works? This is XVID.
  19. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    All things you mentioned are working with my cleanly flashed device, time for a clean flash maybe?
  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    How about this?

    [​IMG]
Thread Status:
Not open for further replies.