1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW011

Discussion in 'Official Firmwares' started by MINIX - Ken, Dec 2, 2016.

Thread Status:
Not open for further replies.
  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I checked with system movie player and minix XBMC, they both play fine, so I'm ruling out it's a firmware or decoder issue, sorry.

    Edit:

    It plays fine on MX player too.
    Last edited: Dec 19, 2016
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Time for a reflash :(
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I copied your settings and waiting... a stupid mistake I think...
  4. Villa

    Villa Well-Known Member Super Moderator

    Yes, that is fine just as it was before.
  5. Villa

    Villa Well-Known Member Super Moderator

    You mean a stupid mistake in the firmware coding?
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Yes , you're right.
    Wrong logic defined...
    Villa likes this.
  7. gumage

    gumage Member

    Try to rewind the video to the middle, it will be accelerated. MX player (HW - not working, SW - working).

    FW010 -- OK(y) (HW - working, SW - working)

    I can record video?

    https://cloud.mail.ru/public/FC4F/tqpRtzp4q
    Last edited: Dec 21, 2016
    Ozirus likes this.
  8. superfafane

    superfafane New Member

    Test with kodi 17 rc. No problem divx and xvid.
    Just problem kodiminix 16.3.9.11
    Test with option accelerate mpeg4 "never" in the parameters.. -> now no problem xvid and divx in kodiminix 16.3.9.11. (y)
    Last edited: Dec 20, 2016
  9. RetrogamerX

    RetrogamerX Member

    When will the on and off be fixed? It says in fw info hold the power button to shut off, but it only sleeps. When is next FW coming?
  10. Villa

    Villa Well-Known Member Super Moderator

    You have to configure it in Settings!
    http://www.minixforum.com/threads/configure-power-button-behaviour.15025/#post-117329

    And this...
    ...I guess will be fixed next FW update!
  11. bitweasel

    bitweasel New Member

    Don't know if this is a regression or if this has this always been this bad.

    In the past week, I've had three AVI files on my NAS that the Minix can't keep audio and video synched on. I've tried both the OSD and Video layer switches in the most recent firmware. Working with the audio offset control in xbmc - which I've successfully done in the past when I was using a fireTV for xbmc - makes something of a difference, but not enough of one to actually get the audio and video in sync.

    What kills me is that my DVD player handles these without blinking. Before I started using XBMC, I was running a WDTV live plus. There are files it simply can not play, but when it indicates it can play one, it succeeds about 99.9% of the time. XBMC on the firetv likewise didn't have the audio sync issue. The problem with the WDTV is the poor interface, with the fireTV is the constant fight with Amazon over accessing XBMC.

    I don't remember running into non-fixable a/v sync issues on the 009 firmware with the older XBMC release, but I'm not sure.

    - is anyone else seeing these issues?

    - are folks seeing them more often on newer firmware, or am I just hitting more files with issues lately?

    This kind of thing really needs to be fixed - the U1 streamer with a built in computer ought to be able to play media files off my NAS better than my DVD player can, not worse. As a consumer, I should not need to tweak settings or wonder what codecs were used - here, the old WDTV live plus firmware is better implemented as it hides files the system won't play.

    I'm ready to forgive the lack of multichannel audio in netflix and Amazon in exchange for better access to my local files than the UI on the WDTV and disc player have, and not needing to fight Amazon for the right to launch XBMC.

    I'm attaching the codec information from VLC for one of the jacked up files. As I said, the container is AVI.

    Attached Files:

  12. reaklif

    reaklif Member

    I am working some weeks on FW11 now. All works well except one irritating bug.

    To explain this i have to start with the hardware i use. I play movies (mkv) thru the wired network at home. I strem from a NAS to the Minix U1. I have the sound fully on passthru to my Onkyo NX 646. I use the latest Minix XBMC with all the passthru codecs enabled. From the Onkyo the video goes bij HDMI to my Samsung TV. All connections are with HDMI.

    On every movie i play the skip forward brings the onkyo in a buzzing crackling sound. It won't stop when the movie plays again normal. Only when i switch the onky off and on again the sound is back to normal.

    Anyone an idea what could be wrong?

    I will flash FW11 again and put all software like XBMC from a new download back into the system, ill try it again this week. But have a little hope this will help. Otherwise i must go back to FW10


    EDIT....
    Problem Solved by flashing FW11 again and reinstall all apps... working flawless again
    Last edited: Dec 27, 2016
    MINIX - Ken and kingsizept like this.
  13. Viggen66

    Viggen66 New Member

    Only issue I have is minix metro launcher stops but this doesn't happen on first boot is only after updating the installed apps through Google play
  14. molul

    molul Member

    I'm having problems woth bluetooth devices. If I fail or cancel when I first link it, and when I unlink a bluetooth device (8bitdo controllers), they are ignored forever :( Can never be linked again.
  15. molul

    molul Member

    Found some kind of workaround: I can forget the bluetooth device and link it again. However, if I want to link more than one device (for instance, two bluetooth controllers), I have to turn the minix u1 off (that is, remove the power supply, because with latest firmware you can only put the system to sleep) and turn it on again after I link the first device.

    Is there a estimated release date for next firmware? Last one is being a bit uncool for me :(
  16. Villa

    Villa Well-Known Member Super Moderator

    You don't have to remove the power supply, you should use the Power Menu icon!

    image_crop__2017_01_02_11_18_49_630.PNG
  17. molul

    molul Member

    Oh, that's helpful :) Thank you!
    Villa and kingsizept like this.
  18. Hub

    Hub Member

    I can confirm that any avi files dosedn't working properly on any media player expect mx Player and sw decoding or xmbc (older)

    edit:// Definitely I can confirm so avi/divix/xivid films don't working properly in FW011. I get back to FW010 and in exact media player like MX player this is not happens. Every avi/divix/xivid which wasn't properly working in FW011 now in FW010 working without any issues. I hope so you resolved this in FW012
    Last edited: Jan 6, 2017
  19. EdwardJ

    EdwardJ New Member

    Hi - I seem to be having an audio problem. The video and audio don't remain synchronized. The offset seems to vary which makes it difficult to manually adjust. The issue seems mainly with .avi files but it's occurred with .mp4 files as well. Considering a step back in revision and hoping the next release works for me.. Ed C
    Nadeox1, bitweasel and boodykaka like this.
  20. Hub

    Hub Member

    I found next bug: when I download new application and restarting minix, my A2 remote won't work in launcher and I must unplug power lead and restart again. This happens form time to time after restarting or turn on form deep stand by. Also every time after restarting or turn on from deep stand by I haven't sound. I must every time set sound device as auto (doesn't save). Please check it: avi problems mainly (self adaptive level 2), problems with recognize A2 remote after restarting and sound device - every time must set it because no sound.
Thread Status:
Not open for further replies.