1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U1 FW013

Discussion in 'Official Firmwares' started by MINIX - Ken, Jul 7, 2017.

  1. eric73

    eric73 New Member

    Rapoo Wireless keyboard worked (FW 012).FW 013 no.

    Tapatalkkal küldve az én EVA-L09 eszközömről
  2. Viggen66

    Viggen66 Member

    This firmware is flawless, excellent work Minix Team
    MINIX - Ken likes this.
  3. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    4 things that make me want to call them bugs about latest firmware 013

    1) The date is shown in US format and no way to change it to say UK format or for eg 13 July 17...very confusing for us Brits and others probably too !
    2) Why do we need the weather shown on this icon..if i want to know about the weather and temperature from my minix I would install a weather app, plus it shows the wrong info for me anyway. Where does it get this weather information from if you have not signed in with a google account or allowed location
    3) The VPN icon does not light up if you run a VPN app, so is very misleading and misinforming ( is that a word ?)
    4) No All Tasks Killer function if you choose to use Launcher 3...where is this app hidden ?

    PS ..same comments for firmware on U9
    pujionodk, CybeRider and Villa like this.
  4. Villa

    Villa Well-Known Member Super Moderator

    I don't ever use Metro Launcher but after the update it didn't get updated and the date is in UK format.
    I have just installed it from system, app and it is now in US format.

    PS Presently on my U9 it is in UK format!
  5. FReM3n

    FReM3n New Member

    Hi,

    After upgrade to FW013 ( via OTA) HBO app is unable to play any video!!

    Can you try to fix it??? Winter is coming... ;)

    Many thanks!
  6. Ole Friis Heesgaard

    Ole Friis Heesgaard New Member

    Hi
    After upgrading to the latest firmware, an icon on the top showing temperature
    And to the right top showing some weather info.
    But how to change settings for this new features?
    Br
  7. ieswideopen

    ieswideopen Member

    I'm unable to change the time daydream is initiated from 5 minutes. When I click on the icon to do that it just reverts to the menu.

    If I change the language from English UK to English US, it works.
    Last edited by a moderator: Jul 16, 2017
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Clear the cache of the Kodi app?
    Re-enable passthrough settings after updating firmware? (options are reset after each OTA update).

    To enable the new Kodi passthrough:
    1.) Go to Settings -> Audio -> Digital Sounds
    2.) Configure as "HDMI" or "SPDIF" depends on your amplifier type
    SaEt9000 likes this.
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We randomly found a Rapoo and it seems to work ok.
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    1.) We are going to change to this DD MMM, e.g. 17 JUL, 31 DEC, OK?
    2.) It's purely IP based, and if you are connecting by VPN, it will be showing the destination's weather info.
    3.) Android only allows us to map this icon to the build in VPN feature, not 3rd party app's.
    4.) This feature is less important since Android 5.x, as Android closes unused apps by itself.
  11. SaEt9000

    SaEt9000 Member

    Thanks for your answers. Yes - I just wrote it - I only had to enable HDMI - that was my mistake after upgrading.
    But - where are my postings? I can not find them?(Crossforum?)

    Anyway - that solved it :)

    SaEt9000
  12. Fja

    Fja New Member

    Any idea on what is causing HBO not working? I'm using HBO Europe
  13. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    1) nice one
    2) who ever thought we wanted this feature on a what is primarily a media player , lets just have the time and date showing
    3) can you not find a way round this as its very misleading
    4) OK...but is it not accessible via launcher interfaces , wheres it hidden away ??

    just generally on the metro interface it does look very tired and outdated now and could do with a facelift and more user configurable options ...can you not get someone to spend some time on designing a new interface, perhaps a work experience student or something like that , a nice little project for somebody
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Believe me, we always want to change, but more users prefer improving/modifying the existing launcher than changing it.
    With all these shortcuts being introduced in the past, it's a launcher that you need the minimal moves to run things (after you customized it).
    Facelift - Yes, we did that twice, and will do it again.
    More user configurable options - Please feel free to suggest.
    Can you be that somebody? :rolleyes:

    For 4.) It's just a line of command... not an app...
    For 3.) Maybe removing that icon...
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    What problem to be exact? Can't launch? Can't play? Warning messages?
    We're in Hong Kong so we need more information.
  16. FReM3n

    FReM3n New Member

    Hi Ken,

    App works, you can login and see all the content, but when you wanna play something, you get an error message ( temporaly unavailable or something similar, now im not at home, i'll post it later)
    The problem comes with new firmware FW013, with FW012 app was working fine.
  17. Villa

    Villa Well-Known Member Super Moderator

    Remember this thread?
    http://www.minixforum.com/threads/minix-launcher-–-customization-ideas.6670/
    Not a lot happened! o_O
    Frederick_99 likes this.
  18. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

  19. Kamesh N S

    Kamesh N S New Member

    Hi, I have updated neo to fw013 through OTA first. It got updated but once booted, 'MINIX' boot animation comes followed by the promt 'Android is upgrading' and then comes home launcher selection list. Now the problem for me is that after 3 seconds of home launcher selection it goes back to book animation and goes on in infinite loop.

    I even tried full image flash and the result is same.
  20. Labsdj

    Labsdj New Member

    I found a little bug on network working switching wireless with rj45 the icon not change on last update of firmware minix neo u1 on the fw 013 fix this please. Thanks