1. Registration issues have now been resolved. New accounts are able to be created

Bugtracker for NEO U9-H FW004A

Discussion in 'Official Firmwares' started by Gh0st, Apr 13, 2017.

  1. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Please post any bugs or issues with Firmware 004A (20170412) here

    For non rooted devices only!
  2. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    SMB Server not working.
    Tried both WiFi and Ethernet


    I could not update via OTA without doing a factory reset and disabling my Adoptable storage.
    It downloaded fine, unzipped, rebooted to dead android with only the word "Error" displayed.

    Not sure I want to load it up with 100+GB of stuff again if I have to delete it every OTA
    rmulraine likes this.
  3. whfseeguy

    whfseeguy New Member

    Dolby TrueHD is working in FW004a. But Dolby Atmos clips passthru is not detected by my AVR, it was detected as Dolby TrueHD, anyone having the same issue?
  4. Cizzz

    Cizzz Active Member

    Samba Server not working. See here for the testing details: http://www.minixforum.com/threads/samba-server-on-new-fw004a-connection-issues.16269/

  5. Cizzz

    Cizzz Active Member

    Write permissions to Micro SD and HD not resolved (Kodi Example).

    Ficklid likes this.
  6. KellyND1

    KellyND1 Member

    I've never had an issue with OTA. However today, I get the droid not on his back with a red fail exclamation display. This is when the update is downloaded and ok so trying to unzip the package and restart.
    Any help please?
  7. eastp

    eastp New Member

    Hello, I have the same issue with the OTA update 004A. I get the droid on his back with red fail exclamation mark displayed and the word 'error' below. I am current on FW 004 (I installed it before it was withdrawn) and have a 128 GB SD card installed as adaptive storage. I also tried to update with SD card removed but this just gave a Minix error message that SD card was missing.

    Can you help me? I don't want to do a 'factory reset' unnecessarily.

    Many thanks in advance...
  8. KellyND1

    KellyND1 Member

    Exactly same as u. I have a 64g microdisk inserted in mine as well. Thatbis the issue I believe. Without it installed I get the same error message as u.
    Very confusing indeed.

    Sent from my XT1254 using Tapatalk
  9. FortCis

    FortCis New Member

  10. KellyND1

    KellyND1 Member

    I just did a factory reset without the SD card in and it is updating now. I'm gonna put the SD card in and see what happens.

    Sent from my XT1254 using Tapatalk
  11. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    I did that and had to format my 120GB SSD :(
  12. midnight

    midnight Moderator Moderator

  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Both WiFi/Ethernet are working fine for me, my friend...
  15. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    That's strange.. I went to explorer and entered \\192.168.0.13 and it just hung. I've seen 4 others reporting the same problem and no confirmations other than yours that it's working.
    The whole process is the same as the U1 isn't it?

    So OTA will never be able to handle adoptable storage?
    I might just wait with loading it up until the FW is all ironed out :)
  16. WeK05

    WeK05 Audio Visual Master Specialist

    I come back with the same two issues:
    1) No HDCP 2.2
    2) Showtime still not working properly.

    I will try a full firmware flash and see whether it changes anything.
  17. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    1.) We are still disabling it in this build, no apps can utilize it anyway.
    (refresh rate switching works faster with it disabled, we shall enable it anytime in future when needed).
    2.) It's being mentioned in change log: temporarily removed HDMI spoofing feature, re-developing a new one without side-effect.

    So these are known issues, not bugs.
  18. eastp

    eastp New Member

    If adoptive storage (SD card) will prevent the U9 from OTA updated will a USB zip update work? I do not want to rebuild my Minix U9 from scratch every time there is an updated FW. I had to do this today as I had to execute a factory reset as the FW004A would not install as I had enabled adoptive storage on FW004. Can you update me on this> Should I just forget about adoptive storage? I am not particularly tech savi so I and I think other would like to know the best way to set up our U9's. Looking forward to your thought...
  19. Cizzz

    Cizzz Active Member

    Hello World, is there anyone out there (besides Ken and his team :whistle:) we has got SMB working and connecting to windows?

    Here some Windows diagnostic results on SMB:
    http://www.minixforum.com/threads/samba-server-on-new-fw004a-connection-issues.16269/#post-128442
  20. liskobrian

    liskobrian Member

    Weather\date issue in Minix launcher. Date in wrong format for US-- 13\4 instead of 4\13 April 13th. Also, Las Vegas weather still displays incorrectly. says weather is 46 degrees Fahrenheit. It's 90 degrees. no VPN in use.