1. Welcome to the official forum for MINIX devices!

Bugtracker for NEO U9-H FW006

Discussion in 'Official Firmwares' started by MINIX - Ken, Aug 14, 2017.

Thread Status:
Not open for further replies.
  1. Luiz Garcia

    Luiz Garcia New Member

    Guys not sure if this issue is specific for this firmware, but Quasar keeps restarting the U9 for me.

    Depending on the source i can watch an entire movie, but others restart the box several times.

    Do you know how i can find logs to help troubleshoot?
  2. wrxtasy

    wrxtasy Active Member

    Have you contacted the Addon developer to tell them your problems ? :whistle:
  3. Ralie

    Ralie New Member

    Hi! I just received my Neo U9-h and directly from the box I checked for firmware updates and applied all the available updates - now on FW006 (20170810).
    I have a problem with my LAN connection - I have an 80 Mbps internet service and with my laptop I am able to get even more but with U9-h I can not get more than 40 Mbps.
    All the checks show different results - 150 to 200 ms ping and 15-25 Mbps download - in very rare cases I have 35-40 Mbps (device directly connected to ISP modem).
    Removing the LAN cable from the box and connecting my laptop on the same cable and I get 15 ms ping and 85-95 Mbps download.
    Rebooted several times the box but with the same results.
    Generally the connection is very unstable.
    You can understand that all streaming services (Kodi, Netflix even Youtube) are almost not usable - all the time breaking/stuttering and loading...

    Any help will be highly appreciated!
    Thanks!
  4. gridlock

    gridlock Member

    unfortunately , stretch 16:9 still doesn't work in Kodi 17.3 and 17.4 despite trying out the mentioned settings and restarting Kodi or even the Minix u9-h1...
  5. Luiz Garcia

    Luiz Garcia New Member

    I have considered it, yes. But if the box reboots there is a chance it may have something to do with codecs, drivers, i dont know... Since it reboots there may be logs saying why?
  6. Luiz Garcia

    Luiz Garcia New Member

    +1
  7. medwatt

    medwatt Member

    This is a pretty know bug. You can check a the last few pages of the FW005 bugtracker page where I posted about it.
  8. npurgar

    npurgar New Member

    I was watching first episode of Narcos tv show from usb stick. So one file in 'Narcos' directory. After that I plugged out the stick, erased that one episode and put the next two from my pc. When I plugged it back in Minix there was again that first episode even though I transfered the next two. I had to exit Kodi, look up es file exporer what it says, and there showed episode 2&3, and then I entered Kodi again and everything was fine

    Poslano sa mog SM-G920F koristeći Tapatalk
  9. Villa

    Villa Well-Known Member Super Moderator

    Don't know why?
    As I keep saying, it works for me! :)
  10. medwatt

    medwatt Member

    Here's a video I recorded that shows I can't stretch : https://streamable.com/zf0tv
    Can you record a video showing it works on your end because most of us have this issue.
  11. keanustar

    keanustar Member

    With the risk of getting blamed, why would you use Stretch? Doesn't this ruin the picture format for you, seeing all those long faces?
    Wouldn't be better to use zoom, if you really want to get rid of those black bars? Yes, you lose some picture from the sides, but you will still get a normal shape of the things on the screen.
    Villa likes this.
  12. medwatt

    medwatt Member

    The bigger the TV, the lesser you notice stretching. As for me, the main reason is to be able to watch full OU 3D videos. It's a long storage. Check my previous posts if you want to know more.
  13. Garry Ellis

    Garry Ellis New Member

    Have you tried stretching with your TV remote?
  14. Villa

    Villa Well-Known Member Super Moderator

    I'm talking about stretching 4:3 to 16:9 !
    Last edited: Sep 6, 2017
  15. Villa

    Villa Well-Known Member Super Moderator

    Ok, now I see what you are talking about, I tried and I'm sorry to say it works for me!
  16. Ralie

    Ralie New Member

    Hi again!
    Just an update on my NET problems (post #203) - I have the same behavior on WIFI unfortunately - I can not get more than 30-40 Mbps on both 2,4 G and 5G - there is something totally wrong with the box...
    Unfortunately I can not confirm it is the hardware (no one else reports similar problems) or its the current firmware - I installed immediately the newest firmware and did not check the LAN/WIFI speed initially with the old firmware...
    In both cases (LAN and WIFI) the upload speed is OK - exactly as per my internet plan... It is the download speed that is very low...

    Any ideas, please!
    Last edited: Sep 6, 2017
  17. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    maybe because of your kodi player settings ??
    > display 4:3 videos as
    > minimize black bars
  18. medwatt

    medwatt Member

    Does 16:9 stretching work on your U9 ? Please record a video to show it.
  19. Villa

    Villa Well-Known Member Super Moderator

    Why do we need to record a video?
    We're not lying!

    Maybe three members have reported this?! o_O
    Last edited: Sep 6, 2017
  20. WeK05

    WeK05 Audio Visual Master Specialist

    I haven't checked this, but I think the stretching problem that @medwatt has reported and which I have confirmed is only when the SAR is 1.2 (1920x1600).

    @Villa and others: did you check this with a 1920x1600 video or a regular 4:3 or 1920x800 video?
Thread Status:
Not open for further replies.