1. Welcome to the official forum for MINIX devices!

Bugtracker for NEO U9-H FW007A

Discussion in 'Official Firmwares' started by MINIX - Ken, Nov 9, 2017.

  1. sham85

    sham85 New Member

    Good to know that. Great job!
  2. Philippe J

    Philippe J New Member

    Hi everyone, I still encountering crackeling sound when watching Dolby or DTS videos. This is usualy happening when I watch a standard PCM 2.0 track and switch to a bitstream audio after that. To fix the issue I have to reboot the device. Anyone else having this issue?
  3. Philippe J

    Philippe J New Member

    Fix the problem by dual booting to LibreElec.
  4. shablamy

    shablamy New Member

    This

    Sent from my Redmi 4X using Tapatalk
  5. Fjodor2000

    Fjodor2000 Member

    Bumping this. Any response from Ken / Mini-X team would be appreciated?
  6. Type2

    Type2 New Member

    I am having major audio problems.

    the audio keeps fading in and out every 20-60 seconds.
    this happens regardless of which app I am using, VLC, netflix, amazon etc...
    the MINIX is hooked straight to the TV via HDMI.

    I have already done a factory reset, hoping it would fix the problem, but the problem remains.

    before the update, I did not have this problem. It seems the firmware update remained, even after a factory reset.
    I have read these forums for days now hoping to find a fix, with no luck.
    can anybody help me please?
  7. Villa

    Villa Administrator Administrator

    Firmware does remain after a factory reset. Factory reset removes all data and user installed apps!
    If you want to drop back a version you have to reflash the firmware.

    I don't think your issue is necessarily a firmware bug otherwise others would be reporting the same thing.
    sangaz and Type2 like this.
  8. Type2

    Type2 New Member

    ok.
    do you have any suggestions on how to diagnose the problem?
  9. skynet

    skynet Well-Known Member Trusted Helper

    You can try to flash FW006 with USB method to test again but like Villa i think others would be reporting same thing with FW007a
    Type2 likes this.
  10. Type2

    Type2 New Member

    Flashing to an older firmware seems like a risky fix for something that probably isn't the problem.
  11. Villa

    Villa Administrator Administrator

    You can flash FW007A. It doesn't have to be a previous firmware unless you want to rule out that the update affected the device.
    Reflashing a firmware is always the best option when a device is poorly. Factory reset does not fix a corrupt firmware!
    midnight and Type2 like this.
  12. Type2

    Type2 New Member

    ok, i may try that, although I did find a workaround.
    i plugged some computer speakers into the audio output and the problem seems to have stopped. although this means im using cheap computer speakers instead of my bluetooth system.
  13. Villa

    Villa Administrator Administrator

    So it's your BT system that's the issue!?

    You said this earlier...
    ...and no mention of a BT system.

    What about sound direct through the TV?
  14. Type2

    Type2 New Member

    no, its not the bluetooth. the audio fading happened using bluetooth or just running the audio to the TV via hdmi.
  15. Matthewng1628

    Matthewng1628 New Member

    Two bugs to report.
    Dd5.1. 1 movies or shows experience random audio drop for a second. It is annoying when watching movie. The audio sometimes loose sync with the movie. Also annoying.
    Try to run vlc on this. Keep crashing after first play
  16. keanustar

    keanustar Member

    Guy, never though about this yet, but does our U9 support Dolby Vision? I'm not only reffer if the DV file will play, but also if it passes the DV metadata to the TV to show up the DV HDR mode.
    I always assumed it did not, but I read some contradictory opinions on the net. If yes, maybe I can now select the DV source instead of HDR10.
  17. keanustar

    keanustar Member

    I tried a DV movie "IT" bluray. When I'm changing the video in Kodi to the DV source, the HDR pop up instead of Dolby Vision and I only get an all green image.
  18. skynet

    skynet Well-Known Member Trusted Helper

    Do you have some clips to test ?
  19. keanustar

    keanustar Member

    No. I have the IT, UHD bluray on an external HDD. There was a website where you could find demos for DV. Will post here once I find it and I will test those as well.
  20. skynet

    skynet Well-Known Member Trusted Helper

    I could try those clips : http://4kmedia.org/lg-dolby-vision-uhd-4k-demo/