1. Official MINIX forum

[Bugtracker] Official 003 firmware

Discussion in 'NEO X8-H PLUS 003 firmware via MINIX FOTA' started by MINIX - Ken, Feb 9, 2015.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please feel free to report any problems/bugs found related to our official 003 firmware here.

    We may not reply but we will be reading them.

    Please also try to edit your own post to add information rather than making many replies.

    We shall work out fixes as soon as the new year holidays finished here.

    Thanks.

    Regards,
    Team MINIX.
    Rui Oliveira likes this.
  2. Lanzalad

    Lanzalad Member

    Only a small thing i've noticed..

    The volume control doesn't go down in volume when the volume is adjusted ei it stays loud.

    Would the click noise go down in conjuction with the volume ?
  3. Lanzalad

    Lanzalad Member

    When you go into settings/display none of the other tabs work ie NETWORK ADVANCED OTHER

    the only way out of this is to back out or click on the home icon or the task killer
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I think you could navigate left/right when you move back up to the top "Display".
  5. Hugo Alves

    Hugo Alves New Member

    I cannot do 2 simple things:

    1. Add Web Bookmark to HomeScreen (Minix Homescreen and not Google Launcher). On Google Launcher i do it perfectly.
    2. On screen of All Apps, i cannot see them ordered alphabetically. Is there any option to order them? Any Way to do it?

    All of rest, is good for me.

    PS: KODI, is working well on this FW003.

    Thank You Minix Team
  6. JimBobVFR

    JimBobVFR Active Member

    I don't think either of those are bugs but rather the way the Minix Metro app works. As you've discovered yourself if you want a simple remote friendly launcher without much customisation use the metro launcher, if you want more flexibility use something else, I'd suggest either Nova or Squarehome depending on what you want.
    Hugo Alves likes this.
  7. guest

    guest New Member

    Already mentioned in the release thread, but here is correct place.

    After enabling the hotspot function for using the neo as access point, the ethernet will be disconnected. (checkbox in minix settings keeps activated, but below disconnected will be displayed)

    after toggling the ethernet check box the hotspot is working as expected.
  8. Rui Oliveira

    Rui Oliveira Active Member

    Hi everyone . The minix default "backup and restore app "does not allow to choose where to backup (usb, smb, sdcard (some users tested and i think i already tested, etc) . and I think that never worked right in all firmwares.
  9. Fructis

    Fructis Member

    Got random "stuttering" while playing Series encoded with H264 (not the web-dl versions)
    Sat with a timer and tried to get a pattern of the stuttering but it was all just random.
    Didn't have this issues with the 002 firmware.

    I'm aware that FW 002 had stuttering with web-dl releases and 250ms OOS
    Is it still the amlogic codec that is broken, and this firmware made videoplayback even worse?

    I've tried with the Minix autoframerate switcher on/off and the Minixbmc framerate switcher on/off. With both off, both on, one on and the second, to see and if it had something to do with that, but the stuttering was still there, and as i said this was with files that worked fine in FW002
  10. Undergången

    Undergången Member

    Some audio out of synk with h264 mkv 480p /520p 25fps in minix XBMC, same in Kodi Helix, not in the 4K player and MX player
    Last edited: Feb 10, 2015
  11. icy20

    icy20 Member

    Today I did some more tests on the sound drop problem. (I already have tested on another amp of the same brand)

    Here's what I've got:
    I replaced an old HDMI cable with a HDMI 2.0 cable (this one goes from amp to TV) and put a good 1.4V cable from the miniX to one of the ports on the amp.
    Tried messing with hdmi audio detection on-off (force hdmi passthrough) as well as with DRC on and off. The result was ALWAYS the same. Sound drops every 2 secs.
    I tried SPMC 14.1, Kodi 14.1, Minix xbmc 13.3 final.
    ONLY when I turned off hardware acceleration the sound was always OK. Of course then I had delays in picture and other stuff but the sound was as it should.
    I should point out that in all the 2-3 movies I tried all had DTS audio. One I tried with Dolby Digital the sound was ok with whatever configuration I was using. So what is this? A problem with DTS audio?

    Bear in mind that when I tried to use mxplayer (with custom codec) on software audio render the sound was again correct...

    Am I missing something? Why only I am complaining about this?

    PS Kodi gives black screen when playing videos with hardware accel on, but this doesn't concern me that much, just mentioning it...
  12. mundano

    mundano Member

    To adjust the image to my TV I have to set the "screen position" setting on 92%... But on this new firmware this setting is not sticking. It allways turns back to 100%..

    As a temporary fix I adjusted the screen on XBMC, but on any other Android app the screen is not adjusted.
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    This will be fixed this week, via FOTA on top of 003.
    Plus a few other fixes.
    Then we will be off for new year holidays.
  14. Undergången

    Undergången Member

    Discovered now that I have the video audio out of sync problem (0.050sec) when I watch TV shows that I ripped from DVD PAL 25 fps, even a little jerky picture. This applies minix Xbmc, although recent stable Kodi Helix. Do not have the problem with the BD TV series that I've ripped. Do not have that problem with movies that I ripped from PAL DVD 25fps. This is 25fps mkv files, have no Xvid or DivX files. Do not have that problem in 4k player or MX Player. Upps, I have some problem with a few 25fps (480/520p) mkv files too, some audio out of sync. In Xbmc also. Sorry for to be a pain in the ass. :)
    Last edited: Feb 10, 2015
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    possible to upload us any one of the clips that you're having trouble? thanks.
  16. Undergången

    Undergången Member

    Can do, but how. Can do that tomorrow.
  17. icy20

    icy20 Member

    Use dropbox public folder
  18. Undergången

    Undergången Member

    Fix that tomorrow.
  19. icy20

    icy20 Member

    What do u mean?
  20. Undergången

    Undergången Member

    Sorry, replied to the wrong person