1. Official MINIX forum

[Bugtracker] Official 003 firmware

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by MINIX - Ken, Feb 9, 2015.

  1. danfozzy

    danfozzy Member

    I've found if you use spmc 14.1 and use the built in frame switcher in spmc and not the built in minix one there is no stuttering!
  2. hpsims

    hpsims New Member

    Thanx. I did as you suggested. My connection speed has increased from 27Mbps to 67 but still takes time to connect. This raises the question about link speed. I can get 300Mbps on my MacBook wireless N but not the minix. Is the wireless chipset on the minix a slower version of Wireless N?

    Just an FYI, I'm currently connected to the 5Ghz wireless N line.
    Last edited: Feb 16, 2015
  3. hpsims

    hpsims New Member

    There are many streaming apps that seem to no longer be working with 003 that worked with 002a. I do hope they find a fix.
  4. Edwin

    Edwin Member

    Guys,

    This fw003 with latest patchfix for adaptive frame rate switching is looking way better, i am able to watch most stuff without a -250ms audio delay on minix xbmc 13.3.3 final with few to no video stutter
    I am playing all vids from nas over ethernet connection using smb

    I just would like to know why it is that there are so many skipped frames with 1080p 23,976 fps mkv files..does anybody have a clue on this?

    Respect to the team for all the good work
  5. BengGaBoy

    BengGaBoy New Member

    Model: X8-H

    Premierleague pass apk (v4.0826) not working after upgraded to FW v003. App able to launch and account able to log in. However, video streaming is not displaying at all.
  6. wlighter

    wlighter Member

    My MINIX M1 mouse power button no longer works. When I press I can see the blue light blink but the x8h won't turn on. I have to use the bundle remote to turn the device on.

    The M1 also is starting to be a little erratic of maybe too sensitive. Sometimes it register multiple clicks on a button press. It is especially noticeable when using the navigational buttons.
  7. wildbyte

    wildbyte New Member

    Hello,

    After Fota update to latest 003 (on X8-H), I have a problem with CEC functionality. I have two boxes NC+ (popular polish sat tv provider) and x8-h, both connected to the Panasonic Viera. In minix settings I have enabled CEC Switch only, rest of the CEC features are disabled. If I sleep the Minix and than try to switch HDMI source on tv to the second box, occasionally it doesn't work. Immediately after I switch the source, Minix automatically wake up from sleep mode and switch back HDMI source to Minix. Such sequence could be repeated several times, what may be a little bit annoying, especially when my wife is trying to switch to her favorite tv series:)

    I know that my problem can be an issue with TV or the second box, but before 003 my CEC configuration worked fine.

    Moreover I noticed that if I disable the CEC Switch option in Minix, CEC features stop working for both boxes.


    Thank you Minix Team for the great device!
  8. Woodzie

    Woodzie New Member

    weather app on xbmc will not save the location. not the end of the world but I do like the weather in the top corner of the home screen. app I use is yahoo weather.
  9. Higgs

    Higgs Yellow Dude Super Moderator

    I doubt if this is a firmware issue. More likely an xbmc or addon issue.

    Sent using Tapatalk
  10. Zebra

    Zebra New Member

    I think this is related to the "location-service" in minix system menu not working properly. I have reported this as a bug, but i do not now if this is prioritized.
    Some apps require location enabled, but in minix this seams not working properly.
  11. hpsims

    hpsims New Member

    I will look into this, but don't think its the issue. the videos player loads but then stops. I have other apps that need location services on, and to be working properly and none have issues.
  12. QuicksilverCZ

    QuicksilverCZ Member

    3x happened to me when I turned on minix and accrued menu. Minix was slashed and was nothing to do. Was minix disconnect from outlet. Otherwise, then there is no Jam do so only at the desolation. Also advocates that sometimes fails to start the application until the next attempt and or completely fall off. Does anyone have similar problems? I still jumps in VLC message for online tv stream of missing a codec but the same version of the Samsung Note 2 LGGPAD 8.3 and there the stream works. Perhaps this time, sort out thanks.
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    It's not up to our decision/effort, it's a YouTube decision to make.
    Meanwhile you may try the XBMC YouTube add-on and set it to 1080p.
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    14.2 beta 1 works OK?
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Movietube I haven't check,
    but HD cinema works fine? -> http://homecinema.mobi , this?
  16. xmong

    xmong New Member

    sharp old lcd tv support res up to 1080i only always refresh screen resolution in the condition of seft refresh rate off, watching iptv,play movie in any players. 002 was no problem.

    after update firmware the resolution auto set 720p .the screen black out without message if manually set 1080i ,then off on tv resume back to normal 720p no problem in 002

    playing rmvb file via nas-->es explorer--->mx player while playing movie reach the end track around one minute + the movie stutter seriously(no problem playing local file and xbmc) this old bug started before fota is implemented.
    Last edited: Feb 25, 2015
  17. Zoso

    Zoso New Member

    yeah! how come it works for you?? and not working on my box..its upsetting.
  18. hydraSlav

    hydraSlav New Member

    I have permanent sound loss that happens sporadically after a while.
    X8-H, updates to latest 03 FW updates through FOTA.
    I have tried, HDMI passthrough, PCM, S/PDIF, and both HDMI & S/PDIF passthrough.
    I have tried an external amp (through S/PDIF) and internal TV speakers (through HDMI)

    This is not intermittent "drops" where the sound returns after a few seconds. This is permanent sound loss, and usually only a hard restart fixes it.
    The sound stops working first usually "just" in XBMC (Minix version). There is still sound from the box itself (menu navigation, android youtube app, etc). However after a while, even that sound disappears.

    Restarting XBMC (even "force-stop" and "clear-cache") does not restore sound.

    I then tried installing Kodi 14.2 along side the Minix version.
    - First, I get sound everywhere (Android itself, Minix XBMC, Kodi)
    - Then Kodi loses sound, but I still get sound from Android and Minix XBMC
    - Then Minix XBMC loses sound (still no sound from Kodi) and only sound is from the Android apps
    - Finally, even the sound from the Android apps stops working.

    Is this a firmware or hardware issue?
  19. stefan9999

    stefan9999 New Member

    002 and 003 fw. have only sw decoding ( Iptv player , Rtsp player )please investigate the problem . thanks Minix !
  20. wlighter

    wlighter Member

    I notice a new bug for me yesterday, waking up from sleep the video output that was shown on tv was just a peach red color. On the IR button I press the power button on and off again and it went back to normal. This is the first time I've seen this behaviour