1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

[Bugtracker] Official 003 firmware

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by MINIX - Ken, Feb 9, 2015.

  1. keanustar

    keanustar New Member

    I don't know if it's a bug, but, when in stand by, I removed the USB HDD, added some movies and the refresh library on XBMC didn't get them. It only worked after a restart of the whole player. Although the library refresh didn't work, I was able to play the other movies already added to the library. The library refresh works every time, if I add new things on the hdd, when the player is turned off.
  2. yc1437

    yc1437 Member

    +1, I experience the same'hiccup' when I turn on Minix auto frame rate switch. However was with the xbmc auto frame rate switch on. I am trying with only Minix switch turn on and off the xbmc one.

    Sent from my SM-G900F using Tapatalk
  3. hamandi

    hamandi New Member

    +1, same video glitch here, every 5 minutes or so.
  4. rezal

    rezal New Member

    Hei,i had the same problem...yes,i have to unplug ,n restart...ermmmm
  5. wlighter

    wlighter Member

    I have problem where while watching something on XBMC, it will suddenly switch to the android multitasking screen. I was no where near the controller so I confirm I didn't accidentally butt press the controller. It has happen multiple time at random
  6. swax

    swax New Member


    Hei,i had the same problem, most on webrip
  7. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    why not? it works very well on 003 fw.
    I just need VPN access since Google video service is blocked here.
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We shall look into this for sure.
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Yes, the chipset on the hub is slower than the MacBook.
    It's easy to find fast modules for PC platform (using fast mini PCIe lane), but not tablet/hub (using just SDIO).
    X8-H Plus has a AC chip of up to 433Mbps AC & 150Mbps N by the way.
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    on amlogic platform the "skip" data you seen are not relevant. xbmc is not reporting the output rates,
    those are the rates of the video decoder and it "thinks" they are output rates.
  11. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Have you solved the problem?
    I would suggest you:
    Test with a clean system by performing a factory reset;
    I believe some apps are messing around with your system and causing some core services to crash.
    If that doesn't solve your problem, then I would suggest you reflashing 003 firmware manually, and then update to 20150207 version via FOTA.
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    1.) only turn on the minix's switch, not both
    2.) make sure the firmware is updated to 20150207 via FOTA, there is one video bug fixed
    3.) web videos, I can't tell but better check the buffering status.
  13. Ravendark

    Ravendark Member

    with autoframe rate switch on, I get a 250ms audio sync problem, audio is before video, it doesn't happen all the times, but most of the times... with latest firmware (OTA updates)
    Last edited: May 22, 2015
  14. aalonso

    aalonso New Member


    I have the same problem with my system (permanent sound loss sporadically) ... but if helps, just going to setup/sound (no need to do anything more, just click in 'sound'), the sound come back misteriously ... try it !
    rgds
  15. desertplanet

    desertplanet Member

    I have same issue with audio delay.
    So for now it seems better overall with frame rate option off.
    The reason, with it on, my projector will see 24fps when it should be 23.976fps.
  16. TheMystery

    TheMystery Member

    The frequentie switcher is not working with live tv in xbmc/kodi
  17. yc1437

    yc1437 Member

    With the latest 003 firmware
    1. Sometimes my 8hx just never wake up from sleep, be it pressing the power button or using a2 lite. Have to pull plug to restart.

    2. The screen just become under size or line screen, and have to reset the unit.

    Attached Files:

  18. hydraSlav

    hydraSlav New Member

    I haven't had the problem for several weeks now (fingers crossed).
    What I've got now is: "HDMI & SPDIF Passthrough" enabled (when I had just one, the issue always happened).
    Also, the issue happened very often after running Kodi (from official site).

    Everyone keeps saying "just install Kodi/XBMC alongside MinixXBMC, they don't interfere. Well, apparently they do.

    @MINIX - Ken, if I do a factory reset like you suggest, do I need to reflash to 003? BTW, I did do "wipe data" when I flashed the first time.

    Thanks
  19. jlcb78

    jlcb78 New Member

    Bluetooth does not work at all. It cannot find or match any of my bluetooth headphones which in previous firmware versions worked fine. I have tried a factory reset and nothing happens. Am I the only one with this issue? Any suggestion?

    Enviado desde mi NEO-X8H-PLUS mediante Tapatalk
  20. Higgs

    Higgs Yellow Dude Super Moderator

    Do you have the X8-H Plus? (I'm assuming this from the tapatalk signature). If so then this is the wrong firmware (I'm surprised you actually managed to flash it).
    The X8-H Plus uses a different firmware - http://www.minixforum.com/forums/official-firmware-releases.96/