1. Official MINIX forum

[Bugtracker] Official 003 firmware

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by MINIX - Ken, Feb 9, 2015.

  1. jlcb78

    jlcb78 New Member

    Nop, I have X8-H, that is wrong from tapatalk signature settings.

    Enviado desde mi NEO-X8H-PLUS mediante Tapatalk
  2. Higgs

    Higgs Yellow Dude Super Moderator

    In that case, I'm not sure what the issue is. I assume you have the antenna connected, as you say it worked before. Is wifi working okay for you? (they both use the external antenna - so it might indicate a problem with that).
  3. jlcb78

    jlcb78 New Member

    Thanks for your quick answer. The truth is that I am using ethernet connection through PLC, since my wifi for streaming was not so good. I have tried to connect the wifi but it does not work either!! So as you tell me it could be an antenna issue. What should I do? Should I downgrade to a pervious version where all went fine?

    Enviado desde mi MINIX NEO X8-H usando Tapatalk
  4. Higgs

    Higgs Yellow Dude Super Moderator

    Thats what I would do, just to check. But if its a problem with the antenna its probably a hardware issue (bad/broken connection) rather than a software issue.
    Last edited: Mar 16, 2015
  5. jlcb78

    jlcb78 New Member

    thanks, I will try!

    Enviado desde mi XT1032 mediante Tapatalk
  6. jlcb78

    jlcb78 New Member

    Tried different firmware but the problem is still there, so antenna is damaged and I cannot use wifi or bluetooth. Should this be covered by the 2 years of warranty? I bought it only months ago by Amazon and do not remember to hit the device or similar. What do you guys recommend to do? I am a bit upset and dissapointrd with the weakness of this device...

    Enviado desde mi MINIX NEO X8-H usando Tapatalk
  7. Emanuell Hitardo

    Emanuell Hitardo New Member

    I have a MINIX Neo X8-H with the latest 003FW installed.

    My situation is:
    Whenever I put the box to sleep and I wake it up again, the Ethernet connection fails to reconnect.
    In order to reconnect it, I have to go to the Settings and turn off and back on again the Ethernet connection of the box to get an IP address and internet connection again.


    I only started to use the Ethernet port with this firmware version (003FW), as only now I have the Powerline (PLC) adaptors to do it, as passing Ethernet cables is impossible for me.
    I have been using Wi-fi (2,4GHz and sometimes 5GHz 802.11n) without any problem, but the signal is not linear, as the router is far away.
    A cable connection is always better!

    I took off the antenna of the box, as I do not need it anymore (except when some application - like Asphalt 8 - obligates me to have a Wi-fi connection) and the box looks more clean and less bulky without the antenna.

    So, is there any solution to this?
    As opposed to me having to do it manually.

    Thank you in advance.
  8. alishayan

    alishayan New Member

    Hi
    I installed the latest 003FW via Minix system update OTA and also installed the patch for slow motion issue. But after doing all the problem is still there and every now and then i get the slow motion thing.
    Is there any way to fix this issue permanently?

    Thanks
  9. Zebra

    Zebra New Member

    This problem also exist with WiFi. And in older firmwares. I have reported this as a bug.
  10. kaka

    kaka New Member

    Where can i go to get the 003 official firmware? Thanks.
  11. Emanuell Hitardo

    Emanuell Hitardo New Member

    It depends on your current firmware version.

    You can upgrade using the FOTA service (recommended), on the Settings menu, in the last option, you enter and have a option "Atualização de software".
    Here you can check to see the latest updates available.
    The update will be done automatically.

    Or you can download it here:
    http://www.minixforum.com/threads/official-003-firmware-via-minix-fota.4050/
    And flash the image through the Amlogic tool.

    If you need any help - especialmente em Português - just say it :)
  12. kaka

    kaka New Member

    Or you can download it here:
    http://www.minixforum.com/threads/official-003-firmware-via-minix-fota.4050/
    And flash the image through the Amlogic tool.

    If you need any help - especialmente em Português - just say it :)[/QUOTE]

    Obrigado pela ajuda.
    Eu tenho instalado a versão 9Beta do hardwareguru, instalei e agora o Minix desliga sozinho passadas ums hora. Estou a ver um filme ou mesmo sem nada a fazer e faz reboot sozinha, reinicia sem mais.:(
    Pretendia colocar o firmware original da Minix e fazer assim o ultimo update, para ver se assim fica resolvido o problema.
    Cumprimentos
  13. Emanuell Hitardo

    Emanuell Hitardo New Member

    If you feel more comfortable speaking in Portuguese, I suggest we take this conversation to PM (Private Message).
    Do you agree?
  14. kaka

    kaka New Member

    ok...
  15. 463nt_0ran63

    463nt_0ran63 Member

    Environment: Samsung ue55hu8590 German version connected x8h via hdmi 3 arc port through yamaha receiver using both 4k high speed Internet hdmi cable with full specs for 4k present
    Problem: if I choose any 4k resolution in xbmc menu and power off tv and regardless of sleep mode of minix returns to 1080i (not p) 60 Hz almost every time.
    Another problem on kodi xbmc is that in 4k mode 1080p files only play in exact that size in the upper left corner ... so no full screen. Menu is in full screen though... will there be a new minix kodi version soon?
    What I also noticed in minix xbmc 13.3.3 after standby the link to my movie db seems to be cut and xbmc thinks library is gone. I have to kill xbmc in taskmanager restart xbmc and it works again ...
    Ps. For me there is no freezing stuttering or sound outage at all with this 2014 samsung smart tv
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Have you sort out your issue yet?
    I don't think a firmware update could break the wifi & bluetooth simultaneously.
    I suspect a wrong firmware was being flashed to your unit.
  17. jlcb78

    jlcb78 New Member

    I did it just after reading you here and I tried to reinstall all agaiin. It worked!!! Thanks a lot!!!
    Now both wifi and bluetoth are working like a charm.

    Enviado desde mi NEO-X8-H mediante Tapatalk
  18. jdpug

    jdpug New Member

    As reported by yc1437 (#62), hamandi (#63) and swax (#66), I'm having similar stuttering/slowdown issues. I just posted the following in the Framerate Discussion Thread and though I might as well report here as well :)

    Looking forward to trying 004 fw and gen 2 switching!

    I've fully updated my firmware and Minix XMBC to current versions, but the brief testing I did still exhibited stuttering at regular (around 4 min) intervals with 23.976fps WEB-DL (iTunes) episodes when having amlogic hw decoding enabled.
    The playback between the stutters is faultless, and the box shows great promise, so fingers crossed I can turn off the power guzzling PC soon (Aussie power is getting close to 40cents a kWH, and that's on top of a daily service charge!).
    Not sure if it's a setting that iTunes uses that is causing the problem, but I've reverted back to the PC for now.
    Thanks for the continuing development, looking forward to testing the new FW as soon as it lands

    PS I have also tried OpenELEC on the box and it exhibits the same behaviour, so I'm pretty sure it's an amlogic thing.
    Rasberry Pi and PC both playback the same files with no problems and are using the same cable and TV (Panasonic Viera).

    [hide=MediaInfo for sample WEB-DL Episode]
    General
    Complete name : Marvel's.Agents.of.S.H.I.E.L.D.S02E09.Ye.Who.Enter.Here.720p.WEB-DL.DD5.1.H.264.mkv
    Format : Matroska
    Format version : Version 4 / Version 2
    File size : 1.31 GiB
    Duration : 43mn 2s
    Overall bit rate : 4 341 Kbps
    Encoded date : UTC 2014-12-03 13:57:24
    Writing application : mkvmerge v7.2.0 ('On Every Street') 64bit built on Sep 13 2014 15:52:10
    Writing library : libebml v1.3.0 + libmatroska v1.4.1
    DURATION : 00:43:02.688000000
    NUMBER_OF_FRAMES : 80709
    NUMBER_OF_BYTES : 123969024
    _STATISTICS_WRITING_APP : mkvmerge v7.2.0 ('On Every Street') 64bit built on Sep 13 2014 15:52:10
    _STATISTICS_WRITING_DATE_UTC : 2014-12-03 13:57:24
    _STATISTICS_TAGS : BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L3.1
    Format settings, CABAC : No
    Format settings, ReFrames : 2 frames
    Codec ID : V_MPEG4/ISO/AVC
    Duration : 43mn 2s
    Bit rate : 3 870 Kbps
    Width : 1 280 pixels
    Height : 720 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 23.976 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.175
    Stream size : 1.16 GiB (89%)
    Language : English
    Default : Yes
    Forced : No
    Color primaries : BT.709
    Transfer characteristics : BT.709
    Matrix coefficients : BT.709

    Audio
    ID : 2
    Format : AC-3
    Format/Info : Audio Coding 3
    Mode extension : CM (complete main)
    Format settings, Endianness : Big
    Codec ID : A_AC3
    Duration : 43mn 2s
    Bit rate mode : Constant
    Bit rate : 384 Kbps
    Channel(s) : 6 channels
    Channel positions : Front: L C R, Side: L R, LFE
    Sampling rate : 48.0 KHz
    Bit depth : 16 bits
    Compression mode : Lossy
    Stream size : 118 MiB (9%)
    Language : English
    Default : Yes
    Forced : No

    Text
    ID : 3
    Format : UTF-8
    Codec ID : S_TEXT/UTF8
    Codec ID/Info : UTF-8 Plain Text
    Title : CC
    Language : English
    Default : No
    Forced : No
    [/hide]