1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

[Bugtracker] Official 004 firmware

Discussion in 'NEO X8-H PLUS 004 firmware via MINIX FOTA' started by MINIX - Ken, Apr 4, 2015.

Thread Status:
Not open for further replies.
  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please report your problems found here.

    Only for those using official 004 firmware without root.

    Thanks.

    Regards,
    Team MINIX.
  2. DeGroo

    DeGroo Member

    When waking the device after putting it to sleep mode for a few hours, it freezes after a few seconds. This has been present in previous firmwares too. Does anybody else have this issue or should I start checking my installed apps?
  3. danlat1415

    danlat1415 Active Member

    I don't have this issue. I put mine in sleep mode overnight and always works fine.
    sukihock likes this.
  4. DeGroo

    DeGroo Member

    Hmmm... Perhaps it's my launcher or some other app.
    If this issue isn't reported by anyone else then some admin should delete my post.
    Thanks
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Let's see. I would suggest you checking again with our firmware in the clean state.
  6. DeGroo

    DeGroo Member

    I've started a trial and error process. Will share my results.
  7. Spellbound

    Spellbound Member

    I'm getting a bug with XMBC since upgrading to 004.

    I use MakeMKV to rip my DVD's

    Since the 004 update if I try to play any on XBMC I get dumped back to the main launcher (Minix default)

    The only way I can play the files is by disabling the MediaCodec hardware acceleration, but then some of the files stutter.

    Any advice greatly appreciated.


    MODS: If this isn't the right thread for this please move it to the correct thread.
  8. TheSeba

    TheSeba Member

    My comment on bug is:
    1. CEC intermediate don't work
    2. When I power my TV on, HiFi is won't power on ( on firmware 003 works OK )
  9. DeGroo

    DeGroo Member

    So, concerning the freeze-after-wakeup thing, I first thought of searching in the running processes to find a culprit app, and obviously excluded the preinstalled apps because they didn't cause problems with other users. So I uninstalled google calendar, under the sea live wallpaper, quick system info and a buggy greek channel app. 5 sleep & wake-ups later... No freezing at all. I hope it stays that way. I'll reinstall those apps one by one and share my findings with you guys
    Last edited: Apr 8, 2015
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    The firmware itself is fine, I could at least say that.
  11. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    A sample file to us will be helpful.
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Can you tell us more?
    Brand and model of your TV?
    What is "intermediate don't work"?
    My HiFi is OK, it's using HDMI ARC. (Box -> TV, TV -> HiFi)
  13. TheSeba

    TheSeba Member

    My Tv is Panasonic TX47aAS650 and I have Samsung Soundbar HW-H450.
    1. Cec is randomly don't work, TV remote is not responding...
    2. I keep all settings from firmware 003 and when I power on My TV, HiFi power on automatically.
    On firmware 004 it won't.
    3. Also I did not solve problem with image flickering from topic: http://www.minixforum.com/threads/purple-image-flickering.4840/#post-46596
  14. DeGroo

    DeGroo Member

    It is. You can erase my posts from this thread and if I find a culprit app I can open a thread about it
  15. JRShield

    JRShield Member

    With CEC on, when I turn of the TV the box goes into sleep mode. When I turn the TV on the box stays asleep and does not wake up automatically. Pressing the power button on the remote does wake the box up. I'd prefer if the box would wake up when I turn on the TV, or have an option to have the CEC on, except for the power settings.

    Sharp LC-42LH77E
    Onkyo NR535
  16. TheSeba

    TheSeba Member

    I try with 2 TVs and it won't works on fresh installation on firmware 004... It works with firmware 003!
  17. dervo423

    dervo423 Member

    is anyone elses Airmouse laggy on video playback?
  18. Old63#PA

    Old63#PA New Member

    dervo423 - am experiencing the same. The mouse pointer seems "bogged down".
  19. wombat

    wombat New Member

    I have been on 004 since Monday. Clean install via pc, windows 8.1

    Since then when switching channels from my iptv providers the screen goes dark for 3 seconds, lights up, goes dark for 2 seconds and then I get a picture.
    This happens with every channel.

    With self adapting rate switching OFF, the sreen goes dark for 3 seconds and the picture comes on.

    Ive been using these providers from stock, 002 and 003 firmware and channel switching has been quick and direct.
    Same Samsung LED

    My other problem is at
    http://www.minixforum.com/threads/very-disappointed-wifi.4997/
    Last edited: Apr 10, 2015
  20. DeGroo

    DeGroo Member

    Not having an airmouse slow down here. I'm using the minix neo A2 lite. Which air mouse are you using?

    About the screen going through those switches, it must be happening because it's trying to check the fps of the channel you're switching to. It didn't do that with 003?
Thread Status:
Not open for further replies.