1. Registration issues have now been resolved. New accounts are able to be created

[Bugtracker] Official 004A firmware

Discussion in 'NEO X8-H PLUS 004 firmware via MINIX FOTA' started by MINIX - Ken, Apr 23, 2015.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please report your problems found here.

    Only for those using official 004A firmware without root.

    Thanks.

    Regards,
    Team MINIX.
  2. ChrisLock74

    ChrisLock74 New Member

    Nice work! HD playback on Youtube plays really smooth now.
    Still having stutter problems with Netflix (in The Netherlands). Very noticable when playing Suits.
    My bandwith is ok its a stable 40Mpbs (WIFI).
    Last edited: Apr 23, 2015
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We can't "fix" Netflix issue as the app is designed to use the incorrect layer for rendering videos. They should utilize the video layer rather than the OSD layer, which is supposed for menu to use, not to play videos.
  4. ChrisLock74

    ChrisLock74 New Member

    Okay sounds very logical :)
    But then again, why is it playing fine on my android phone (1920x1080) and android tablet (1280x720) (those aren't quite as fast as the X8 H Plus)?
  5. dpower22

    dpower22 New Member

    No audio since update. Box is connected via hdmi cable to sony amp. If i reset box as i click through icons on minix homepage the clicking noise can be heard. the pcm icon on receiver flashes briefly when each click is heard. After a couple of seconds the pcm icon stops appearing and no sound. tried to connect box to amp using optic cable but no sound either. all was working fine before update.
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    try HDMI out to a big screen, then you will get the answer.
  7. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    we did not change anything about the audio part. please perform a system recovery, might be something messed up on your side.
  8. nad

    nad Member

    firmware 004A. after applying fast forwared on any movie in xbmc there is no sync between picture an sound !!
    why ???
  9. nad

    nad Member

    After 004A my MINIX become very unstable. how can i revert back to firmware 004, please help

    After i changed the autorefresh rate switch to OFF things are better now. somthing is not ok with this last firmware update !
    Last edited: Apr 24, 2015
  10. TheSeba

    TheSeba Member

    Wake on by HDMI CEC dont work. On FW 003 works OK. And also CEC dont work always.
    Last edited: Apr 24, 2015
  11. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    004A itself is very stable, please perform a factory reset after the update if that's the case.
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    What's your brand and model? We tested on Samsung, Sony and LG.
    Myself is using LG.
  13. Mugen

    Mugen New Member

    Hi all,
    I have to report that XBMC (13.3.3) and Kodi (14.2) are still broken: playback simply stops out of the blue. Basically, the apps crash even if there's no message about it... This happened with the first 004 firmware but, unfortunately, still occurs with the second release of it. So far I tried to disinstall/reinstall the apps and even a factory reset. No luck, after a couple of smooth playbacks the issue started to pop up again.
    I need those apps, I don't wanna be stuck with MX Player only.
    I'll try another factory reset (any other suggestion will be more than welcome), if the prolem still remains, I'll downgrade to 003 where I had not a single issue with playbacks.
    justy likes this.
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I think you need to find out the real cause of the problem.
    I am testing XBMC every day for, well, more than a month without a single crash.
    (since getting the March SDK till now)
    Have you installed some add-on/skin that might cause it?
    We would have received many many reports if that's true for fw004/A,
    since most users are using XBMC/Kodi as you could imagine.
  15. Mugen

    Mugen New Member

    No add-ons or skins installed... maybe something with the autorefresh rate? I'm wild guessing here but since clean reinstall and factory reset didn't work, lol, don't know what to do/think.
  16. Alexei

    Alexei Member

    Version 004a didn't fix CEC on my TV Panasonic.
    After switch TV OFF/ON the TV remote doesn't work. I have to go to CEC configuration and switch OFF/ON and then it works.
    In version 003 it works. In version 004 and 002 doesn't work.
    It seems in version 003 it was CEC auto reset when TV switches ON.
  17. nad

    nad Member

    unnamed.jpg
    My mouse pointer start to move slowly. after wakup from sleep the system freeze and need full restart.
    and i got also this scary screen:
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    this is absolutely abnormal.
  19. senzalice

    senzalice Member

    I did a FOTA update from FW002 to FW003, then to FW004 and finally to FW004a... all went smoothly.
    I'm also running Minix-XBMC 13.3.3 and my H.265 files now play perfectly.
    I also have less buffering compared to Kodi 14.2

    But I do have 3 issues with XBMC:
    1. When starting to play a video file with subs for the first time, the subs are auto enabled and I need to disable them . However, the next time I play the same file, the subs remain disabled. Perhaps a global subs On/Off switch would help?
    2. Videos appear slightly washed out - same video on Kodi 14.2 has better contrast.
    3. XBMC randomly crashes to the Minix desktop when starting a video file - it happens frequently.
    I play my files via the Windows Network (SMB)

    Thank you Minix team for your work.

    edit to 3 above:
    just realized it does this on my home movie / slideshows at 720p Mpeg 29.970fps
    I don't recall it crashing while I was on XBMC 13.3.0

    [​IMG]
    Last edited: Apr 25, 2015
  20. Connecter

    Connecter New Member

    It happened to me on 004 update. In my case, I've just unplugged the tv and when I've plugged it everything was ok.