1. Registration issues have now been resolved. New accounts are able to be created

[Bugtracker] Official 004A firmware

Discussion in 'NEO X8-H PLUS 004 firmware via MINIX FOTA' started by MINIX - Ken, Apr 23, 2015.

  1. ArcticWolfie

    ArcticWolfie Member

    Since this 'bug' is still present I will post it again:

    There's still the occasional framedrop for a few seconds whenever playing 24/23.976 material (HQ/MQ source doesn't really matter). It looks like gaming with a GPU which can't render 'heavy' scenes and drop below the required fps for a few seconds (2~3).
    I turned the framerate match option OFF for the moment, 60hz 3:2 pulldown gives a better result when playing 24/23.976 material.

    Tried SPMC 14.2, Kodi 14.2, Isengard alpha 2 and Minix XBMC 13.3.3 all give the same result.
  2. joransrb

    joransrb New Member

    got the same issue as above... and tried the same...
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    May I know why you have to keep repeating while we have acknowledged the issue and almost solved it?
    Do you mean trying to give us more pressure or what?
    The problem has nothing to do about GPU, it's about video clock & audio sync., FYI.
    You don't have to repeat again and again and again and again and again, we noticed the issue.
    We acknowledged it doesn't mean we could solve it overnight, so please.

    [We could provide a testing firmware for those are interested to try out, it is supposed to release to our beta testing group this week.]
  4. GadgetMan

    GadgetMan New Member

    FOUND A BUG:

    Trying to update to 4A on my X8-H Plus, but the FOTA came back and says "System is damaged. Can not update." what can i do? Everything sems okay to me.

    Now it won't update to FW004A, it says that wireless updates (meaning OTA) have been disabled! Is there a zip file I can download to to the update?


    Thanks!
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    have you root.
  6. GadgetMan

    GadgetMan New Member


    No, I don't even know how to do that! I thought we weren't suppose to do that!
  7. vel tins

    vel tins Member

    The only thing, that worked for me, was to remove the folders (I guess removing the database files only would be sufficient too)
    "com.adups.fota.sysoper"
    and
    "com.adups.fota"
    in /data/data.
    But unfortunately impossible to do without root, or a .zip, flash-able from recovery.
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    You could go to Android settings -> Apps -> ALL -> System update --> Clear data, and Clear cache
    then retry.
  9. ArcticWolfie

    ArcticWolfie Member

    Well it might be handy to list the open issues on the first page of this thread instead of randomly acknowledging them in other threads...
  10. justy

    justy New Member

    I'm having the same issue.

    I just upgraded from original firmware to 004A using USB install to 002 and OTA for the other updates. I am now wishing I had not updated all the way. Using Kodi 14.2 I am only able to watch 2 shows before the screen goes black and suddenly I find myself kicked out of Kodi back to the home screen. This happens regardless of what the Kodi power saving shutdown function timer is set to. I have it set to 'never' by default but tried 120 to see if that would help as in normal usage I would send some request in 2 hrs. In both cases I was only able go watch 2 shows, less than an hour, before Kodi crashed.

    Is there a fix for this, am I able to downgrade to a version where Kodi doesn't crash so often?
  11. GadgetMan

    GadgetMan New Member


    Where do I find Android settings?
    I went settings -> More Settings -> but that brings me to MediaBox settings and I don't see where to clear data and cache.

    Looked under All Apps -> Google Settings, not there either.

    I don't see anywhere else to look.

    If I go from the main minix screen and tap the All Apps on the far right, click on the Minix icon that says System Update OTA, there is only one option and that's Check for updates, if I click that I get "Your system was damaged, wireless update disabled. "

    Help!


    Sent from my iPhone using Tapatalk
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    All Apps -> SettingsMbox -> Other -> More Settings -> Apps -> ALL -> System update -> "Clear data" & "Clear cache"
    Screenshot_2015-04-30-16-48-24.png
    Screenshot_2015-04-30-16-48-30.png
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Are you volunteering?
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    You should perform a system factory reset if it is unstable after the update.
  15. jak456

    jak456 New Member

    Hi,

    I have an audio problem with the 004A fw (might have already been present in 004): at random times (~once every 20 min), the audio cuts out for about 1 sec when playing x264 (did not test other formats). Video just plays on. Have not seen any similar reports here, thus it may be an issue on my end ...
  16. joransrb

    joransrb New Member

  17. TheSeba

    TheSeba Member

    Is Minix working on new wake-sleep and CEC random not working ?
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dr Goodvibes likes this.
  19. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

  20. GadgetMan

    GadgetMan New Member


    Thanks Ken, I cleared that and the OTA cameback and I clicked to update and it downloads the update, reboots, but then gets stuck. If I restart from this point the update wasn't successful and I have to start back at OTA System Update again. Can I just get a zip file to install it, please, don't want to burn, just a zip file to install.