1. Official MINIX forum

[Bugtracker] Official X8-H PLUS 005 FW

Discussion in 'NEO X8-H PLUS 005 firmware via MINIX FOTA' started by MINIX - Ken, May 8, 2015.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Minix X8-H Plus -> HK AVR171 -> TV Sound stops playing when starting another youtube video or when I just pause playback.

    I've replied you before, it seems your AVR failed to handle decoder active/inactive commands.

    If your TV/AVR support HDMI-ARC, then you may try the other way round. (MINIX->TV->AVR)
  2. benster

    benster Member

    Its skype thats killing my webcam
    Hangouts Works perfect.
    Strange

    Verstuurd vanaf mijn SM-G920F met Tapatalk
  3. benster

    benster Member

    Now it does the same thing in hangouts. Is there somekind of auto poweroff to the usb ports or something

    Verstuurd vanaf mijn SM-G920F met Tapatalk
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We have C510 too (we have all C series webcams),
    it works fine here? Strange...
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Official FW006 will be released next week.
    Dr Goodvibes and danlat1415 like this.
  6. benster

    benster Member

    Ok so its not a driver problem.
    Im gonna look whats what
    Thanks ken!

    Verstuurd vanaf mijn SM-G920F met Tapatalk
  7. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Not driver issue, it's just a common UVC driver. :)
  8. benster

    benster Member

    Im gonna buy another camera.
    On windows pc i dont have any problem.
    Just to be shore. It goes on and of in setting. Cant start camera it say after reboot it works for 3 min then crashes and app is gone...

    Verstuurd vanaf mijn SM-G920F met Tapatalk
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We shall test again on Monday to make sure.
  10. Lanzalad

    Lanzalad Member

    Master Clean seams to be clearing out KODI & XBMC

    Some times i've noticed my XBMC and KODI says that its "Starting for the first time" after i run the master clean app pre installed on the firmware update.

    But on the odd time it seams to be clearing out the DATA files .... i cant get my head around this as the DATA files are still there but the link is lost..

    How i know...

    I know something was wrong but i couldn't put my finger on it but after i did a clean up i noticed that XBMC was blank of repo files and data wallpaper but i could still see the DATA files in android/data and when i copy the same data files from my backup usb stick everything works fine again...

    I was wondering if its just my box then i've noticed that a few customers have had the same problem.

    I guess you may not be aware of this as if the master clean was doing this you would not release the app on the update...?

    ------

    I did post the question on another section but i guess this would be the best place to post it as this is for the the bugs on the updates....!
  11. benster

    benster Member

    Ok let me know.
    Maybe its fixable with some of your magic

    Verstuurd vanaf mijn SM-G920F met Tapatalk
  12. Lanzalad

    Lanzalad Member

    Funny how there's no reply ..... ! As its on the company firmware update ....!

    Even a post of we are looking at it would be ok.... any kind of response...
    Last edited: Jun 27, 2015
  13. Frederick_99

    Frederick_99 Well-Known Member

    do you work 24/7 ?
    have a little patience o_O
    Dr Goodvibes likes this.
  14. kricsek

    kricsek New Member

    Ken, I've found the name of my problem at last. It's called HDMI Handshake:

    http://site.hdtvsupply.com/hdcp1.html

    "When a HDMI / HDCP Handshaking issue occur the easiest way to re-negotiate the handshake is to power cycle the source device or the display."
    "If HDCP errors still occur you need a firmware upgrade to sort out the HDMI port timing / handshake issues on the source or display. Please contact your Source device, Display or Digital receiver manufacturer for a firmware upgrade and advice on hdmi handshake issues. It is often extremely difficult to troubleshoot these issues since the HDTV supplier will blame the source supplier, will blame the digital receiver supplier, will blame the Hdmi Distribution supplier etc. etc. If going through your total home entertainment setup, make sure all your equipment has the latest firmware."

    And it goes on and on. I guess this is a large topic. Is there room for Minix to improve in the field of this handshaking? Or this might be an android problem in general? Or my HK AVR is the problem after all.. I still can't tell...

    (I've had limited success with HDMI-ARC, I'll keep you posted after further testing.)
    Last edited: Jun 28, 2015
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We can't fix this bug for Cheetah, you may contact them directly:
    https://www.cmcm.com/en-us/clean-master/
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Indeed. Ken is not a robot.
    Dr Goodvibes likes this.
  17. Lanzalad

    Lanzalad Member

    This was not the first time I posted the about this and the first one had no reply so as every Admin and mods was posting into the bug tracker I decided to post it here..
    Everyone was on the forum and then again for around 10 hours or so… ok so then I bumped up the thread in case anyone missed it and waiting again..
    So after seeing everyone on the forum again .. Yes I made a comment that may have got some response …
    A while ago I had a valid question to ask regarding upgrades on firmware and I was waiting on a answer for a few days and I posted I had over 40 boxes to load up with out any replay and again after I made a second post commenting on this as everyone was busy on the custom launcher thread at the time..

    I got an answer..

    Im very patient but an answer is all I was looking at and like I’ve said before we provide feed back to help minix make a better product…!
    Yes its ok to say this “Indeed. Ken is not a robot.” But like I’ve said you was all on the forum over the next two day when I posted it …..
  18. Lanzalad

    Lanzalad Member

  19. benster

    benster Member

    Any news on the cam issue i have?
    Tryed other cam same problem.
    Maybe all my usb ports corruped?

    Thanks in advance

    Verstuurd vanaf mijn SM-G920F met Tapatalk
  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Testing with the native Camera app now, no crashing so far (few hours).