1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

[Bugtracker] Official X8-H PLUS 006A FW

Discussion in 'NEO X8-H PLUS 006 firmware via MINIX FOTA' started by MINIX - Ken, Jul 7, 2015.

  1. Villa

    Villa Trusted Helper Super Moderator

    As far as I can tell the current PlayStore version is actually 15.2. There was a recent PlayStore update and if I check the version in apps on my device it reports version 15.1 but the Kodi splash screen reports 15.2 but in Kodi System reports 15.1

    PlayStore says this, ''This is an updated version of Kodi 15.1 with Android specific fix.''
  2. Jeffers24

    Jeffers24 Active Member

    My version of Kodi from the System Info Kodi screen is Kodi 15.1 Git:2015-080220234ccf8 (Compiled: Aug 22 2015), I believe this is the Kodi 15.1.1 maintenance release as the Kodi website home page shows 15.1 as being released on Aug 16 2015. Maybe Kodi forgot to upgrade the system info on the install from 15.1 to 15.1.1, but did update the compiled date.
    If you manually download Kodi from the Kodi website, 15.1 downloads as 15.1.1 and 15.2 downloads as 15.2.
    I am guessing that Kodi have not yet released 15.2 to the playstore therefore if you want to use it you may need to do a manual install. I am sticking with automatic Kodi releases/installs via the playstore.
    Even more confusing than the Minix version numbers on the forum and dates in the file name of the software o_O
  3. Villa

    Villa Trusted Helper Super Moderator

    Like I said, the Kodi splash screen say's it is 15.2 rc. So go figure! Kodi System info reports 15.1 Compiled: Aug 22 2015
    Just downloaded 15.2 from Kodi website installed and now Kodi System info reports 15.2-RC1 Compiled: Aug 28 2015

    Which means do not rely on Play Store for up to date updates! :confused:
  4. Jeffers24

    Jeffers24 Active Member

    Thanks for confirming what I thought (y)
  5. pampam

    pampam Member

    I have many problems with eternet connection. The problem is that hy sometimes disconnect
  6. Arin

    Arin New Member

    I did an upgrade from playstore and it says 15.2 rc after the upgrade and on the kodi site it says 15.1 is the current version. So the versions differ which are really strange but at least it fixed the issue with fast forward.
  7. Dr Goodvibes

    Dr Goodvibes Active Member

    You downloaded Kodi v15.1.1 which is seen as Kodi v15.2rc

    The older version is v15.1 which is seen as Kodi v15.1

    I have downloaded v16 alpha and that runs OK steaming Real-time terrestrial TV.
    I don't have any issues I'm addressing so not sure if it addresses any problems others are having.
  8. elveloz77

    elveloz77 New Member

    Is it normal that everytime i use my iphone to connect with google tv remote app it ask me for the code ? this is only on my iphone ios8.4 and i have an ipad ios 7.1.2 and this doesnt happen to my ipad. And it didnt do that before is there someone that this has happen to them? Is there a way to solve this ?
    Last edited: Sep 2, 2015
  9. Damon Peterson

    Damon Peterson New Member

    Can this please be an option???? I couldn't figure out what was going on last night after upgrading both of my devices to 007. If I use my sound system volume controls it actually causes the midix to skip forward in Kodi 10 minutes. I've tried to find a way to disable the infrared on the minix but didn't see anything besides some more difficult ways. Instead I use the volume controls on the remote for the minix Android which works fine and is much less confusion for the kids. I'll have to try to flash back to 006 for now.
  10. howard wilson

    howard wilson New Member

    Box keeps crashing, also on xbmc and kodi both show the temps on the box to be 87 f which seems really hot. Have a feeling the temp sensor is no longer responding properly because the temps never change they are always 87 f even if I just turned on the box. Purchased the box from an computer shop here in Canada and I was refused a refund. The reason I wanted the refund was so I could purchase another box from another vendor because the store I purchased from was out of stock and I wanted to have a pleasant minix experience as oppose to the one I had with the defective box.
    No longer have the box because the store I purchased from have to return the unit to their distributor for testing and then they will determine if I need a new one. As you could imagine this does not sit to well with me and really makes me hesitant to purchase a minix product again. Realize that you are not responsible for the actions of the store I purchased from but I'm venting here because my money has been taken and I currently have nothing to show for it. Also felt that you should be made aware of how some stores are treating your customers when they buy your product. Would like to offer you guys some positive feed back because I really do support what you have created and you seem like the kind of company that cares what image you present.But I do want to end with saying I tip my hat to your moderators here on this forum I have read this thing from front to back and in my opinion they have been exceptional.

    Update:
    Received the equipment back a few days ago and It seems to work but the cpu temps are very high around 134 f on average, have tried several different cpu monitoring programs and they all read the same. Also I think I may have found in my case why kodi shows 86 f instead of the actual temps because I believe it is reading battery temp not cpu all cpu monitoring programs show 86 for battery which is what kodi reads the cpu as being I believe. But I think there may be no bug here just a miss read on kodi part but Im still concerned over the temperature but I will just have to keep on eye on it and go from there. So I believe there is no bugs in the firmware just kodi, please remove post if a moderator feels that is necessary. Thanks
    Last edited: Sep 12, 2015
  11. schatz

    schatz New Member

    Hi! Sorry to dig up this post. Is this game now working with the 007 firmware?

    This is my only current issue with my Minix Neo X8-H - I love this game. And dearly want to play it on my X8-H. I'm on an older firmware still but everything else is perfect, so I would update to new firmware if it fixes this issue with this game.
    Last edited: Nov 2, 2015
  12. Alex Kogan

    Alex Kogan New Member

    Hi Ken,

    My new X8-H Plus device crushes (exits) in the middle of watching movies (any format).
    It happens randomally. Sometimes after 5 minutes of playing the movie, sometimes after 20 minutes.
    I watch it using the MINIX XBMC player (upgraded to the latest version).
    When it crushes - It just exits the movie into the menu of the movies folder.
    It is UPNP folder. The device is connected with a network cable to my router, which is plugged into my PC.
    Thanks for your suggestion.
  13. chat1978

    chat1978 New Member

    I already posted on a new thread but i just noticed the instruction to post here

    When I first bought this device with the help of this forum I managed to get my playback good.
    HD contents playback was steady and without issues.
    Over the time I updated XBMC to Kodi and then started using the version from the play store that auto-updates.
    For a while I stopped using files and watched media through kodi add on Genesis. Recently I switched back to .MP4 playback and I'm having issues. The video freezes and sometimes the audio also.
    This happens more and more as playback continues to a point that you can't watch the file. Similar experience appears both on MXPLayer and Kodi. Video sources are from sources that I use for a very long time but also youtube through JDownloader2.
    To help you out this is what I have already tried.
    • Restarts both the system and Kodi but I said it doesn't look specific to Kodi.
    • I already moved the file locally
    • I already played with Kodi advanced settings for buffering etc
    • I already tried all codec combinations on Kodi
    • I am fully updated 49H.20150925

    So the question is, what happened and suddenly my playback is rubbish?