1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

[Bugtracker] Official X8-H PLUS 007 FW

Discussion in 'NEO X8-H PLUS 007 firmware via MINIX FOTA' started by MINIX - Ken, Sep 4, 2015.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please report your problems found here.

    Only for those using official 007 firmware without root.

    Thank you!

    Regards,
    Team MINIX.
  2. Damon Peterson

    Damon Peterson New Member

    Can you address this question? Thanks. I posted the original post below.

    "New Kodi is assuming you don't change the system volume when using passthrough,
    it assumes you to alter the volume via the AVR.

    We shall lock the ability to adjust system volume while passthrough mode is in use @ firmware 007,
    it's a better approach to avoid confusion."

    Can this please be an option???? I couldn't figure out what was going on last night after upgrading both of my devices to 007. If I use my sound system volume controls it actually causes the midix to skip forward in Kodi 10 minutes. I've tried to find a way to disable the infrared on the minix but didn't see anything besides some more difficult ways. Instead I use the volume controls on the remote for the minix Android which works fine and is much less confusion for the kids. I'll have to try to flash back to 006 for now.
  3. Crun

    Crun Member

    Hi.
    No update appears.
    It appears as updated and i'm in 006.
  4. Higgs

    Higgs Yellow Dude Super Moderator

    Have you checked the System Update app?


    Sent from my XT1032 using Tapatalk
  5. Crun

    Crun Member

    Yes, "system updated".
    Thanks for reply.
  6. nad

    nad Member

    Iwant to upgrade to 007 but i saw here that there is a problem with passthrough SPDIF audio.
    Is it correct ?
    I don't want to loose Dolby/DTS audio !
    ggjggj likes this.
  7. Frederick_99

    Frederick_99 Well-Known Member

    you wont (y)
  8. andsol

    andsol New Member

    1. Top/bottom 3D image: I think this issue is not related to minix platform, Vidon developers saying that they support frame packed playback (picture comes to TV as two full HD images top/bottom plus 45 pixels between them 1920x2205px in total), but picture comes as top/bottom 3D squeezed image 1920x1080px.

    2. Problem with 3D image: prometheus movie: start titles and movie name: i cant focus on lettes, words are not readable and displaying with oreol. The book of life cartoon, to compare with power dvd: perspective and deth of fileld are different. All movies are playing with not impressive 3D.

    3. In general why you cant develop your own solution like HiMedia or IconBit do. They have their own players for proper BD3D support.
    Last edited: Sep 5, 2015
  9. grangoni

    grangoni New Member

    Hello, it seems that since this update, I can't anymore adjust the volume with the minix remote control nor from another logitech keyboard using the vlume keys. A message appears on the creen indicating "please adjust the volume via your avr". It only works by going into the settings/sound/volume menu. Mute/Unmute still works. It is not convenient to lose this possibility to use the minix remote to adjust volume. Hope you can fix this soon.
    All the best to the team for the great work.
    G
    ggjggj likes this.
  10. Crun

    Crun Member

    Works now, thanks.
    (y)
  11. rai

    rai Member

    Well, the "Fake Wifi" is the only thing that is working in this update. I was using an Internet Speed program that is now finally reporting the amount of data used.

    3.) Fixed YouTube livestream unable to play issue. NOT!!!!! The Youtube app is trying for a while and then even closing the app. So it is even worse then in 006A version, because there it was just not working, now app is crashing.

    If using Google Drive, Google+ and/or Google Photo, all video's are not played in 1080P resolution. It looks just SD quality. I already did report this problem for the 006A version. Please fix this in the next version. OneDrive is OK in displaying the same video in 1080P.

    3D in KODI and VIDON is still not working. Only option to make it to work is disabling the first HARDWARE ACCELERATION in the list. But then 4K video is not working anymore. Was already reported for 006A.

    And I still haven't found the right startup sequence for VIDON to get the DTS HDMA working. If you get it to work, it keeps working till the next reboot. Conclusion: It is possible to get DTS HDMA 7.1 audio out of the Minix, but it would be nice if it was always working.
  12. sampleee

    sampleee New Member

    hello all,

    i have a problem with my x8h+ since ever. ive tried everything but the problem remains.
    i went through all updates. i rooted the box. i tried a custom rom. now i went back to stock and just updated to 007. still the problem is there.

    my setup:
    tvheadend as remote pvr backend (using a satip-server as signal-source)
    nas to store recordings
    a number of devices running android with xbmc/kodi as frontends - one of them is my x8h+

    my problem:
    when zapping through channels it happens quiet often (every 5th channel or so) that i see the picture for just a second before the screen turns black while audio goes on.
    all other clients work fine. really zero problems. just different hardware. same software-setup: kodi 15. for that reason i am sure its a x8h+ specific issue.

    i would be glad to get any help on this

    cheers

    sampleee
  13. Shawzborne

    Shawzborne Member

    I can't select "My apps" anymore using a keyboard or any other device on the Google Play Store so that I can check if there are any app updates. Also you can't select any of the other options such as "My wishlist" or "My account" either.

    [​IMG]
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    You should control your volume via your AVR if you're using HDMI/SPDIF passthrough,
    this is the correct approach. We are following what Kodi advised us to do.
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We shall look into the YouTube livestream issue again.
    Google Drive/Google+/Google Photo, is that our isue?
    3D works with Vidon XBMC, it's their major selling feature. I don't think official Kodi support it. That's why we are trying to help them improving the compatibility on our platform.
    DTS-HDMA - Our products do not support it.
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Anyone else having the same issue? It works on my test unit.
    Thanks.
    Shawzborne likes this.
  17. rai

    rai Member

    Playstore is working fine by me.

    And Google Drive/Google+/Google Photo, is that our issue?" yes it's your issue. Because on my Samsung S4 and Tab Pro it is working fine in 180P resolution. So it looks like that Google is thinking that the Minix is a low resolution box. Maybe it's time to talk with Google to support the Minix box in high resolution.

    And maybe the 3D itself is working, but playing a 3D movie in 2D is still NOT working. And same story for your original XMBC fork and the VIDON version. There a a lot of people that don't like 3D movies. Just be able to play them in 2D would be fine. But now you always have to unselect the Accelaration.
  18. s0ldat0v

    s0ldat0v New Member

    Connection via Lan Еthernet (Ethernet-On).
    Wi-Fi off. "Fake Wifi" off.
    When exiting sleep mode is automatically (by itself) enabled Wi-Fi.
    eljeepo, Nam Lee and andsol like this.
  19. andsol

    andsol New Member

    I have same issue, and sometimes it's not restoring back, I have to go to settings and restore it manually
  20. Nam Lee

    Nam Lee New Member

    The same with me.