1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

[Bugtracker] Official X8-H PLUS 007 FW

Discussion in 'NEO X8-H PLUS 007 firmware via MINIX FOTA' started by MINIX - Ken, Sep 4, 2015.

  1. danlat1415

    danlat1415 Active Member

    Has anyone else tried playing 4K webrip videos?

    I'm getting stuttering in Kodi and Minix 4K player. Plays fine on my Android phone (HTC One M9)
    It stutters for a few seconds, then plays normally for a few seconds, then stutter again. Like that constantly repeating.

    I'm asking because webrips used to have issues in 720p and 1080p until Minix fixed the framerate issue.

    Example video:
    Marvels.Jessica.Jones.S01E01.2160p.WEBRip.x264.DD5.1-ETRG

    I've also tried the 14GB lossless version and that plays perfectly.
    It just seems to be 4K webrips that have stuttering issues.

    Last edited: Nov 30, 2015
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Let us try!
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Have you tried AC3 with the system 4K player?
    If it's OK with system player, then we could narrow down the issue to XBMC/Kodi-related.
    Please test and report back, thanks!
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    OK!
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Could you please post the play store link to this app?
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Let us test this.
    Is your Skype the latest version?
  7. Higgs

    Higgs Yellow Dude Super Moderator

  8. Villa

    Villa Trusted Helper Super Moderator

  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    The answer is NO.
    I hope this is clear.

    I've replied and explained so many times for the underlying reasons.
    The current firmware is stable and matured, only a few little problems to fix and then 99% of our users are happy.
    We don't want to risk introducing a new OS and roll back to the old days, spending another 6 months+ to collect bug reports and fix them, which we have already gone through with the current OS.
    Like what we have done in the old days, we shall complete the KitKat development & support, and then release Lollipop to our community. You may refer to what we have done for X5 & X7 series.
    sangaz and Dr Goodvibes like this.
  10. Jeffers24

    Jeffers24 Active Member

    Isn't that a YES but later?
  11. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Version that came with the 007A firmware, 5.0.0.52727, works fine with C525.
    Latest version updated from Play Store - not working.

    Conclusion, it's an app issue and please use the stable release.
    http://www.apkreleases.com/2014/09/25/skype-50052727-apk-android-direct-download/
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    NO. That would be a lie.
    We don't lie to our users.
  13. Jeffers24

    Jeffers24 Active Member

    Apologies my misunderstanding :sick:

    What did you do for your X5 and X7 customers?
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Community firmware, we provide the source code, maintained by our forum moderators.
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We copied the issue, have sent the video to Amlogic for further analysis.
  16. danlat1415

    danlat1415 Active Member

    Great, thank you!
  17. nikeb

    nikeb New Member

    Hi all

    I'm using Minix since very long time and with the 007a firmware since it got out
    but using videos on browser or on kodi (and other apps) by passthrou i always get a random 1 or 2 seconds of no audio.

    It's completely random, but it gets worst if i just listen to my music (spotify, kodi by nas, etc)

    I don't know what happen because it's not an app issue, i m using a gigabit ethernet (no faking wifi)
    and on my 3 nas and on browsing (netflix, youtube, etc) i get the same error.

    I didn't have any of theese issues with other firmware (with same HiFi) and my amplifier had no firmware update (it's a Sony STR-DN1040)

    I'm forcing a HDMI Passthrou on advanced options with no autodetect.
    niner86 likes this.
  18. niner86

    niner86 New Member

    I am also having these symptoms on this firmware. Audio drops out for one to two seconds at very random intervals. Sometimes it can go for hours and be fine, sometimes it can happen a number of times within a short time frame.
    This occurs in Kodi, my music app, Spotify and so forth so it is not app specific.
    I also have a Sony amplifier of a similair model number with my box connected via HDMI then HDMI from my amp to tv. I have HDMI pass through on, all the settings unchanged from my previous firmware settings which ran fine. I have my connection on the fake wifi setting but have toggled back to Ethernet only but this has not rectified it. I have attempted to change HDMI cables also but the problem still persists.
    Its not a total issue, can just be irritating from time to time. Would appreciate if this could be logged for future development :)

    Thank you!
  19. Empotempo

    Empotempo New Member

    Same problem here.
  20. berimbau

    berimbau New Member

    Hi,

    I have an issue with my Wifi while using firmware 007A 20150925. Whenever I wake my Minix X8-H Plus from sleep, the wifi that was on before I put to sleep is turned off all of a sudden. The only way to fix it is to do a reboot or go into android wifi settings to turn the Wifi manually off, and then turn it on again in order for Wifi to work.

    I had this issue with Wifi being off when the Minix came awake from sleep mode also with the first stock firmware. This issue was then resolved when I had update 006, the Wifi was then turned on when the Minix came awake from sleep. However, since I updated to 007A the problem is back and it is quite frustrating.

    Is there any way to resolve this?

    Thanks in advance!