1. Official MINIX forum

[Bugtracker] Official X8-H PLUS 009 FW

Discussion in 'NEO X8-H PLUS 009 firmware via MINIX FOTA' started by MINIX - Ken, Apr 9, 2016.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please report your problems found here.

    Only for those using official 009 (20160328) firmware without root.

    Thank you!

    Regards,
    Team MINIX.
  2. ali_0005

    ali_0005 New Member

    Sound disappeared after the update MINIX XBMC 20160313
  3. swamprat96

    swamprat96 Active Member

    So do you want to give some more detail? What's your setup? Sound all through hdmi or spd1? Pass-through or kodi decoding. 15.3 kodi?
  4. djrexy

    djrexy New Member

    Me too, connected via hdmi to yamaha amplifier. Audio dropouts on kodi 16.0, SPMC and youtube.
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Please clear cache partition in recovery menu after OTA update if you encounter such issue.
  6. djrexy

    djrexy New Member

    done many times :) is still the same, uninstall youtube and install-the same, clear cache from recovery-the same :)
  7. setopboxer

    setopboxer Member

    this process can scare the hell out of many.
    took ridiculously long and i went pulling the plug.
    got a couple of errors there after. thought the brick is done.
  8. Mar Co

    Mar Co New Member

    Something strange,sometimes when I open Popcorntime my wireless connection drops dead,I have to open connections and switch off and back on the wireless connection to make it work again.

    Any solutions ?
  9. erfan

    erfan New Member

    first remove minix xemc then install new version
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I don't know why you had that problem...
    KrisK likes this.
  11. setopboxer

    setopboxer Member

    i, booted into recovery, selected clear cache.
    after half an hour it is still clearing.
    i had to pull the plug and reboot.
  12. Menorca Man

    Menorca Man Active Member

    Same happened to me. Rebooted into recovery mode and attempted to clear cache for the second time but then received error messages advising that the cache partition couldn't be mounted. Pulled the plug again, crossed my fingers and carried out a normal start after which it eventually booted into the Android launcher. This occurred on the two Neo X8-H Plus boxes that I recently updated. Never happened to me before so something strange is going on.
  13. gvg

    gvg New Member

    X8-H Plus
    Same issue with the cache in an attempt to get SPDIF passthrough sound to work :(

    Power Device off
    Start device and hold power button until recovery menu appears
    Select Clear Cache
    Displays: Formatting Cache or similar message, but no indicator if it is doing anything.
    Eventually pulled the power cable as there was no moving indicator to show progress and tried rebooting normally.
    Stop on Recovery menu and displays: E: failed to mount /cache (Invalid Argument) and several more pointing to sub folders of the /cache folder

    Now I am trying a factory reset and still on --Wiping data... Formatting /data

    Is there something I can do?
    How long should this take?

    If there is someone that can time the process then you could save quite a few panic posts :p

    Ciao

    Attached Files:

    Last edited: Apr 15, 2016
  14. ayubaba

    ayubaba New Member

    Yuotube 1.2.7 version install and now I lost 1080P resolution. Only upto 720P. Anybody else noticed it? How to fix it?
  15. genius.lizard2

    genius.lizard2 New Member

    i could not flash update.zip over 005FW (it will stuck in 95%) so i flashed 005FW again and rooted and backed up my apps with titanium backup ... then used USB burning tool and flashed 009FW without problem.
    use USB burning tool ..it will format everything for you.
  16. Dr Goodvibes

    Dr Goodvibes Active Member

    Are those having problems with recovery/boot, have you tried without a SD card in the Minix box?
    The error messages look just like what I've seen with a NTFS formatted SD card in the SD card slot.
    Android TV boxes only like FAT32 formatted cards for recovery updates.

    Just a guess.

    Send from a Sony Xperia Z1 Compact
  17. genius.lizard2

    genius.lizard2 New Member

    i used adb sideload for update.zip but it got stuck at 95%. so my issue was not SD Card
  18. Menorca Man

    Menorca Man Active Member

    Tried to wipe the cache after removing the SD card but received same error messages as before. Decided to revert to Firmware 008A using PC and USB flashing tool method followed by a cache wipe before rebooting. No problem (wipe cache took approximately 1 minute to complete). Call me brave or foolish but I then upgraded to Firmware 009 again, although this time via the USB.zip method rather than OTA. Again, carried out a successful wipe cache before rebooting.

    So, I've no explanation why the initial wipe cache operations failed but can only surmise that something got screwed up during the original OTA update from 008A to 009 firmware. Anyway, all's well that ends well. :)
  19. Slaventiy

    Slaventiy Member

    Ken
    I think found a problem with "mediaserver cpu usage" bug.
    Please check your Conversations.
  20. jstephen

    jstephen New Member

    Minix x8h-plus kot49h.20160328 relese keys
    everthings all stock no root,
    after update my device started having screen flashing issues, xmbc minix addition is set to black screen when movies or tv is paused for more than 3 min, when i return and try and restart movie screen flashes on and off, it contunues to flash after i exit xmbc and only a system restart stops it, this issue also hapens randomly but mostly happens after i pause a movie and the screen goes completely black