1. Official MINIX forum

[Bugtracker] Official X8-H PLUS 009 FW

Discussion in 'NEO X8-H PLUS 009 firmware via MINIX FOTA' started by MINIX - Ken, Apr 9, 2016.

  1. Frederick_99

    Frederick_99 Well-Known Member

    yes, both played back badly (jerky credits) on both pc and minix ( PotPlayer on PC, SPMC on minix)

    never having used mx player or 4k movie player before i then tried both files in both players and agree and there is a definite improvement in playback over that to (in my case) SPMC.
    I couldn't see a whole lot of difference then between the .mpg and .ts file formats
  2. Spellbound

    Spellbound Member

    Hmmm, this is weird.

    DVD iso's are very jerky too now, presumably because they use mpeg-2 too.

    Looks like I may have to go back to XBMC 13.3.3
  3. Grippy Man

    Grippy Man Member

    Attached Files:

  4. Bruno

    Bruno New Member

    Hi. I have a problem with Minix Neo X8 H Plus. Tested with Minix U1 and works fine. My ISP/Tv provider has an App that allows me to watch Tv online, via android app IRIS ONLINE. With the Minix Neo X8 H Plus the quality of the video/image is blurry and full of pixels, it doesn't stay sharp and clear. In the Minix U1 starts blurry but a few second later the image stays clear. Is there a way to solve this?
    Last edited: May 29, 2016
  5. Higgs

    Higgs Yellow Dude Super Moderator

    Please keep all posts on-topic. This thread is ONLY for posts regarding bugs in the 009 firmware. Off-topic posts will be removed.
  6. Grippy Man

    Grippy Man Member

    Dear All, Please watch this following video where I have recorded after running "Clash Of Clans" in Minix x8 H Plus and observe what really happened later here in their so call x8-h-plus worthy box. That thing occurs in almost every games whether its light weight or heavy consuming graphics. I even was shouting of that problem since I bought this bloody device and found same things to happen while running Kodi/Xbmc/Spmc.


    Minix X8-H Plus Problem Tracked here :
    http://www.4shared.com/video/HsW8zjQYce/IMG_0657.html

    http://www.mediafire.com/download/vo1az13kb2m9l7n/IMG_0657.MOV
    Last edited: Jun 5, 2016
  7. Wim Vanbelle

    Wim Vanbelle New Member

    I'm getting a regular stutter on remuxed mkv's since latest firmware.
  8. Grippy Man

    Grippy Man Member

    I failed to run a test with Antutu Benchmark as it crashes few seconds later.
  9. rpgmaker

    rpgmaker Member

    Probably introduced in some earlier fw (I came directly from 003) but now when XBMC 13.3.3 final kills the audio there is an annoying sound (almost like an interference) that comes from my Vizio TV for a second or two. It's very noticeable and annoying. It didn't use to be like this in 003.
  10. rai

    rai Member

    I found a bug related to the VPN. If I'm in a foreign country, I like to use my MINIX box to connect to my own FRITZBOX router and then use all TV related apps, like I'm at home. I'm talking about NETFLIX, HORIZON GO, RTL XL, NPO. These are all DUTCH apps (except NETFLIX). If I do the same on my SAMSUNG GALAXY S7, everything works perfect. But if I do it on my MINIX, then in NETFLIX it tells me that I'm using a PROXY, etc. Same story with the other apps. If I install CISCO ANYCONNECT (used as VPN for my company), then everything works fine. Conclusion: The internal VPN is NOT directing all traffic into the tunnel. Can you please fix this?

    As said, it is very easy to test. Just make a VPN with any router in the world and try to run Netflix. My SAMSUNG is using the same setup and identical Netflix APP. So it must be possible.
  11. setopboxer

    setopboxer Member

    Guys, will this, hang upon wake no thing ever go away for good.
    It happens almost every time. :( especially if I have ran kodi or spmc
  12. Slaventiy

    Slaventiy Member

    Updates/Fixes will be no more?
  13. swamprat96

    swamprat96 Active Member

    I can't see it going away. Android was never designed to go to sleep. Why not leave it on.?The power consumption is tiny. But I do find if you exit kodi before you put the unit to sleep it usually wakes up OK
  14. Grippy Man

    Grippy Man Member

    When I close down the Kodi/Xbmc/Spmc just by hitting "exit", what it does actually is stay minimised in the tray. Apps should go away entirely from the tray after hitting exit.
  15. Grippy Man

    Grippy Man Member

    I failed to install Pulse CCM/Pulse Lite/ Any builds with AresWizard in Spmc/Xbmc/Kodi. It starts well through downloading builds then it causes the whole device freezed. Isn't this a bug for X8-H Plus ? Developer should take this into consideration. I also made attempt to install beast wizard but failed eventually. DOn't know why it happens. Same things happens every time.
  16. setopboxer

    setopboxer Member

    i think it was fixed on the 007 firmware.
    but it returns.
    well, i do exit it each time after finishing with it. heck i'm gonna try forceclosing it each time i'm finished.
    let's see how it goes.

    @Grippy Man
    there is no bug is there...
  17. swamprat96

    swamprat96 Active Member

    There's a setting within kodi for the exit button. Pick power down or something like it from memory
  18. dwmccoy

    dwmccoy New Member

    I downloaded the files and played them back on my pc using windows media player. The mpeg-2 file stutters at the beginning and during the middle. The TS file stutters at the beginning only. I would have to agree that it's the mpeg-2 files and not the minix hardware. I re-encoded the mpeg-2 file into an mp4 and the stutter is only present in the beginning of the mp4 just like the TS file.
  19. pepetops

    pepetops New Member

    I don't know if has a relationship with the new update I do it last week, but I see that minix goes to sleep in random mode when I want to see online films or TV series. I must touch the minix lateral button one time and all goes well again
    Sorry, I forgot to mention that It happens when I use Kodi
    Enviado desde mi Nexus 5 mediante Tapatalk
    Last edited: Jul 5, 2016
  20. givecredit

    givecredit Member Beta Tester

    I have the same problem with the tvplayer app. Its works perfectly on U1.
    https://play.google.com/store/apps/details?id=com.tvplayer&hl=en
    (no login required, vpn uk required)