1. Official MINIX forum

[Bugtracker] Official X8/X8PLUS/X8-H 004A FW

Discussion in 'X8, X8 Plus, X8-H Official Firmware 004' started by MINIX - Ken, Apr 24, 2015.

  1. silentman13

    silentman13 New Member

    Hello I'm still on 003FW (Minix x8h) but maybe this problem it'also in 004FW.

    I've watched a movie on xbmc with wireless headphones connected to Minix.
    I shutdown Minix without disconnect headphones.
    Then I disconnect headphones and power on Minix.
    Watching a movie with Minix I've no audio (PCM setting).

    I've solved the problem connecting and then disconnecting headphones during the movie playing.

    Hope this help!
  2. QuicksilverCZ

    QuicksilverCZ Member

    I recognize that 004 is an error sound where there is a shift of sound and videa.Test 720p video, because at 003 me do it. I have seen I think it's a mistake has been set at 005. I hope it will be so.I hope to soon repair, because it last work alright and now on the watch films Ned. : - ( Info from the video for Ken if one of this patch:

    Codec: H264 - MPEG-4 AVC (part 10) (AVC1)
    Resolution: 1280x706
    FPS: 23.976000
    Decoded format: Planar 4: 2: 0 YUV
    Codec: MPEG AAC Audio (mp4a)
    Channels: Stereo
    Sampling frequency: 48000 Hz
    AAC extension: SBR
    Last edited: May 11, 2015
  3. QuicksilverCZ

    QuicksilverCZ Member

    Other findings. All videos have shifted audio and video is set to gray as when you add brightness. It looks as if you were observing through glass.( vlc , kmplayer, mx player ,diceplayer atd) If you drop the same video over the original android player .Sound, image brightness is also alright. I'm upset, I hope the 005 will solve the problem otherwise I'll have to go back to 003 where at least it all went wrong.
    Neither do XBMC Minix and Kodi. Problem others are doing video player. Obviously you have to change something in the video codec earlier it was not.
    Please answer.
    Last edited: May 12, 2015
  4. Belazi

    Belazi New Member

    The same problem with audio cut here after OTA update FW 4.
    I changed hdmi cable and problem continue.
    X8-H
    Last edited: May 12, 2015
  5. wlighter

    wlighter Member

    I use the remote to power my from standby and on the tv it only display the image about 30cm x 20 cm on the top left corner. Its working but the size remain small. I try to reboot it from the GUI and it started to reboot then the screen went blank and it just stay that way. I had to switch the power off and use the physical button to start it again. After that its ok. I never had this issue since 001. This is the first time i see this issue.
  6. Sm4sh

    Sm4sh Member

    @MINIX - Ken:
    Still got the same audio cuts, even after the update 005 by FOTA. :cry:
    It is quite random. Sometimes on 40 min episode I have 2 cuts, sometimes none. It's kinda annoying...
    It happens with the Deezer and Spotify apps as well.