1. Official MINIX forum

[Bugtracker] Official X8/X8PLUS/X8-H 006 FW

Discussion in 'X8, X8 Plus, X8-H Official Firmware 006' started by MINIX - Ken, Jul 9, 2015.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Can you go back to FW004 for now?
    Because we don't see other complaints from Spain so far about the same issue.
    I could recommend you a great controller if you need one, the G910 Plus:
    http://www.geekbuying.com/item/NEW-...OS-Phone-Tablet-PC-Mini-PC-TV-BOX-342890.html
  2. Navas

    Navas New Member

    I think I will downgrade for now, but please try to make more compatible the next updates (expected Lollipop), 'cause since firmware 005 my Minix saw a jump in performance (at least that said Antutu). Thanks for the advice on the controller, very interesting, but I think my controller worked fine with firmware 004. I'll take it in account for the future.

    Regards.
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Don't expect the next update will be Lollipop, we are still working on KitKat to make things good.
    That's the plan.
    That controller is great, I've been using for 2+ years, still working fine.
  4. wlighter

    wlighter Member

    I am trying to get this app to work http://tvapp.so/

    It works on my mobile phone Sony Z3, but it seems the tvapp application refuse to recognize minix x8h and says that it is an unsupported device. As far as i can tell, there shouldnt be any reason why an x8h and my z3 should be different.

    If you can manage to manipulate somethings (device name or type??) to get the tvapp to start, it would be great. Thanks
  5. Zdenda85

    Zdenda85 Member

    streaming problem

    I have Minix neo x8-H FW 4.4.2 version 002-003-004-005-006 .Internal player have streaming problem – it always aspect ratio 4:3 and if source is 16:9 so Video Player scale it.

    I tried to play with build.prop but nothing result.
    Do you know what is
    media.amsuperplayer.enable=true
    media.amplayer.enable=true
    media.amsuperplayer.defplayer=PV_PLAYER

    How can I solve this problem ?
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I think they are very different... mobile network support, GPS support...etc.
    We can try debugging it. Which country is it from?
  7. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    how to use internal player for streaming?
    which player are you exactly talking about?
  8. Zdenda85

    Zdenda85 Member

    One is a video archive which is stored in the format mp4. 1 second picture is alright 16/9 but right after the picture is 4: 3. I played the video over the phone where I have fw 5.1.1 and the video is 16/9. Only Minix has a problem. This made me even at Minix Neo x7 but when I came in build.prop resolution web cameras at 1280x740 as HD Ready picture ok.U X8 so I did the same thing that I greased other resolutions, but it did not help to.Problem Media AMPlayer (Amlogic Player) could please file to find out what it does? Thanks

    Here someone is the same problem with amlogic devices.

    Chaplin:
    freaktab.com/forum/development-area/build-prop-tweaking/7744-how-about-a-build-prop-tweaking-category
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Have you set the screen scaling inside the player?
    What's the source scale? 4:3 or 16:9? If the source is 4:3 then it should play at 4:3 unless you set the scaling.
    Can you upload a sample file so that we can try? I think this is the best way.
  10. Reza

    Reza New Member

    Hello.
    At first sorry because of my pour english . I noticed that when i am using MX-PLAYER or 4K video player to playback MKV video with DTS sound volume is at maximum level and could not be down.
    sound bar indicator comes down but still volume is at maximum level. i am using SPDIF output and my firmware is 006. maybe helping to say that with XMBC
    there is no problem and every thing works grate.
  11. znie

    znie New Member

    ethernet mac address id keep changing on restart/power up. try reflash also the same. i even tried 002-005 also same. did not know of this until recently i required to reserve the mac address on my router.

    any advise?
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    passthrough? or PCM?
  13. Reza

    Reza New Member

    passthrough.
  14. Reza

    Reza New Member

    I have checked again . By PCM there is no problem. But i am using SPDIF passthrough and i dont have any control on sound level.
  15. exitguy

    exitguy Member

    When using SPDIF passthrough- [1] If sound is 2Ch Stereo you can adjust via remote, [2] If sound is Multichannel DD, DTS you need to adjust via your Amp
  16. Reza

    Reza New Member

    But as i said when i am using XMBC there is no problem and the problem is with players like MX-player or 4K movie player.
  17. tepusg

    tepusg New Member

    YouTube app update, play next clip does not work anymore. It might be app issue not firmware issue. Downloaded 1.0.5.6 app also YouTube app for Google tv has the same issue. Only plays one clip and stops. Anyone knows how to fix this. sometime plays the ad and not the actual clip, annoying.
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    @ Passthrough = no volume control when playing DD/DTS streams, PCM is fine.
  19. wlighter

    wlighter Member

    China probably. Since it is in Chinese. Someone recommended it to me as a live tv app.
  20. Reza

    Reza New Member

    Ok. Thank you. But when using XMBC i do have control on volume. Why?