1. Official MINIX forum

[Bugtracker] Official X8/X8PLUS/X8-H 009 FW

Discussion in 'X8, X8 Plus, X8-H Official Firmware 009' started by MINIX - Ken, Apr 9, 2016.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all,

    Please report your problems found here.

    Only for those using official 009 (20160324) firmware without root.

    Thank you!

    Regards,
    Team MINIX.
    Please DO NOT send me pri
    robd1driver likes this.
  2. keanustar

    keanustar New Member

    I got the X8-H a while now and recently I bought a 4K LG 65UF850v.
    I'm using FW 009, so I don't know how it looked before.
    When I change the display setting to one of the 4k ones in minix, the screen looks a little blurry.
    This is very visible when looking at Minix Launcher or in Minix XBMC.
    It is olso visible in movies as well, especially in those not being 4k.
    Beside this, when playing something, the screen goes black for 1 second. This can happen twice or three times durring a 40 mins TV episode.
    When the resolution is set at 1080p and 60 fps, everything looks much sharper than set in 4k.
    If it matters, I play everything from an USB connected HDD.
    Is this an issue with this new firmware or is this happening since the beginning, X8-H, not being fully capable of 4K resolution?
    I tried to search this issue on the forum, but I haven't seen anyone complaining about it.
    I have to mention that I'm using the HDMI cable that came with the Minix.
    Last edited: Apr 12, 2016
  3. keanustar

    keanustar New Member

    I don't think it was a bug after all. I bought an U1 in the meantime, for better 4k processing and I discovered the same issue.
    It was solved by imcreasing TV's sharpness from 25 to 45, out of a total of 50. 50 looked best, but would had screwed up 720p videos.
    It seems that for 4k LG TVs, 25 sharpness si ok for 1080p, but for 2160p you would need 40-50, at least on Minix devices.
  4. xmong

    xmong New Member

    Ethernet mac address always change in every reboot.
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Noted.
  6. reaklif

    reaklif Member

    I used FW 008 some while with Kodi 16.0. I updated to 009 by FOTA and Kodi to 16.1. Now i have constant crashes of Kodi. kodi stops and the MINIX mainscreen appears I downgraded Kodi to 16.0 but the crashes of Kodi continue. I will downgrade from 009 to 008 and try again.

    Found the 009 flashable version. I had some strange bugs before and the where corrected by a firmwareflash.
  7. Higgs

    Higgs Yellow Dude Super Moderator

  8. reaklif

    reaklif Member

  9. chris-c

    chris-c New Member

    x8h since update to 009 sync between sound and picture on moviebox apk offset by 3secs, ok on previous stock firmware,
  10. Samer

    Samer New Member

    No Youtube live streaming. But regular Youtube works though
    Minix Neo X8 Plus
  11. Igorpez

    Igorpez New Member

    I´ve found that the yomvi app is closing or giving server error too much times.
    Don´t know if is th app itself or the firm, but on 008 didn´t happend. Does anyone have the same issue??

    by the way, is there any way to do an downgrade ota or should I use the USB method?
    Last edited by a moderator: May 29, 2016
  12. Igorpez

    Igorpez New Member

    I have tried to do a downgrade using the USB method but it seems to be imposible, does anyone knows how I should do it? need to go to the FW008 and don't know how... :(
  13. Villa

    Villa Trusted Helper Super Moderator

  14. simogere

    simogere Member

    Any news about SkyGo Italia? It's still not working.
  15. Andur1l

    Andur1l New Member

    A few days ago I upgraded my Minix X8 FW to the latest version (from v6, I think), because I started getting audio delay on my previous setup ... installed the latest XBMC beta too, tested a few movies, everything seemed great, let it like that.

    Today my kids come home, want to watch some Peppa Pig and it opens, the upper half of video becomes pink blocks, the lower half stops on the first frame and only audio plays on. Tried it with other short cartoons, all in MPEG4 Xvid and they were all broken, except one that was working. The non working ones were all 25fps, the working one 23,97fps.

    Thought it might be the XBMC beta, downgraded to 15.3 final, the problem is still there. Tried it with MX Player, same problem. Also tried disabling adaptive refresh rate in Minix settings, didnt change anything. So it seems it must be something with this FW, as the cartoons worked normally with my previous one?

    Dont know, but I would be glad if this somehow got looked into.
  16. Higgs

    Higgs Yellow Dude Super Moderator

    You should upload a sample of one of the problem videos, so other members can test as well

    Sent from my MotoG3 using Tapatalk
  17. Andur1l

    Andur1l New Member

    Is there an easy way to cut a small part of it?
  18. Kemal

    Kemal New Member

    I got the X8-H and using official 009 (20160324) firmware without root. Until recently everything is perfect. Lately I have a sound problem. No idea, how can I explain, but I can say when I play a video, sound is stopping if anybody do not speak in video. The problem is minix or my soundbar? I am not sure, I try to puzzle over.
    Another problem is when you try to change wifi to ethernet connection, wifi connection box (on the settings menu) is still marked at the same time. Can not do unmarked.
  19. robd1driver

    robd1driver New Member

    How do I know if my box is Rooted?
  20. Villa

    Villa Trusted Helper Super Moderator

    Run a Root Checker app.