1. Welcome to the official forum for MINIX devices!

Cannot enable PVR IPTV Simple Client

Discussion in 'NEO Z64 Android OS' started by Les Walker, Nov 19, 2015.

  1. Les Walker

    Les Walker New Member

    I cannot enable any of the IPTV clients on my Minix Neo Z64-A. The only option is 'Configure' - all the other options are greyed out.

    I have searched the internet/forums/YouTube etc etc to try to find out why I can't enable this function, but nothing seems to do the trick.

    Is there an inherent problem with Version 15.0? Why can't the Simple Client be enabled?
  2. Villa

    Villa Well-Known Member Super Moderator

    Hello again Les!

    Is this any help?
    https://seo-michael.co.uk/how-to-setup-livetv-pvr-simple-xbmc-kodi/
    https://seo-michael.co.uk/tutorial-how-to-integrate-iptv-stalker-with-pvr-simple-client/
  3. Les Walker

    Les Walker New Member

    Many thanks Villa .... I'll give them a try tomorrow when my brain is hopefully functioning again! (y) :LOL:
  4. Les Walker

    Les Walker New Member

    Hello again Villa.
    The problem I have is that I cannot enable the PVR Simple Client. If you look at the 5th picture down in the first link you sent me, the only two options I have are 'Configure' and 'Change Log' ..... all the rest are greyed out, so I cannot select 'Enable'. I'm effectively stymied before I begin.

    [If I go to 'System' - 'System Info' on the main Kodi menu screen, the 'PVR Service' function is also greyed out].

    It seems as though something is preventing the PVR Simple Client/Live TV from being used on my Minix box. I am using Sky Broadband, and I'm beginning to think that that might be the problem, but I really don't know.

    I can probably live without the Live TV function, but I would much rather get it working if I can.
  5. Villa

    Villa Well-Known Member Super Moderator

  6. Les Walker

    Les Walker New Member

    The box is a Minix Neo Z64-A. I assume it's Version 15.0 ..... I don't know how to check if it's the version in your link.

    In the 'System > System Info' all I can see is:-

    CPU: Intel(R) Atom(TM) CPU Z3735F @ 1.33GHz

    GPU: Intel(R) HD Graphics for Bay Trail

    Kodi 15.0 - Alpha2 Git:2015-03-07-cd538cd-dirty (compiled: Mar 7 2015)
    .......................................................................................................................................................................

    When I try to install the zip file in your link, I get a message saying "Dependencies not met. Please contact Add-on author". I tried installing the other Zip files in the 'How to set up live TV' etc link in your first post with the same result.

    I've even done a system reload to see if that would clear the problem, but it didn't. The unit just doesn't seem to want anything to do with PVR. :(
  7. Higgs

    Higgs Yellow Dude Super Moderator

    Try installing the Kodi from playstore.
  8. Les Walker

    Les Walker New Member

    I would if I knew where to find it.
  9. Higgs

    Higgs Yellow Dude Super Moderator

    I admit the clue was a bit subtle .
    Have you heard of Google play store.

    Sent from my XT1032 using Tapatalk
  10. Les Walker

    Les Walker New Member

    Update! :)
    Many thanks to Villa and Higgs for your help and suggestions. After going around in circles in the play store - mainly because I'm still not used to the various Kodi screens, and also because I'm an old f@rt! - I have managed to install version 15.2 and that has cured my problem with the PVR client. (y)

    I just need to install a good link for the live TV and it will be 'A' for away! :)
    Villa likes this.
  11. Andrea Malmesi

    Andrea Malmesi New Member

    I have the same problem but how to install Kodi 15.2 in NEOZ64 android? I tried do download from Playstore and Kodi home page whitout success, maybe i have to unistall the previous versione before. Sorry for my bad english.
  12. Les Walker

    Les Walker New Member

    Yes, you need to uninstall your present version and then install 15.2.
  13. Andrea Malmesi

    Andrea Malmesi New Member

    Thank you Les Walker Merry Christmas
  14. Harold Lemel

    Harold Lemel New Member

    I too have recently purchased a Minix Z64a and am encountering the same problem with PVR not being activated (as evidenced by PVR being greyed out under System -> System info and with all the PVR client addons including Simple IPTV client having the "Enable option" also greyed out. The simple iptv client cannot be enabled... All necessary zips mean to do so have been downloaded and those specifically recommended for pvr clients don't install. I am running a clean version of Kodi 15.2 installed via Playstore...Everything else seems to work well and the machine is very snappy, but this PVR thing is make or break. I may simply return the unit, which I can still do, unless this issue is resolved. I am wondering if the Minix 8-H has a similar issue with PVR's using the latest versions of Kodi.
  15. Harold Lemel

    Harold Lemel New Member

    Ok.... Problem solved. It turns out that the Kodi version obtained via Playstore is 15.0 alpha. This appears to have been the problem. Instead I uninstalled Kodi and reinstalled from the Kodi site version 15.2 for x86 Android systems....Since the z64a is intel-based, the x86 business appears to be crucial. Don't just download Kodi from Playstore for this Minix model. PVR working great and worth all the effort
  16. Andrea Malmesi

    Andrea Malmesi New Member

    I dis the same thing Harold now works fine, i get regular updates too
  17. nikollapse

    nikollapse New Member

    Hi guys,
    Pretty new around here and I encoutered the same issue. My question is if I uninstall kody from my minix z64 android and download a new version from kody's website will I lose all informations I have already added? Am I going to redo everything?
    Thanks for your answer
  18. Paul Mat

    Paul Mat New Member

    I finally got mine working. I bought a new ABOX with an 8core S912 to replace an older box and the PVR client was really ticking me off. It worked fine on the old box. I'm using a HD HOMERUN Prime and couldn't keep any PVR Client selections active. Resetting the box reloaded all the original apps and services and still resulted in the same problem.

    I finally uninstalled KODI and reinstalled the latest version with NONE of the preloaded repositories and addons. The PVR client worked immediately. The down side is that you have to go back and reload all the stuff you want.

    Hope that helps. The hardware was fine.