1. Registration issues have now been resolved. New accounts are able to be created

Can't enter flash mode? :(

Discussion in 'NEO X7 Guides & FAQs' started by nenoxx, Oct 5, 2014.

  1. traxdata

    traxdata Retired Super Mod Moderator

    The only reason I did not mention the plastic bit as i thought that was solved by minix a year or so ago lols. Well done higgs....
  2. A. Bakr

    A. Bakr New Member

    Hi mentors and experts...
    i have a big problem with my X7. Guess it is dead. My last FW was Finless 1.9. It worked fine then one day when I powered on the gadget nothing came up on screen. No blue light at power on. RKbatchTools could not recognize it. I read on many forums about problems like this and think I have to do the pin shorting but I am not sure where the pins are. I am aware that the pins to be shorted are pins 7 and 8. There are 2 SKhynix Nand chips on the board so where are the exact pins to short. I saw a video on this shorting but it is not very clear as to where the pins are. I am worried if I short the wrong pins that might lead my X7 to go into eternal sleep. This is probably the last juice that might revive my NeoX7. I hope someone can point me to the right pins.

    Thanks in advance.
  3. BadTaya23

    BadTaya23 New Member

    Hi,

    I'm having the same issues as member nenoxx except I'm having already the right cable (stock OTG), no need to cut it.
    I can connect via USB when Android is booted but only when I go settings --> Enable Connect to PC and then there is a trick. If I remove and attach male USB Connector nothing happens (no windows detection sound) BUT if I remove and attach OTG the windows detection sound appears immediatlely. But when I try to enter the flash mode there is only silence, minix is booting to recovery ..

    Pls. help, any kind of help or suggestions is really appreciated

    thx and advance ;)
  4. Villa

    Villa Well-Known Member Super Moderator

  5. BadTaya23

    BadTaya23 New Member

    Yes, exactly, I meant the short one. It was on stock inside of the box.
  6. Villa

    Villa Well-Known Member Super Moderator

    You don't use that one! Have you read my post above?

    Everything you need to know is there.
  7. BadTaya23

    BadTaya23 New Member

    Yes I read it and that was the solution. Perfect!Thx so much for your help.
  8. Jerryaquav

    Jerryaquav New Member

    Hope someone can help. My OTG port has disintegrated and I can't flash. Is there any other way to update the firmware, please?