1. Registration issues have now been resolved. New accounts are able to be created

X8-H Can't use android remote app on my phone, after resetting box and losing wifi info. (Context inside)

Discussion in 'NEO X8-H, X8 Plus & X8' started by Spanktus, Dec 11, 2016.

  1. Spanktus

    Spanktus New Member

    Hey guys. So question, easy fix I hope.

    So my box was being a bit silly as of late, so I brought it back to my older brother who originally set it up for me so he could reset it. Thing is I brought it to him while visiting him, since he lives quite a few hours drive away.

    Well turns out one thing we overlooked is remembering to set up my home wireless network on the system before taking it back home. So, alas I got the box home and can't use my smartphone to control it. I have the correct smart phone app for it, it worked fine before bringing it to him.

    So obviously the annoying problem is that I can't use the remote since it is not connected to my WiFi network, but ironically cannot connect it to the network since the remote doesn't work.

    I don't have a physical remote as it broke a few months ago.

    Is there any sort of way I can get around this without A. having to drive back to my brothers place to use his remote, or B. buying a brand new physical remote?

    I tried using an ethernet cable hoping that would put it on the same network allowing it to show up when the remote app scans for it, but nope... I hoped wrong.

    I tried manually entering its IP address with the add button on the app, to no avail. To be fair I have no idea if the ethernet cable even has it connected as its wired to my older TV (since its near the modem), and I cant see the notification bar as its cut off.

    TL;DR - Is there any way to connect the smartphone app to it without a wireless network? I assume not, tbh. Is there a way to connect it to my PC and set up the connection that way?

    Halp, I don't want to have to order a new remote, or drive 4 hours to visit my brother.

    Thanks in advance.
  2. Villa

    Villa Well-Known Member Super Moderator

    Plug in a USB mouse and keyboard!
  3. adi_tca

    adi_tca Trusted Helper Trusted Helper

    Should I understand that, 1st of all, you cannot connect your Minix to your router via WiFi because you forgot your WiFi password? Minix has to be connected to WiFi 1st.
    If this is the case and you want to find out your forgotten WiFi password and if you have a Windows PC/laptop already connected to your WiFi SSID, try the following:
    - on your PC/laptop click on the wireless icon (system tray down right-hand side, next to the clock), click on "Open network and sharing center" then click on "Change adapter settings"
    - in the new window opened, right click on your Wireless network connection and select "Status" from the list
    - click on "Wireless properties" button then choose "Security" tab
    - here you have the security & encryption type, together with the network security key -> click on "Show characters -> this is your router WiFi password for that SSID

    Connect then your Minix to that SSID and type in the password you just re-discovered.

    Alternatively, if this is not your issue and you can connect to your WiFi, but the app on your phone cannot find Minix, try to disable & re-enable this function in Minix settings.

    Last resort, as @Villa said, you can simply connect any wireless mouse/keyboard or wired ones.
  4. Villa

    Villa Well-Known Member Super Moderator

    @Spanktus has not been seen since he posted!
    Why do people post asking for help and not come back for the answers?

    I know some may have sorted themselves out but at least have the deceny to come back and say so!