1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Can't wake up from sleep on Beta 9

Discussion in '[Bugtracker] NEO X8/X8-H 002 beta 9 firmware' started by ConvicTech, Oct 16, 2014.

  1. ConvicTech

    ConvicTech New Member

    My Minix Neo X8-H can't wake up from sleep when i try to wake it up from the ir remote or the M1. Does anyone else have that problem?
  2. hixam

    hixam Member

    i already noticed that. it happen sometime but not easily reproducible.
  3. Yoramile1

    Yoramile1 New Member

    It was in my box too
  4. AntUst

    AntUst New Member

    and I have such a problem
  5. ConvicTech

    ConvicTech New Member

    Any solutions?
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Have you pointed the M1 to the front of the hub's infrared receiver when performing this action? Also we have seen some cases that incorrectly put the side of the hub as the front which makes the receiver unable to pick up the infrared signal.

    A2 user: Please also note that NEO A2 is not able to wake up the hub from deep sleep state as the usb power is being cut off.
  7. Rslynn46

    Rslynn46 Member

    I have this issue also on beta9. Have to remove the power cord then switch on???
  8. ConvicTech

    ConvicTech New Member

    I point the stock ir remote or the M1 remote at the correct side of the hub but if i leave the neo x8-h sleeping for a long time afterwards it doesn't wake up
    hixam likes this.
  9. Rslynn46

    Rslynn46 Member

    @ken
    Is this being worked on as a know bug? Every time I put the x8h to sleep it will not power back on? Get the blue light at the front but blue screen on tv. I have to remove the power completely reconnect then power on
  10. hixam

    hixam Member

    i have the same thing. even if i put the remote near the box (1cm from the Ir receiver) i does not work.
  11. Rslynn46

    Rslynn46 Member

    Are we going to get any answers here????
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Please check the scan mode of the TV if it's already set to "pixel to pixel (1:1)" real scan?
  13. Rslynn46

    Rslynn46 Member

    My tv has not changed this is only happening since beta9
  14. Rslynn46

    Rslynn46 Member

    My options are 4:3, screen fit, 16:9, wide zoom, zoom, I current have it set to screen fit. I used this with beta8 for months without any issue.
  15. CFBat

    CFBat New Member

    You are not alone i have the same problem !
  16. figaro

    figaro New Member

    Same here after the update to 9.2
  17. swax

    swax New Member

    I have this issue also on beta9
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Suggest you guys to reflash the firmware because according to our download counts the reports of seeing this problem is not even close to 1%...
  19. Rslynn46

    Rslynn46 Member

    This has happened to me on beta 9 & 9-2. Don't think it's a flash issue.
  20. ericvos2805

    ericvos2805 New Member

    I have the same problem after updating the firmware to beta 9.