1. Registration issues have now been resolved. New accounts are able to be created

Can't wake up from sleep on Beta 9

Discussion in '[Bugtracker] NEO X8/X8-H 002 beta 9 firmware' started by ConvicTech, Oct 16, 2014.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    How can we reproduce this issue? How long have you put the hub into sleep before trying to wake it up?
  2. figaro

    figaro New Member

    Re-installed 9.2. Did not solve the problem.
    Tried to use the power option app, the power icon on the bottom of the screen, or the power button on the remote (Logitech K400r) with the same results.
    The box has to be in sleep for more than 30 minutes, then will not wake up.
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We need to know what devices are connected to the box.
    Please list them out, thanks.
    (K400r can wake the box up? I doubt because USB power of the receiver is cut off during deep sleep)
  4. figaro

    figaro New Member

    only the K400 dongle.
    K400r did wake the box up on beta 8.
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    It's impossible if the hub has gone into deep sleep.
    Because the power is cut off.
    You may only when it's still @ non-deep sleep state.

    Please try waking it up with the physical power button of the hub when you can't wake it up by the keyboard.
    Keep me posted please, thank you.
  6. Rslynn46

    Rslynn46 Member

    @minix ken.
    I have power, hdmi & Ethernet connected. Sometimes the box wakes up other times I can't even get it to wake by pushing the button on the side. Strangely the light on the front is on. I have to disconnect power then power up.
    Last edited: Oct 30, 2014
  7. Raptor

    Raptor New Member

    Same is happening to me - Beta 9
  8. figaro

    figaro New Member

    How long does it take to go into deep sleep? My machine responded to the keyboard after several days!
    Now with beta 9.2, I have to use the physical power button of the hub to turn the machine on.
    Time to return to beta 8? or wait? the 9.2 is a beta and by definition you guys are still tweaking it
  9. scotty

    scotty Member

    same problem here beta 9 on neo-x8
  10. Rslynn46

    Rslynn46 Member

    I have also noticed that even though the box is in sleep mode and cannot be powered on it is very warm
  11. bulas

    bulas New Member

    I have this same problem. Using infrared remote to sleep after longer time when try to wake up box giet light on and two hdd connected to box will power on but there is no picture on the screen!!! the only way to get out of this mode is power down box completely and power up again using a button :(
    Please help
  12. Villa

    Villa Trusted Helper Super Moderator

    Why are you posting here? This is an old thread. Notice the date of the post above!

    Which device do you have and which firmware?
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    o_O