1. Welcome to the official forum for MINIX devices!

Deep Sleep... U1 with LibreElec

Discussion in 'NEO U1 Custom ROMs, Kernels & Discussion' started by krash, May 17, 2017.

  1. krash

    krash New Member

    New to Minix, Kodi, and LibreElec. Recently got a new Minix U1, used the Fw update apps and upgraded to latest Fw... then decided to experiment with other OS, loaded LibreElec 8.x.x.x.k to S. Evo plus 32g and booted from it. Was working Ok, setup basic stuff.. exit, shutdown.power backup a few times along the way.

    Then... (Posted in wrong section moved here)

    While configuring and doing some addon-updates switched TV source to another HDMI port to watch something. When I came back a while later, by switching sorce back to HDMI port with Minix, there was a "no signal" message.
    Tried to wake the box up with the power button on the A2 Lite remote by short press and also long press more than once but Minix does not wake.
    Tried power button on the Minix box, both short press and long press's, still no wake up.
    Only after removing power and re-apply power does the Minix awake and boot up In LibreElec again... good news is the add-on updates seem to have completed.

    Up and working again but this could become a very annoying issue for a box that is supposed to be near the top of the list for Libre-Kodi box. I basically only use it to watch streamed video from the i-net in 1080HD.

    Any thoughts or suggested fix ?
  2. Suez Santana

    Suez Santana New Member

    Sorry for the poor English. I'm from Brazil.
    In my case, when this happens, with the control of the TV, I select on the TV, HDMI-CEC and when selecting the Minix it wakes up on time. From there everything normal.

    I am using the version of FW 012
  3. krash

    krash New Member

    Mine did not react that way... sorry I should have updated this post. After posting on LibreElec forum it was suggested I change settings in Libre by user wx...

    Open LibreElec/Kodi Settings > System > Input > Peripherals > CEC Adapter > When TV is switched OFF "ignore"

    The above changes seem to have resolved my issue...

    Solved.
  4. Suez Santana

    Suez Santana New Member

    How nice. This information is already useful to me. Thank you.