1. Welcome to the official forum for MINIX devices!

Disable the screen keyboard

Discussion in 'NEO A3, A2 Lite Airmouse' started by mtguido, Oct 10, 2017.

  1. mtguido

    mtguido Member

    Goodevening, i am using, also now, an a2 lite mouse and keyboard to write.

    But while writing, specially now on the forum, come automatically out the default screen keyboard and i can't remove it.

    Having the a2 is not possible to disable the screen keyboard from default minix option?

  2. Villa

    Villa Administrator Administrator

    Settings, Advanced Settings, Language & input


    Select Current Keyboard


    Show input method - The slider switch to the right should be grey NOT teal.

    mtguido likes this.
  3. mtguido

    mtguido Member

    ok perfect now work great