1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Disappearing Apps on Flaky NEO U1

Discussion in 'NEO U1' started by Marm, Apr 21, 2018.

  1. Marm

    Marm Active Member

    One of my two NEO U1s has always been unstable but not as bad as my horrible NEO U9-H.

    One problem with the flaky NEO U1 that I have not mentioned before is disappearing apps.
    For no apparent reason, apps like ES File Explorer, Netfix, FilmOn or some other app will be gone and totally uninstalled. I thought at first that the missing apps might not be showing up because they needed updating but that is not the case. Now I think it might be related to the crashes and boot problems.

    This NEO U1 has the latest firmware and been factory reset several times because of other problems.

    Any idea what is causing apps to vanish or how to fix it?

    Thank you
     
  2. skynet

    skynet Moderator Moderator

    Try a full restore with USB flash tool method.
     
    MINIX - John likes this.
  3. krash

    krash New Member

    Gremlins, or perhaps your significant other... apps just disappearing and/or becoming uninstalled does not sound like a hardware issue.
     
  4. Marm

    Marm Active Member

    Done so many times I have lost count. Possibly as many times as my dreaded NEO U9-H. But thanks for the suggestion.

    Only my wife still at home and she hates the Internet and has never even started a PC or a TV box so no chance of her tampering with it.

    This is particularly frustrating as I have one NEO Ul that runs flawlessly and one that is totally unstable with a large number problems and a U9-H that is far worse but the problems with both of them did improve somewhat when I changed the power supply for both of the troublesome units.
     
    Last edited: May 18, 2018
  5. skynet

    skynet Moderator Moderator

    I never heard about this kind of issue before. Have you tried to flash FW012 ?
     
  6. Marm

    Marm Active Member

    No, i have not downgraded the firmware from the current FW013 to FW012 but have flashed that version several times when it was the current version and believe this issue was present then. So I really do not see the advantage of trying an earlier version of firmware which I have tried several times before to correct a minor issue when this box has major stability issues that have not been solved by repeatedly flashing various firmware versions.

    Thank you.
     
    skynet likes this.